Search found 6710 matches

by kukamuumuka
Thu Jan 28, 2021 1:10 pm
Forum: Newbie Questions
Topic: Downloading MS Teams
Replies: 2
Views: 129

Re: Downloading MS Teams

Download from https://docs.microsoft.com/en-us/micros ... et-clients

Choose deb-versions and you need to have a MS-account for using TEAMS.

PS. if you have multiple audio sources, disable they what you are not using in TEAMS before launching TEAMS.
by kukamuumuka
Tue Jan 26, 2021 10:02 am
Forum: Installation & Boot
Topic: Linux Mint on Dell Inspiron 15 3000 from USB
Replies: 8
Views: 210

Re: Linux Mint on Dell Inspiron 15 3000 from USB

For me that looks that there has no Windows at all.
by kukamuumuka
Tue Jan 26, 2021 9:53 am
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

This done right now and NO Internet, only helping with tethering phone! Should I wipe the disk and reinstall the whole LM? It does not help. I found the reason why not working. https://askubuntu.com/questions/950387/qualcomm-atheros-ar9287-wireless-card-not-working-in-ubuntu-16-04lts Using the ath9...
by kukamuumuka
Tue Jan 26, 2021 2:26 am
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

OK, leave the last command off and try again.

Code: Select all

sudo rm /etc/resolv.conf && sudo cp resolv.conf /etc/resolv.conf
by kukamuumuka
Mon Jan 25, 2021 12:45 pm
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

This way (just copy and paste) 1. Disconnect all connections 2. Run the next commands echo nameserver 8.8.8.8 > resolv.conf sudo rm /etc/resolv.conf && sudo cp resolv.conf /etc/resolv.conf && sudo /etc.init.d/networking restart 3. Connect wifi and see what happens Edit: To disable IP...
by kukamuumuka
Sat Jan 23, 2021 1:15 pm
Forum: Newbie Questions
Topic: Fat32 USB not showing up in Thunar [Solved]
Replies: 12
Views: 403

Re: Fat32 USB not showing up in Thunar

If sudo fdisk -l does not see it, it is broken or there is a bad connection.
by kukamuumuka
Sat Jan 23, 2021 1:07 pm
Forum: Installation & Boot
Topic: re-establish grub
Replies: 4
Views: 174

Re: re-establish grub

A common problem with HP. :wink:
viewtopic.php?t=243338
by kukamuumuka
Sat Jan 23, 2021 12:59 pm
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

Just for testing make a resolv.conf file which contents is nameserver 8.8.8.8 , and then disconnect all connections and remove /etc/resolv.conf link and copy resolv.conf file to /etc/resolv.conf and then connect wireless connection and see what happens. sudo unlink /etc/resolv.conf sudo cp resolv.co...
by kukamuumuka
Sat Jan 23, 2021 6:44 am
Forum: Installation & Boot
Topic: GRUB Minimal BASH
Replies: 31
Views: 1038

Re: GRUB Minimal BASH

liberace wrote:
Wed Jan 20, 2021 9:54 pm
The drive is accessible with linux reader on windows.
The best way to break linux is to use windows programs which are affecting linux via Windows.
by kukamuumuka
Sat Jan 23, 2021 6:39 am
Forum: Newbie Questions
Topic: updating thunderbird
Replies: 16
Views: 667

Re: updating thunderbird

fortunately, i'm still not connecting to the new server using OAuth2- it brings up a new dialog to ask for my password, but keeps refreshing even though i know i've entered the correct password. Not sure if it's something on my end or theirs. Hmmm. Thanks! -Fizz Install TB 78 and make a new TB prof...
by kukamuumuka
Sat Jan 23, 2021 6:36 am
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

You have two connections on. Switch ethernet connection off and see if ping gives some answer as is the connection alive.

Code: Select all

ping -c 5 google.com
by kukamuumuka
Fri Jan 22, 2021 3:02 pm
Forum: Wireless
Topic: Atheros AR9271 working but no Internet connection!
Replies: 44
Views: 1547

Re: Atheros AR9271 working but no Internet connection!

What are the results for the next commands?

Code: Select all

nmcli dev status

Code: Select all

cat /etc/resolv.conf
by kukamuumuka
Wed Jan 20, 2021 12:17 pm
Forum: Installation & Boot
Topic: GRUB Minimal BASH
Replies: 31
Views: 1038

Re: GRUB Minimal BASH

But after a failed install of latest updates in Linux mint I still get the GRUB menu but if i choose for Linux I get: GNU GRUB version 2.02 Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file comple...
by kukamuumuka
Wed Jan 20, 2021 12:12 pm
Forum: Installation & Boot
Topic: Linux Mint 19.3 is gone
Replies: 10
Views: 494

Re: Linux Mint 19.3 is gone

cliffcoggin wrote:
Wed Jan 20, 2021 8:42 am
Did Windows update? It is notorious for obliterating other OS in dual boot computers.
+1
Only way to avoid problems like this, is to install Windows to the Virtualbox, or better option is to remove Windows competelely.
by kukamuumuka
Wed Jan 20, 2021 12:06 pm
Forum: Installation & Boot
Topic: [Solved] Problems with usb installer (Mint 20.1 MATE)
Replies: 2
Views: 134

Re: Problems with usb installer (Mint 20.1 MATE)

Install Calamares and install Mint using Calamares.

Code: Select all

apt install calamares
sudo calamares
http://calamares.io/
by kukamuumuka
Wed Jan 20, 2021 5:25 am
Forum: Newbie Questions
Topic: Login Loop
Replies: 6
Views: 184

Re: Login Loop

Read the next topic -> HOWTO: Recover files from encrypted ecryptfs home directory
viewtopic.php?t=315207
by kukamuumuka
Wed Jan 20, 2021 5:20 am
Forum: Software & Applications
Topic: Can't get youtube-dl to run [Solved]
Replies: 18
Views: 702

Re: Can't get youtube-dl to run [Solved]

I use youtube-dl from the original site. https://rg3.github.io/youtube-dl/download.html sudo wget https://yt-dl.org/downloads/latest/youtube-dl -O /usr/local/bin/youtube-dl sudo chmod a+rx /usr/local/bin/youtube-dl sudo youtube-dl -U PS. Remove old youtube-dl before installing. apt remove youtube-dl

Go to advanced search