Search found 31 matches

by Mr. Green
Fri May 16, 2014 7:09 pm
Forum: Archive
Topic: 201403: need help manually installing Grub correctly on USB
Replies: 5
Views: 846

Re: 201403: need help manually installing Grub correctly on

Thanks. I used those commands, and it is definitely sdb. I installed as directed, but I still cannot boot direct from the USB. Only way in (on my own system) is with the original 'linuxmint' boot option (where grub installed first time around on my native drive). That would be fine if I were using t...
by Mr. Green
Fri May 16, 2014 3:46 pm
Forum: Archive
Topic: 201403: need help manually installing Grub correctly on USB
Replies: 5
Views: 846

Re: 201403: need help manually installing Grub correctly on

It doesn't matter where you installed GRUB to the first time around. If you can boot the usb on your computer, as you say, then boot into the usb, open a terminal and enter the command sudo grub-install /dev/sdb As long as you are sure the usb is sdb Wonderful, thanks for the quick response. :D Whe...
by Mr. Green
Fri May 16, 2014 12:51 pm
Forum: Archive
Topic: 201403: need help manually installing Grub correctly on USB
Replies: 5
Views: 846

201403: need help manually installing Grub correctly on USB

Hi. :) I have been searching the forums and engines for my issue for a few days, but haven't found anything that seems to quite address my individual issue. As a novice it is possible that I've just not understood, so please forgive if this has been answered and I just failed to understand the answe...
by Mr. Green
Tue Oct 08, 2013 5:19 pm
Forum: Themes, Icons, & Wallpaper
Topic: Themes icon and others dissappeared after UP 7 [Solved]
Replies: 1
Views: 605

Re: Themes icon and others dissappeared after UP 7 [Solved]

Scrap that. Seems the update may have moved a few things around, and found what I was looking for by switching to advanced mode:

Image
by Mr. Green
Tue Oct 08, 2013 4:21 pm
Forum: Themes, Icons, & Wallpaper
Topic: Themes icon and others dissappeared after UP 7 [Solved]
Replies: 1
Views: 605

Themes icon and others dissappeared after UP 7 [Solved]

Ok, so maybe I was a little premature in stating a completely flawless upgrade. ;) My next task was to apply the Eleganse theme to my desktop. So I goto where "Cinnamon Settings" used to be - and see the attached screenshot: http://i.imgur.com/njFr2Iys.png Can anyone help me to correct thi...
by Mr. Green
Tue Oct 08, 2013 3:43 pm
Forum: Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 12832

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

Thanks for the tips Monsta. With these and the official documentation, all being well, it seems I've had a flawless upgrade to UP 7. :D
by Mr. Green
Sun Oct 06, 2013 12:38 am
Forum: Archive
Topic: 201303-Cinnamon-64 Failed USB Install [Solved!]
Replies: 3
Views: 1665

Re: 201303-Cinnamon-64 Failed USB Install [Soleved!]

Consider this topic solved! I decided to go for a fresh install, and this time, I learnt GParted and took care of the partitioning myself, rather than leaving it to automatic. Booted up, and I am now talking to you from within a lovely fresh full install of LMDE Cinnamon - on my USB Flash Drive. :D ...
by Mr. Green
Sat Oct 05, 2013 10:17 am
Forum: Archive
Topic: 201303-Cinnamon-64 Failed USB Install [Solved!]
Replies: 3
Views: 1665

Re: 201303-Cinnamon-64 Failed USB Install

Little bit of extra information: I opened a live session from the installer USB, and plugged in the flash drive I installed to - and all the folders and files from the installation are indeed in place. So for some reason, it seems that Grub is just not recognising the file system, which it states is...
by Mr. Green
Fri Oct 04, 2013 6:48 pm
Forum: Archive
Topic: 201303-Cinnamon-64 Failed USB Install [Solved!]
Replies: 3
Views: 1665

201303-Cinnamon-64 Failed USB Install [Solved!]

First a bit of background: I am very new to GNU/Linux, so my knowledge base is virtually zero. You have been forewarned. ;) I'm running an almost brand new Windows 7 x64 system - Intel Celeron G1610 dual core @ 2.60 GHz with 6GB Ram. I really want to get away from Windows, and have been learning LMD...
by Mr. Green
Sat Sep 14, 2013 2:29 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Here are a few images of my settings: I guessing yours are the same. Your Bios is set to allow hardware virtualization and your machine can't be any less functional than the laptop I am using currently. Hi John. :D Yes, my setting are pretty much the same, save for a few small differences in resour...
by Mr. Green
Fri Sep 13, 2013 8:37 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Thanks very much for all your efforts kind sir. :D

I must sleep now as up again at dawn (in europe) but will be around much more tomorrow. I'll go through all your settings you shared and points raised in your post when I'm in from work and reply in detail then.
by Mr. Green
Fri Sep 13, 2013 7:25 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Just re-checked the bios, and yes, "Intel Virtualzation Technology" is enabled.
by Mr. Green
Fri Sep 13, 2013 7:20 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Humm, Let's double check that virtulization is enabled in your native machine's BIOS. Also, just double checking, is your native machine running an x64 OS and what processor does your machine use.? I only just re-enabled it, but will check again. I''m not sure how it could keep resetting itself tho...
by Mr. Green
Fri Sep 13, 2013 5:54 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Nope. Just tried logging in to a cinnamon session: "Oops!" :roll: :lol:
by Mr. Green
Fri Sep 13, 2013 5:50 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

In the vbox interface, go to settings>system>motherboard and check the Enable IO APIC checkbox. Restarting with a Cinnimon session should now work. That has always been enabled by default for me the whole time. So you mean that now that I've ran a gnome session to get back into the system, that cin...
by Mr. Green
Fri Sep 13, 2013 5:31 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

I tried the gnome classic session, and I can indeed get in, which is obviously great. :D But the layout has changed, and is far less attractive, and less intuitive. :( I also can't find the shutdown option anywhere either now. [EDIT]: scrap that, found it now, by clicking on "user1"[/EDIT]...
by Mr. Green
Fri Sep 13, 2013 5:17 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Thanks a lot for going to so much effort for me. Sorry, only just back in from meeting a client. OK, here's an update: In short, I have reproduced your error and found the trouble. Excellent news. Log out then login with a Gnome Fallback session works Shutdown then checking the System>Motherboard>En...
by Mr. Green
Fri Sep 13, 2013 1:05 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Ok - so I tried enabling the 3D acceleration and fired up the VM. An error arose, telling me that my 64bit system was not supported and that the VM would fail to load. It stated that I would need to enable the appropriate support in my BIOS settings. That is strange - because - when I first installe...
by Mr. Green
Thu Sep 12, 2013 7:20 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Further to my last post, I tried to log in again. Got the same error screen but this time, an "x-session errors-file" came up with it. I still have it open, but am unable to copy/paste the text, and there is rather a lot of it. :lol: (Copy/past worked before this in the tests you set for m...
by Mr. Green
Thu Sep 12, 2013 6:53 pm
Forum: Archive
Topic: Failed to open a session for the virtual machine Linux Mint
Replies: 37
Views: 28138

Re: Failed to open a session for the virtual machine Linux M

Hi John. Awesome, thank you for the excellent walk-through, written in such an easy to understand way. :D I followed all your instructions all the way, and was successful at every step. Just as I got to your last one... Start again to verify that all is well. If so, quit and replace the snapshot wit...

Go to advanced search