Search found 75 matches

by Dr. Octagon
Wed Apr 10, 2019 12:56 pm
Forum: Español (Spanish)
Topic: [SOLUCION]Problemas para ver las opciones de configuracion en linux mint LMDE3
Replies: 2
Views: 134

Re: Problemas para ver las opciones de configuracion en linux mint LMDE3

Hola, Creo que es más fácil si escribes tu pregunta en inglés con, por ejemplo, www.deepl.com. Me sucedió que no podía asignar las partes individuales conceptualmente cuando las traducía de vuelta. Un intento de resolución de averías: Puede mover una ventana con el ratón manteniendo pulsada la tecla...
by Dr. Octagon
Tue Mar 26, 2019 3:21 pm
Forum: Software & Applications
Topic: Two problems after LMDE3 installation
Replies: 2
Views: 260

Re: Two problems after LMDE3 installation

Hello, to resolve the problem with wlan/wifi in LMDE 3 just execute in terminal: sudo nano /etc/NetworkManager/NetworkManager.conf Paste this text at the bottom in the "upcoming window": [device] wifi.scan-rand-mac-address=no Save now and everything works fine (maybe restart afterwards). Cu Dr. Octa...
by Dr. Octagon
Sun Mar 03, 2019 6:36 pm
Forum: Newbie Questions
Topic: stretch repository
Replies: 16
Views: 678

Re: stretch repository

Using the browser, the link http://ftp.de.debian.org/debian works fine. Is that the link that should be pointed to in Software Sources or is that just specific for Germany and surrounding areas. I'm in the USA and mine is set to: https://deb.debian.org/debian That link gives me the error: Not Found...
by Dr. Octagon
Sun Mar 03, 2019 12:47 pm
Forum: Newbie Questions
Topic: stretch repository
Replies: 16
Views: 678

Re: stretch repository

Basis (Stretch) via http://ftp.de.debian.org/debian works just fine... as far as I can tell. If you click on the link just mentioned by me, you will see that a connection will be established (at least from here)... the same will happen when updating through repos. Just try your application package ...
by Dr. Octagon
Sun Feb 24, 2019 8:56 am
Forum: Software & Applications
Topic: Copy corruption / Copy progress indicator fails
Replies: 3
Views: 423

Re: Copy corruption / Copy progress indicator fails

Thank you for your commitment. Also tested again yesterday: USB stick 2.0 plugged in... 1.1 GB file copied from desktop to stick. The copy indicator window shows me a write throughput of 64 MB/s constantly!? Impossible... and after a few seconds the window is gone. In the system control I can see: T...
by Dr. Octagon
Sun Feb 24, 2019 8:33 am
Forum: Software & Applications
Topic: [SOLVED] Disable .xsession-errors logging in LMDE 3
Replies: 9
Views: 767

Re: [SOLVED] Disable .xsession-errors logging in LMDE 3

My actual goal is to exclude unimportant writing processes ... and (in this case) not only to protect my 9 year old ssd from a few kilobytes a day, but especially to keep logs to a minimum. e.g. I have swapped out all unimportant logs (and most of them are when the system is running smoothly!) into ...
by Dr. Octagon
Thu Jan 17, 2019 5:15 pm
Forum: Software & Applications
Topic: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x
Replies: 10
Views: 571

Re: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x

Running LMDE 3, just named it wrong... sorry... but Betsy is still a friend of mine. ;)

btw.
In the repos even in LMDE 3/Cindy FF ESR named 60.3.0esr~linuxmint1+betsy :P
by Dr. Octagon
Thu Jan 17, 2019 4:55 pm
Forum: Software & Applications
Topic: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x
Replies: 10
Views: 571

Re: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x

And it comes with Firefox ESR, of which you've got the latest version. Not FF 60.3 ESR is the current version, rather FF 60.4 ESR has been the current version since at least December 12th 2018 - however, it is not available via the LMDE 3/Cindy update channel (60.3.0esr~linuxmint1+betsy), but via t...
by Dr. Octagon
Sun Jan 13, 2019 6:00 pm
Forum: Software & Applications
Topic: Copy corruption / Copy progress indicator fails
Replies: 3
Views: 423

Re: Copy corruption / Copy progress indicator fails

I've retested and it also occurs in the following scenario: When you save from USB to the computer hard drive everything runs as expected - the copy hint window closes when all data has been backed up to the hard drive. If you now connect a new USB device and copy the data from the computer's hard d...
by Dr. Octagon
Sun Jan 13, 2019 5:46 pm
Forum: Software & Applications
Topic: Cinnamon Update Jan. 19 issues
Replies: 2
Views: 151

Re: Cinnamon Update Jan. 19 issues

if nothing does the job you will have to delete .config/dconf/user logoff but that will reset some other things for cinnamon, which may be a good idea anyway OK, then there are all settings gone which I can set under "Settings -> System Settings" out of the startmenu... or are there any deeper chan...
by Dr. Octagon
Thu Jan 10, 2019 12:20 pm
Forum: Software & Applications
Topic: Cinnamon Update Jan. 19 issues
Replies: 2
Views: 151

Cinnamon Update Jan. 19 issues

Hello, since the last Cinnamon update there are 2 issues: 1. After each reboot/shutdown the desktop icons are sized normal - not small anymore (my regular setting). 2. The folder icon size option in folder options for Symbol View was set to 66%... now it is 100% but 66% is still shown in settings (s...
by Dr. Octagon
Sat Jan 05, 2019 11:26 am
Forum: Software & Applications
Topic: Copy corruption / Copy progress indicator fails
Replies: 3
Views: 423

Copy corruption / Copy progress indicator fails

Since LMDE 3 copying from an USB-HDD to an USB-Stick or vice versa has been characterized by the following facts: The window, which shows the copying process with progress bar, closes BEFORE all data has been written to the other USB medium. With a 1 GB file the discrepancy between completion of cop...
by Dr. Octagon
Sat Dec 15, 2018 8:24 am
Forum: Installation & Boot
Topic: Had lmde 64bit working, then tried to update nvidia drivers and now has pcieport errors and won't start
Replies: 2
Views: 381

Re: Had lmde 64bit working, then tried to update nvidia drivers and now has pcieport errors and won't start

Hello, maybe you forgot to update your kernel to the new nvidia driver... In my case I have to run sudo apt-get install linux-headers-$(uname -r) nvidia-legacy-340xx-driver to install the driver properly. P.S. Check your correct driver version ( mine is nvidia-legacy-340xx-driver) for your card by n...
by Dr. Octagon
Wed Dec 12, 2018 2:00 pm
Forum: Hardware Support
Topic: usb3 on LMDE3 gives problems
Replies: 3
Views: 553

Re: usb3 on LMDE3 gives problems

Hello, I also have problems with a 1 TB drive under LMDE 3, which is connected via USB. Everything is going extremely slowly (1 mb/s), while a 320 GB drive runs with >35 mb/s. Also the "safe removal" only works correct with the 320 GB drive... the 1 TB drive either doesn't hang out completely, or co...
by Dr. Octagon
Mon Dec 03, 2018 1:36 pm
Forum: Software & Applications
Topic: [SOLVED] cpu usage
Replies: 9
Views: 544

Re: cpu usage

Hello, the last days (after a fresh install of LMDE 3) there was a strong increase in my CPU load by the use of Firefox, too. In retrospect, it turned out that an extension was responsible for this, which did not cause such a problem in LMDE 2 and only by visiting Amazon (I noticed it in the thumbna...
by Dr. Octagon
Sun Dec 02, 2018 9:14 am
Forum: Software & Applications
Topic: [SOLVED] Disable .xsession-errors logging in LMDE 3
Replies: 9
Views: 767

[Solved] Disable .xsession-errors logging in LMDE 3

Thank you very much... it seems to work here , too.

Now I've got an arrow on my ~/.xsession-errors file icon and there are such 0 bytes in it all the time.

Hopefully the input will not saved elsewhere now... instead just send to nirvana. :wink:

Cu
Dr. Octagon
by Dr. Octagon
Sat Dec 01, 2018 12:00 pm
Forum: Software & Applications
Topic: [SOLVED] Disable .xsession-errors logging in LMDE 3
Replies: 9
Views: 767

Re: Disable .xsession-errors logging in LMDE 3

Sorry,

no luck... it's like putting the file in the RAM:

Change file -> Reboot -> Login Screen -> Loging in -> Blank Screen -> Login Screen again... and again. :(

Cu
Dr. Octagon
by Dr. Octagon
Sat Dec 01, 2018 10:20 am
Forum: Software & Applications
Topic: [SOLVED] Disable .xsession-errors logging in LMDE 3
Replies: 9
Views: 767

Re: Disable .xsession-errors logging in LMDE 3

Ok, but under Cinnamon there is only /etc/x11/xsession.d - does it mean I have to create /etc/x11/xsession without .d to put in? Btw. I didn't get any errors in the past which make xsession-errors logging usefull... and if some come up in the future I will know how to get the logging back. ;) Cu Dr....
by Dr. Octagon
Sat Dec 01, 2018 9:19 am
Forum: Software & Applications
Topic: [SOLVED] Disable .xsession-errors logging in LMDE 3
Replies: 9
Views: 767

[SOLVED] Disable .xsession-errors logging in LMDE 3

Hello, in the HOME directory there is a .xsession-error file. I don't need it - and therefore it is not usefull if you use a SSD and logging generates written data all the time (some programs -like GIMP- put sometimes a huge amount of data in it). All log files in my system are stored only in RAM by...
by Dr. Octagon
Sun Oct 21, 2018 2:16 pm
Forum: Software & Applications
Topic: Firefox ESR 52.9 last one on Jessie (LMDE 2)?
Replies: 8
Views: 8230

Re: Firefox ESR 52.9 last one on Jessie (LMDE 2)?

Thanks for your effort and time. From now on and until the end of the year I am right on the LMDE FF ESR repository path. btw. As far as I remember, I've chosen the Debian FF ESR branch since the beginning of LMDE 2, because the initial LMDE2 repostiory had only inserted the normal firefox (without ...

Go to advanced search