Search found 10 matches

by djalecc
Sat Apr 19, 2014 7:04 am
Forum: Other networking topics
Topic: MATE 16 Network Setting resets itself
Replies: 2
Views: 507

Re: MATE 16 Network Setting resets itself

Ok, So I just went in to town and shut down my machine & router, upon re-boot the DNS Tab has deleted all my settings and replaced them with 127.0.1.1 This is most annoying, especially as this tab requires root access to make changes. There must be some bug, how do I report it and is there any comma...
by djalecc
Fri Apr 18, 2014 10:57 am
Forum: Other networking topics
Topic: MATE 16 Network Setting resets itself
Replies: 2
Views: 507

Re: MATE 16 Network Setting resets itself

As an update to this, I've just been sat here watching a video on xbmc and then gone back to facebook, upon which FB is now breaking up by not showing some pictures, so I checked in the DNS tab and 2 of my IP addresses I entered have gone (11.2.79.1 & 11.1.1.1), 127.0.1.1 is back, but 192.168.0.1 is...
by djalecc
Fri Apr 18, 2014 4:11 am
Forum: Other networking topics
Topic: MATE 16 Network Setting resets itself
Replies: 2
Views: 507

MATE 16 Network Setting resets itself

Hi Just done a clean dual boot install of Linux Mint 16 MATE 32bit with Windows 7 Everything is good, but when I go to MENU > ADMIN > NETWORK then click the DNS tab, my values I've entered before have been replaced with 127.0.1.1 To make the internet run properly I have to add 192.168.0.1 & 11.2.79....
by djalecc
Sun Apr 06, 2014 1:12 am
Forum: Wireless
Topic: AR9485 Wireless Network Adapter No internet access
Replies: 3
Views: 642

Re: AR9485 Wireless Network Adapter No internet access

Hi, Right I deleted everything in the DNS Tab and had no internet even on my home network, when I put in my routers IP 192.168.0.1 I could connect to the internet again on my home network but now the page loading of 'some' websites like FB are broken again, tho this time it didn't break everytime......
by djalecc
Sat Apr 05, 2014 1:59 pm
Forum: Wireless
Topic: AR9485 Wireless Network Adapter No internet access
Replies: 3
Views: 642

Re: AR9485 Wireless Network Adapter No internet access

Hi Thanks for the tip, I'm confused because I have 2 Network Settings, only 1 of them has a TAB Labeled IPv4, this is the one I right click from the task bar > Edit Connections, It says the program name is Network Connections, so when I choose my home WiFi > Edit > IPv4 Tab it already says 'Method A...
by djalecc
Sat Apr 05, 2014 12:47 pm
Forum: Wireless
Topic: AR9485 Wireless Network Adapter No internet access
Replies: 3
Views: 642

AR9485 Wireless Network Adapter No internet access

Hi I'm new to Linux after ditching Windows. I purchased a new Samsung laptop with Linux Mint 14 Nadia already installed by the shop. When I got it home it would connect to my WiFi but I was unable to get any webpages to load. I finally managed to figure out that I had to Open Network Manager, enter ...
by djalecc
Wed Sep 25, 2013 9:30 pm
Forum: Software & Applications
Topic: [SOLVED] Facebook broken in Chrome & FF
Replies: 2
Views: 809

Re: Facebook broken in Chrome & FF

UPDATE: I have fixed this issue which was weird to say the least! If anyone else is getting trouble with some websites do not load issue, (mine were yahoo.com, facebook.com, ebay.co.uk, youtube.com) where the page layout or css seems broken, or a white page with no formatting would load, this is how...
by djalecc
Mon Sep 23, 2013 11:23 pm
Forum: Wireless
Topic: [SOLVED] After updates "Network Manager not running..."
Replies: 7
Views: 8443

Re: [SOLVED] After updates "Network Manager not running..."

Great Fix, thank you! Worked for my issue ( Wireless WiFi icon dissapeared from system tray ) this fix brings it back again :)
by djalecc
Mon Sep 23, 2013 2:12 am
Forum: Software & Applications
Topic: [SOLVED] Facebook broken in Chrome & FF
Replies: 2
Views: 809

Re: Facebook broken in Chrome & FF

OK, this morning and late last night Chome started to behave on FB but FF still does not work, however the problem has now spread to YouTube which is giving the same results as FB, a blank text only landing page... almost like no formatting or css is loading in the browsers, not sure if its browser ...
by djalecc
Sun Sep 22, 2013 6:23 am
Forum: Software & Applications
Topic: [SOLVED] Facebook broken in Chrome & FF
Replies: 2
Views: 809

[SOLVED] Facebook broken in Chrome & FF

Hello, This is my very first laptop running Liux, it came ready installed with MINT :) Yesterday I installed google chrome and was browsing FB no problems, all normal, today FB is broken, at first images inside FB feed/wall stopped showing, so I googled around and cleared my cache, but now FB does n...

Go to advanced search