Search found 12 matches

by Metalfyre
Sat Oct 03, 2015 2:12 am
Forum: Gaming on Linux Mint
Topic: DirectX 11 is coming to Linux
Replies: 13
Views: 5507

Re: DirectX 11 is coming to Linux

konjad wrote:I really hope that Vulkan will become way more popular than DX12.
^this! Same here! :)
by Metalfyre
Sat Oct 03, 2015 2:07 am
Forum: Gaming on Linux Mint
Topic: Playonlinux breaks Steam
Replies: 5
Views: 1064

Re: Playonlinux breaks Steam

http://www.game-debate.com/games/index.php?g_id=9105&game=Middle-earth:%20Shadow%20of%20Mordor Look at the minimum requirements for this game. One thing stands out. It needs (as a minimum) DirectX 11 installed. As far as I know, Wine does not support that as of yet. It will do so in the near future ...
by Metalfyre
Thu Oct 01, 2015 8:21 am
Forum: Other topics
Topic: Is it recommended/safe to upgrade stuff?
Replies: 7
Views: 934

Re: Is it recommended/safe to upgrade stuff?

I upgraded from 17.0 to 17.2 without a hitch. My Home dir is a separate partition, so even in the event of a failure in upgrade, I can always do a clean install from DVD and most (if not all) of my stuff remains intact. I also upgraded my kernel from 3.13 to the (recommended) 3.16 version without a ...
by Metalfyre
Thu Oct 01, 2015 7:43 am
Forum: Other topics
Topic: [SOLVED] Strange behaviour Mint Update
Replies: 4
Views: 556

Re: Strange behaviour Mint Update

Never mind. The issue seems to have resolved. Was only temporary I guess.
by Metalfyre
Wed Sep 30, 2015 4:13 pm
Forum: Other topics
Topic: [SOLVED] Strange behaviour Mint Update
Replies: 4
Views: 556

[SOLVED] Strange behaviour Mint Update

Hi, I recently upgraded to 17.2 (but the issue I'm about to mention I already had in 17.0). However I have been getting strange behaviour by the Mint Updater. This is what I get when I refresh my list: Ophalen van http://archive.removed/ubuntu/dists/trusty-removed/apps/binary-amd64/Packages is mislu...
by Metalfyre
Wed Mar 12, 2014 2:32 am
Forum: Gaming on Linux Mint
Topic: Diablo 3 not working
Replies: 2
Views: 854

Re: Diablo 3 not working

I actually experienced the same issue (even had a topic about it). What version of Wine are you using? Cuz it became playable for me when I used Wine 1.5.5-DiabloIII_v3 instead of Wine version 1.7.*
by Metalfyre
Sun Mar 09, 2014 5:36 am
Forum: Gaming on Linux Mint
Topic: Gaming on Linux Mint 16 gives issues
Replies: 7
Views: 2245

Gaming on Linux Mint 16 gives issues

Hi, I've been running Linux Mint Cinnamon for about a year and a half now. I noticed something strange with gaming on LM 16. In LM 14 (I never used version 15) I could for instance play Diablo III through PlayOnLinux with Wine very well. Same with Rift Online and other games. As of LM 16, I can stil...
by Metalfyre
Sun Feb 02, 2014 12:39 pm
Forum: Installation & Boot
Topic: (SOLVED) Borked My Graphical Login
Replies: 7
Views: 1714

Re: (SOLVED) Borked My Graphical Login

I had the same problem after I tried starting up a game which left me only with a black screen so I forced the reboot. After that the MDM logon manager did not work and I had to use startx after loging on to get into my graphical desktop. The solution was to install the KDM manager, but is there rea...
by Metalfyre
Wed Dec 18, 2013 1:44 am
Forum: Installation & Boot
Topic: Updates increasingly unreliable
Replies: 6
Views: 980

Re: Updates increasingly unreliable

So maybe the error has been fixed for you as well, and mintUpdate can execute its job successfully. Kind regards, Karl Yup, it has. Had the exact same problem last night. First thing I did this morning when I got up was search the forums to see if more ppl had same issues. Then I read your comment ...
by Metalfyre
Thu Nov 21, 2013 9:14 am
Forum: Software & Applications
Topic: Nadia update-manager problems
Replies: 3
Views: 673

Re: Nadia update-manager problems

I was about to post the same issue but decided to look for a similar topic. I also get this now >> ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR Failed to lock /var/lib/apt/lists/lock No idea why that is all of a sudden. At any rate the repo's seem to have issues as well. If anyone knows abo...
by Metalfyre
Fri Oct 11, 2013 12:47 am
Forum: Software & Applications
Topic: Errors when updating (Mint Cinnamon 14 Nadia)
Replies: 2
Views: 767

Re: Errors when updating (Mint Cinnamon 14 Nadia)

Thnx karichen for your reply. I already switched it off in my repository list.
by Metalfyre
Thu Oct 10, 2013 7:57 am
Forum: Software & Applications
Topic: Errors when updating (Mint Cinnamon 14 Nadia)
Replies: 2
Views: 767

Errors when updating (Mint Cinnamon 14 Nadia)

Hi, as of today (this morning as far as I can tell) I keep getting update errors. ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR W:Failed to fetch http://packages.medibuntu.org/dists/quantal/free/binary-amd64/Packages 404 Not Found , W:Failed to fetch http://packages.medibuntu.org/dists/quant...

Go to advanced search