Search found 6 matches

by tvicol
Mon May 25, 2015 8:20 am
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 34106

Re: Updating existing LMDE 1 Systems to LMDE 2

Monsta wrote:Remove /etc/apt/sources.list - it points to LMDE 1 repos for some reason (and this file shouldn't be there since Update Pack 8).

Thank You !

Distributor ID: LinuxMint
Description: LMDE 2 Betsy
Release: 2
Codename: betsy
by tvicol
Fri May 22, 2015 10:25 am
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 34106

Re: Updating existing LMDE 1 Systems to LMDE 2

Repos: Active apt sources in file: /etc/apt/sources.list deb http://packages.linuxmint.com/ debian main upstream import deb http://mirrors.ircam.fr/pub/linuxmint-debian/latest testing main contrib non-free deb http://mirrors.ircam.fr/pub/linuxmint-debian/latest/security testing/updates main contrib ...
by tvicol
Fri May 22, 2015 8:33 am
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 34106

Re: Updating existing LMDE 1 Systems to LMDE 2

Any suggestion on this ? apt dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Failed The following packages have unmet dependencies: modemmanager : Breaks: network-manager (< 0.9.8.2-1) but 0.9.8.0-5 is to be installed ppp :...
by tvicol
Tue Oct 29, 2013 11:31 am
Forum: LMDE 1 Archive
Topic: Installing Citrix client on LMDE 15
Replies: 4
Views: 1310

Re: Installing Citrix client on LMDE 15

Thanks ! Got it working using x86 package. However you need to edit /var/lib/dpkg/info/icaclient.postinst as per advice on this thread http://forums.citrix.com/message.jspa?messageID=1640253 QUOTE Here's what I did to get it to install: 1. Install the .deb and let it fail 2. Edit /var/lib/dpkg/info/...
by tvicol
Wed Oct 23, 2013 10:11 am
Forum: LMDE 1 Archive
Topic: Installing Citrix client on LMDE 15
Replies: 4
Views: 1310

Re: Installing Citrix client on LMDE 15

me too ... please some help !!!
by tvicol
Wed Oct 23, 2013 10:06 am
Forum: LMDE 1 Archive
Topic: Broadcom BCM43228 wifi broken by UP7
Replies: 5
Views: 3790

Re: Broadcom BCM43228 wifi broken by UP7

This worked for me on a HP EliteBook 8470p on latest LMDE update pack 7 version
http://ftp.us.debian.org/debian/pool/non-free/b/broadcom-sta/broadcom-sta-dkms_6.30.223.141-1_all.deb

Go to advanced search