Search found 131 matches

by iamphil
Fri Sep 27, 2019 11:54 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

Re: Wireless not showing (or working) in network manager

I would try those things and appreciate all the help. But it seems to be working now. Not sure why, but I happy with it now. And on my other pc I installed another new Panda adapter, and it worked just fine. Thanks to both of you. Marking this one solved. :D
by iamphil
Fri Sep 27, 2019 5:38 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

Re: Wireless not showing (or working) in network manager

I don't know what we did, but thanks. For some reason it is now working.
by iamphil
Fri Sep 27, 2019 3:48 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

Re: Wireless not showing (or working) in network manager

I see I missed this lspci 00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] RS780 Host Bridge 00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI bridge (ext gfx port 0) 00:07.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 3) 00:09...
by iamphil
Fri Sep 27, 2019 3:23 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

Re: Wireless not showing (or working) in network manager

Yes, a brand new Panda Wireless PAU05. I didn't see it show in the lsusb either, but figured it was because of the "no wireless extensions"
by iamphil
Fri Sep 27, 2019 2:58 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

Re: Wireless not showing (or working) in network manager

rfkill list all shows nothing. iwconfig shows lo no wireless extensions. enp4s0 no wireless extensions. lsusb shows Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root...
by iamphil
Fri Sep 27, 2019 2:15 pm
Forum: Hardware Support
Topic: (Solved) Wireless not showing (or working) in network manager
Replies: 9
Views: 438

(Solved) Wireless not showing (or working) in network manager

Mint 19.2 Cinnamon. My old network adapter (Netgear) was not working, so I bought a Panda Wireless PAU05 usb adapter. After installing and trying to connect to my home network I found it not working. Checked Network Manager in system settings and wireless is not an option. No way to turn it on. Didn...
by iamphil
Mon Sep 02, 2019 1:12 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

Lets mark this solved. I went into package manager>status and removed all things AMDGPU. I rebooted and opened driver manager. Set it to the nvidia recommended driver (430.x) and rebooted again. I now have the card working and running the Folding@home app. All is good!! My thanks to everyone for the...
by iamphil
Mon Sep 02, 2019 12:23 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

Tried those steps. On dkms status I get dkms status amdgpu, 19.30-855429, 4.15.0-54-generic, amd64: installed (original_module exists) amdgpu, 19.30-855429, 4.15.0-58-generic, amd64: installed (original_module exists) When trying to load a driver from driver manager I get The package system is broke...
by iamphil
Mon Sep 02, 2019 1:07 am
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

I have decided what I want to do. I switched out the AMD card for an Nvidia card. It's a GeForce 650Ti card. It loaded the nouveau driver by default. I need to use a proprietary driver to run Folding@Home, but when I switch to one of the ones in driver manager I get the error Check if you are using ...
by iamphil
Sun Sep 01, 2019 6:06 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

Here it is. inxi -Fxz System: Host: upstairs Kernel: 4.15.0-58-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.3 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Desktop System: Gigabyte product: B450M DS3H v: N/A serial: <filter> Mobo: Gigabyte model: B450M...
by iamphil
Sun Sep 01, 2019 5:27 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

Nice for you. Any input into the problem?
by iamphil
Sun Sep 01, 2019 5:15 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

Tried to fix this issue by switching to an nvidia card. Just made another mess of things. Any driver I try to load gives me this error. Even the normal xserver-xorg nouveau driver. Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthe...
by iamphil
Fri Aug 30, 2019 8:49 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

Re: Mint 19.2 and AMD driver issues

The drivers are not showing in the driver manager, and folding@home will not run. Showing no gpu in the folding app.
by iamphil
Fri Aug 30, 2019 3:36 pm
Forum: Graphics Cards & Monitors
Topic: (Solved) Mint 19.2 and AMD driver issues
Replies: 15
Views: 4646

(Solved) Mint 19.2 and AMD driver issues

Just did a clean install of mint 19.2 Cinnamon on and upgraded pc. It has an AMD R9 380 video card but driver manager shows no drivers. I've run the install after downloading the recommended drivers, but still nothing shows. Reran the install. It says the driver is installed, but still nothing in dr...
by iamphil
Fri Aug 23, 2019 12:07 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

Guess we can mark this solved. Loaded Mint 19.2 on all pc's on the home network, and all are now printing.
by iamphil
Wed Aug 21, 2019 6:19 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

Ok, up and running on mint 19.2 on that pc. Prints just fine. Now to get the other pc's printing. Those are running mint 17 and 18.
by iamphil
Tue Aug 20, 2019 11:58 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

It will be a clean install of 19.2 Can't hurt to try that.
by iamphil
Tue Aug 20, 2019 6:18 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

I get this.

Code: Select all

bash: syntax error near unexpected token `('
Would this go any easier if I just upgraded to Mint 19.2 ? I don't have anything on this version since it was a clean install a couple weeks ago.
by iamphil
Tue Aug 20, 2019 4:00 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

I not sure what to do here. I can select one from the list, but then what? How do I use it with that second line? Sorry if I'm missing something.
by iamphil
Mon Aug 19, 2019 4:08 pm
Forum: Printers & Scanners
Topic: (Solved) Xerox WorkCentre 3215 printer error #11-1113
Replies: 17
Views: 823

Re: Xerox WorkCentre 3215 printer error #11-1113

Output of lpinfo -v network lpd network socket network https network ipp14 network ipps network ipp serial serial:/dev/ttyS0?baud=115200 network http network smb direct parallel:/dev/lp0 network ipp://192.168.0.16 network dnssd://Xerox%20WorkCentre%203215%20(XRX9C934E46E066)._printer._tcp.local/ net...

Go to advanced search