Search found 478 matches

by sadhu
Mon Jun 11, 2018 9:40 pm
Forum: Software & Applications
Topic: SOLVED getting nemo actions to work
Replies: 2
Views: 101

Re: getting nemo actions to work

tyvm
by sadhu
Fri Jun 08, 2018 3:13 pm
Forum: Software & Applications
Topic: SOLVED Thunderbird not opening links in browser
Replies: 2
Views: 109

Re: SOLVED Thunderbird not opening links in browser

Final update Then I discovered it was opening http links but not https. Strange. it was necessary to go to Preferences > Attachments and delete the handlers for http and https. Deleting http and https from attachment handleres was referred to obliquely in the middle of the last paragraph on the Mozi...
by sadhu
Fri Jun 08, 2018 10:00 am
Forum: Software & Applications
Topic: SOLVED getting nemo actions to work
Replies: 2
Views: 101

SOLVED getting nemo actions to work

I finally got my nemo action to work by putting it in the /usr/share/nemo/actions folder. However, I had thought that they would work for me if they were in ~/.config/nemo/actions, but appaently not. Also I had to chmod them as executable. Two questions: Is there a way to cause nemo to check for act...
by sadhu
Fri Jun 08, 2018 3:20 am
Forum: Software & Applications
Topic: SOLVED Thunderbird not opening links in browser
Replies: 2
Views: 109

Re: SOLVED Thunderbird not opening links in browser

I should have read the ENTIRE page of instructions: https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working What I forgot to do is restart TBird in safe mode: links worked. Then I restarted in regular mode and disabled some add-ons until I found the one(s) that caused the trouble. No...
by sadhu
Sun Jun 03, 2018 9:53 am
Forum: Software & Applications
Topic: SOLVED Thunderbird not opening links in browser
Replies: 2
Views: 109

SOLVED Thunderbird not opening links in browser

These things I have done: Set firefox as default html handler (in attachments tab of preferences -- don't know where else to set it) Set firefox as default browser. All relevant entries in about:config are set to TRUE (network.protocol-handler...) This just started happening when I accidentally set ...
by sadhu
Wed May 23, 2018 4:21 am
Forum: Software & Applications
Topic: SOLVED descriptive text colors in gnome-terminal
Replies: 2
Views: 68

Re: descriptive text colors in gnome-terminal

Found the answer: I changed the.bashrc file.

After restoring the old one, the colors came back.
by sadhu
Tue May 22, 2018 11:42 pm
Forum: Software & Applications
Topic: SOLVED descriptive text colors in gnome-terminal
Replies: 2
Views: 68

SOLVED descriptive text colors in gnome-terminal

I've been using the green-on-black terminal screen. for some time. Somehow the descriptive colors have disappeared, so I no longer get different colors for directories, executables, etc. My home directory got scrambled, but I've been able to re-create it, and the color setup seems to have disappeare...
by sadhu
Tue May 15, 2018 11:44 am
Forum: Other topics
Topic: <solved> how to add lmddgtfy.net to list of firefox/chrome search engines
Replies: 4
Views: 155

Re: how to add lmddgtfy.net to list of firefox/chrome search engines

sdibaja PS: Pardon me for the Irony/Humor. I consider these things rather rude.[/quote wrote: Yeah, I chuckled, too. But then I noticed that the search results were for 'duck duck go' (which is my default search engine), not lmddgtfy.net.

-sadhu
by sadhu
Tue May 15, 2018 11:36 am
Forum: Other topics
Topic: <solved> how to add lmddgtfy.net to list of firefox/chrome search engines
Replies: 4
Views: 155

Re: how to add lmddgtfy.net to list of firefox/chrome search engines

Hoser Rob wrote:
Tue May 15, 2018 10:26 am
Tried searching "firefox manage search engines"?
yeah. negative result.
by sadhu
Tue May 15, 2018 10:23 am
Forum: Other topics
Topic: <solved> how to add lmddgtfy.net to list of firefox/chrome search engines
Replies: 4
Views: 155

<solved> how to add lmddgtfy.net to list of firefox/chrome search engines

I just ran across this website lmddgtfy.net (let me duck duck go this for you dot net) It's kind of cute.

How to add it to the list of search engines in FF and Chrome?

Thanks

-Sadhy
by sadhu
Sun May 06, 2018 10:21 am
Forum: Software & Applications
Topic: SOLVED mintupdate no longer starts automatically
Replies: 3
Views: 122

Re: SOLVED mintupdate no longer starts automatically

TYVM Karl!

The system autostart files were OK, but I had some entries in ~./config/autostart also. I deleted them all, and now it's OK.


-Sadhu
by sadhu
Sun May 06, 2018 2:41 am
Forum: Software & Applications
Topic: SOLVED mintupdate no longer starts automatically
Replies: 3
Views: 122

SOLVED mintupdate no longer starts automatically

Some time ago I noticed mintupdate became missing from my systray, so I had to start it manually. Later I added mintupdate to the Startup Applications list in System Settings. Now mintupdate starts, but it is normal size, not minimized. (Incidentally, there was a time when the startup application li...
by sadhu
Mon Apr 23, 2018 6:32 am
Forum: Software & Applications
Topic: Set Nemo preferences for root
Replies: 2
Views: 82

Re: Set Nemo preferences for root

"Don'cha just love computers?"

--That's what a software engineer said to me while scratching his head. This was at my first job as a tech writer in 1988. :lol:


-Sadhu
by sadhu
Mon Apr 23, 2018 3:51 am
Forum: Software & Applications
Topic: Set Nemo preferences for root
Replies: 2
Views: 82

Set Nemo preferences for root

After painstakingly setting the preferences for root-nemo, either starting it with "Open as root" on the context menu, or from the command line "gksudo nemo &", the prefs seem to be are ignored. I mainly pay attention to the default view selection (compact), but when I navigate to a new folder, we'r...
by sadhu
Tue Apr 17, 2018 8:25 am
Forum: Installation & Boot
Topic: SOLVED Mint won't boot even after entering good passwd
Replies: 3
Views: 159

Re: Mint wo'nt boot even after entering good passwd

find $HOME ! -user $USER sudo dpkg-reconfigure lightdm useradd <newuser> passwd <newpw> sudo dpkg-reconfigure lightdm All had no effect. I finally logged into the old install of 18.2-->3 on sda7, then mounted the new 18.3 partition using nemo, then sudo mkdir /media/sadhu/lm183-sda1/home/sadhu sudo...
by sadhu
Mon Apr 16, 2018 8:31 am
Forum: Installation & Boot
Topic: SOLVED Mint won't boot even after entering good passwd
Replies: 3
Views: 159

SOLVED Mint won't boot even after entering good passwd

In a brand-new install of LM18.3 I did something to my /home/sadhu directory, I am not sure what. Now when I boot, the green mint logo comes up, then the login screen. But when I type my password, the screen blanks for a moment, as if cinnamon is starting, but the the login screen comes back. If I d...
by sadhu
Sun Apr 08, 2018 10:32 am
Forum: Hardware Support
Topic: Huawei E173 3G dongle not recognized
Replies: 4
Views: 105

Re: Huawei E173 3G dongle not recognized

"Curiouser and Curiouser," said Alice. I didn't get the dmesg output before, so I restarted in 18.3 mode. Now it seems to be working. What the H. did I do?? sadhu@note18 ~ $ dmesg | grep uawei [ 12.888274] huawei_cdc_ncm 2-1.2:1.2: MAC-Address: 0c:5b:8f:27:9a:64 [ 12.888279] huawei_cdc_ncm 2-1.2:1.2...
by sadhu
Sun Apr 08, 2018 10:18 am
Forum: Hardware Support
Topic: Huawei E173 3G dongle not recognized
Replies: 4
Views: 105

Re: Huawei E173 3G dongle not recognized

Way ahead of you, Jeremy! I was just about to update my post with the info you requested. I tried usb_modeswitch, but probably go the params wrong: sadhu@note18 ~ $ lsusb Bus 002 Device 006: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse Bus 002 Device 005: ID 046d:c31c Logitech, Inc. Keyboard K120...
by sadhu
Sun Apr 08, 2018 9:27 am
Forum: Hardware Support
Topic: Huawei E173 3G dongle not recognized
Replies: 4
Views: 105

Huawei E173 3G dongle not recognized

Hi, My system running 18.3-64 Cinn suddenly stopped being able to to recognize the dongle as a modem device. It sees it as a USB memory stick or CDROM, but the "Mobile Broadband" connection setting never shows the dongle. For the last two or three years I had been running the Huawei "Mobile Partner"...
by sadhu
Sun Apr 08, 2018 9:10 am
Forum: Software & Applications
Topic: (can't be solved) LM17.1-64 how to set Monday as first day of week, not Sunday
Replies: 5
Views: 107

Re: LM17.1-64 how to set Monday as first day of week, not Sunday

yes I know that's how to do it in 18.2+. My 18.3 has quit recognizing the Huawei E173 3G dongle, so I have to run an earlier version of linuxmint in order to get onto the internet... So I thought i'd ask an easy question first... The answer to this question seems to be ... (as I remember somebody sa...

Go to advanced search