Search found 9 matches

by MachineDojo
Fri Dec 20, 2013 7:48 pm
Forum: Newbie Questions
Topic: [SOLVED] Grayscale thumbnail images
Replies: 3
Views: 380

Re: [SOLVED] Grayscale thumbnail images

Figured it out.... thumbnails don't generate color images for Hi10p video files. It just never dawned on me to check for that :oops:
by MachineDojo
Fri Dec 20, 2013 7:30 pm
Forum: Newbie Questions
Topic: [SOLVED] Grayscale thumbnail images
Replies: 3
Views: 380

Re: Grayscale thumbnail images

What kind of video file shows the grayscale thumbnails? They're all MKV's, but looking at the codecs now I see one grayscale is from h264, yet one that is in color is also using that same codec. I just can't figure out why one would be in color and the other in grayscale. I want to say one time I r...
by MachineDojo
Wed Dec 18, 2013 12:20 am
Forum: Newbie Questions
Topic: [SOLVED] Grayscale thumbnail images
Replies: 3
Views: 380

[SOLVED] Grayscale thumbnail images

LM16 Cinnamon
When my thumbnails are generated in Nemo for some, but not all, video files they usually come out in grayscale rather than color. These are usually mkv's but not all mkv's come out this way(perhaps the codec used inside?). Is this a known issue? Can I regenerate them in color somehow?
by MachineDojo
Fri Dec 06, 2013 3:01 am
Forum: Newbie Questions
Topic: Teamviewer popup message
Replies: 12
Views: 6250

Re: Teamviewer popup message

There's none that I know of. It annoys me to no end as well, but something you could do is create a virtual desktop window, move TV to it, and then leave it in its maximized state. That's the only way that bubble doesn't show. I emailed the TV team about it directly, and they said something to the ...
by MachineDojo
Thu Dec 05, 2013 10:51 pm
Forum: Newbie Questions
Topic: Teamviewer popup message
Replies: 12
Views: 6250

Teamviewer popup message

I need to use teamviewer for various reasons and I keep getting a popup dialogue "reminding" me that teamviewer is still running in the background(I KNOW IT'S RUNNING I RAN IT HAHA) and yet it says to click here to disable this popup but it doesn't work and I have to wait several seconds before it g...
by MachineDojo
Sat Nov 30, 2013 12:34 am
Forum: Hardware Support
Topic: Mounting Android Tablets
Replies: 9
Views: 3639

Re: Mounting Android Tablets

LM15 worked fine on my Nexus 7(2013) though that was before I got the 4.4 update, I'm running LM16 now with the same tablet on 4.4 and it works "fine"... in MTP mode I run into issues where it pretends to stall but if I give it enough time to upload the files it actually finishes. Same results on my...
by MachineDojo
Fri Nov 29, 2013 10:31 pm
Forum: Open chat
Topic: LINUX BACK TO WINDOWS???
Replies: 15
Views: 3213

Re: LINUX BACK TO WINDOWS???

Sorry to hear about your problems, the Linux community is very helpful if you ask about these various issues. I find the learning curve to be very fun, and helps you to understand why things work the way they do which lends to having more respect for the various software out there including Windows....
by MachineDojo
Sat Nov 23, 2013 1:34 am
Forum: Newbie Questions
Topic: Hide specific mounted partitions [SOLVED]
Replies: 2
Views: 604

Re: Hide specific mounted partitions

In general anything mounted to a mount point in your home directory or off /media will result in an icon being displayed on the desktop and other places. If you mount the same partition off say ... /mnt then it will be like all your other partitions in that it's part of the File System and not disp...
by MachineDojo
Fri Nov 22, 2013 3:33 pm
Forum: Newbie Questions
Topic: Hide specific mounted partitions [SOLVED]
Replies: 2
Views: 604

Hide specific mounted partitions [SOLVED]

Using Linux Mint 16 Cinnamon, standard install/no real changes. I have many partitions in use including the root, /boot, /home, /var, as well as a "steam" and "media" paritition. I've edited the fstab file already so everything is where I want it at least and working, but I would particularly like t...

Go to advanced search