Search found 2 matches

by mikesart
Sun Dec 01, 2013 2:19 pm
Forum: Newbie Questions
Topic: apt-get install libgl1-mesa-dev error
Replies: 2
Views: 2359

Re: apt-get install libgl1-mesa-dev error

That was it - it was trying to use the one from xorg-edgers. With Ubuntu 12.04 and 13.10, I would use this file to drop the priority down: # /etc/apt/preferences.d/xorg-edgers-pin-400 Package: * Pin: release o=LP-PPA-xorg-edgers Pin-Priority: 400 But that wasn't working here. I tweaked it to get it ...
by mikesart
Fri Nov 29, 2013 8:41 pm
Forum: Newbie Questions
Topic: apt-get install libgl1-mesa-dev error
Replies: 2
Views: 2359

apt-get install libgl1-mesa-dev error

When I try to apt-get the libgl1-mesa-dev package, I get an error saying it depends on v9.2.0, but I have v9.2.1 installed. This is with Linux Mint 16. Do others have this problem with Mint 16? Is there a "recommended" way of working around this? Thanks! -Mike mikesart@mikesart-mint ~ $ sudo apt-get...

Go to advanced search