Search found 41 matches

by dl_sledding
Thu Jan 23, 2020 11:09 am
Forum: Hardware Support
Topic: Integrated cam not working
Replies: 2
Views: 471

Integrated cam not working

Thinkpad T490 Linux Mint 19.3 Trying to get the camera to work. Cheese simply says "There was an error playing video from the webcam." guvcview says: "could not start a video stream in the device. You seem to have video devices installed. Do you want to try one?" And then gives me a choice between: ...
by dl_sledding
Thu Jan 16, 2020 1:11 pm
Forum: Wireless
Topic: air-console serial bluetooth
Replies: 0
Views: 136

air-console serial bluetooth

Anyone ever tried using the bluetooth serial adapter named "air-console" from get-console.com? It's a bluetooth serial port device, to allow serial connections to things like routers and switches. Their instructions are meant for Ubuntu 14, so not perfect for me running Mint 19 but close. I just can...
by dl_sledding
Wed Jan 15, 2020 6:04 pm
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

Well, I guess look at it as a cool security issue? Sorry - Just trying to look on the bright side of things.
Glass half full... I can dig it! :)
by dl_sledding
Wed Jan 15, 2020 1:30 pm
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

Looks like the "flash to black" issue is a Lenovo problem:

https://forums.lenovo.com/t5/Displays-O ... d-id/12901

So we won't worry about that here... :)
by dl_sledding
Wed Jan 15, 2020 1:24 pm
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

OK, I uninstalled nvidia-driver-435, rebooted, still no login screen. So, I installed nvidia-driver-430, just to see if that makes a difference. No dice, still no login screen. But I can still log in, by blindly typing my password. I have a second T490 (a co-worker's) that is experiencing the exact ...
by dl_sledding
Thu Jan 09, 2020 6:06 pm
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

Yes, it's an Nvidia chipset, and I installed the Nvidia drivers because the box kept locking up. I mean, really locking up, to the point where the clock would even stop. After installing the Nvidia drivers, the laptop worked fine, prior to installing the VirtualBox software and being forced to put i...
by dl_sledding
Mon Dec 30, 2019 11:07 am
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

Oh, I did want to add that the lock screen login works properly. It just seems to be the initial login screen that is affected.
by dl_sledding
Mon Dec 30, 2019 11:06 am
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Re: Annoying display issues

Did I stump everyone? :)

Or did I leave out some important information?

Any advice at all would be very appreciated...
by dl_sledding
Thu Dec 26, 2019 1:43 pm
Forum: Installation & Boot
Topic: Annoying display issues
Replies: 9
Views: 416

Annoying display issues

So, just got a new Thinkpad T490. I have updated the firmware (using fwupdmgr) to the latest and greatest. I was having a LOT of crashes (like, even the clock would stop), and I eventually found the answer in updating to the Nvidia video drivers. However, I still have a couple of issues with the dis...
by dl_sledding
Mon Aug 06, 2018 12:39 am
Forum: Hardware Support
Topic: Toughbook cf30 + Mint 17 touch screen does not calibrate
Replies: 1
Views: 262

Re: Toughbook cf30 + Mint 17 touch screen does not calibrate

I had EXACTLY the same problem with Mint 19 XCFE on a CF-30, and I found your post when I was going to create one, so I am piggybacking. I tried everything on the Net that I could find, including editing the /usr/share/X11/xorg.conf.d/ with calibration data (as xinput_calibrator suggested), and stil...
by dl_sledding
Tue Jul 31, 2018 2:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

Ok. This is probably the culprit: /dev/snd/pcmC0D0c: svxlink 808 F...m svxlink It appears svxlink is for ham radio use. I can only suggest killall svxlink followed by sudo alsa force-reload and finish with pulseaudio -D . Yep! It was the culprit! I uninstalled svxlink and ran the alsa and pulseaudi...
by dl_sledding
Tue Jul 31, 2018 9:14 am
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

Actually, that's exactly what I am setting this up for. I just got an SDR dongle from RTL-SDR.com, and am trying to get it working on this laptop. I also want to use this for controlling my TS-440, and using the dongle as a panadapter for the Kenwood. And I figure the Toughbook is a great unit for f...
by dl_sledding
Mon Jul 30, 2018 11:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

Well, good and bad. Good that I now realize this is an old (and 32 bit) laptop. Bad that one of the solutions I found will not work in your case. Although, I do have a few ideas to try. I appreciate all the help!! Thank you! Does the output of sudo fuser -v /dev/snd/* have all lines (might be just ...
by dl_sledding
Mon Jul 30, 2018 7:35 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

System: Host: alexm-CF-30CTQAZBM Kernel: 4.15.0-29-generic i686 bits: 32 gcc: 7.3.0 Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Linux Mint 19 Tara Machine: Device: laptop System: Matsushita product: CF-30CTQAZBM v: 001 serial: N/A Mobo: Matsushita model: CF30-1 v: 001 serial: N/A BIOS: Phoenix v: V1...
by dl_sledding
Mon Jul 30, 2018 6:11 pm
Forum: Installation & Boot
Topic: SOLVED: Black desktop after login
Replies: 6
Views: 605

Re: Black desktop after login

OK, it was Sophos. Actually, if I let the system sit for, like, 15 minutes, it would eventually bring up the desktop, but in software rather than hardware acceleration mode. I uninstalled Sophos and everything is working properly again. Damn anti-virus software! Well, time to start a ticket with the...
by dl_sledding
Mon Jul 30, 2018 2:00 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

I forgot to say, that the pavucontrol still shows only the dummy device...
by dl_sledding
Mon Jul 30, 2018 1:59 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

Re: Mint 19 Xfce + Panasonic CF-30

aplay /usr/share/sounds/alsa/Front_Center.wav Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono No sound heard... I have tried all your suggestions. The only one that made a difference was: options snd-hda-intel model=ref This gave me a bunch ...
by dl_sledding
Sun Jul 29, 2018 7:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: SOLVED: Mint 19 Xfce + Panasonic CF-30
Replies: 11
Views: 550

SOLVED: Mint 19 Xfce + Panasonic CF-30

Fresh install of Mint 19 Xfce on a CF-30, no sound. Tried everything that I've found on the net so far, with no joy. No matter what I do, pavucontrol only knows about the "dummy" device. I'm on the .29 kernel. Have performed apt check and synaptic-fix broken packages. alsamixer only shows four devic...
by dl_sledding
Fri Jul 27, 2018 12:18 pm
Forum: Installation & Boot
Topic: SOLVED: Black desktop after login
Replies: 6
Views: 605

Re: Black desktop after login

So, I tried the same "trick" with mintupdate, since I couldn't use the toolbar icon to install the updates waiting. So, at terminal, gksudo mintupdate. I was able to install the updates then.
by dl_sledding
Fri Jul 27, 2018 12:11 pm
Forum: Installation & Boot
Topic: SOLVED: Black desktop after login
Replies: 6
Views: 605

Re: Black desktop after login

Just to follow up, Cinnamon is now using about 20%, as compared to the 293% it was using a minute ago... And now it's 325%. Oh boy.

Go to advanced search