Search found 380 matches

by panorain
Mon Jul 13, 2020 5:25 pm
Forum: Installation & Boot
Topic: 1 package not upgraded.
Replies: 7
Views: 160

Re: 1 package not upgraded.

Thank you for your suggestions.
by panorain
Mon Jul 13, 2020 5:18 pm
Forum: Installation & Boot
Topic: 1 package not upgraded.
Replies: 7
Views: 160

Re: 1 package not upgraded.

I had done that and just repeated your suggestion above with no success. Same output is still showing in Mate terminal also. I know that I downgraded Skype as per the upgrade documentation on "foreign packages". I have since also reinstall my printer drivers but they are not in the repositories. Als...
by panorain
Mon Jul 13, 2020 5:00 pm
Forum: Installation & Boot
Topic: 1 package not upgraded.
Replies: 7
Views: 160

Re: 1 package not upgraded.

Ok great suggestions and nothing appears to be blacklisted in: ----> Update Manager > Edit > Preferences > Blacklist tab. apt list --upgradable Listing... Done I'll have to look forward to more of your thoughts and continue on with my research. It seems not to be a serious issue at least now that is...
by panorain
Mon Jul 13, 2020 4:34 pm
Forum: Installation & Boot
Topic: 1 package not upgraded.
Replies: 7
Views: 160

1 package not upgraded.

I followed the guide found in the following link and upgraded from linuxmint 19.3 to 20 with Mate desktop. All the steps were seemingly able to be completed without error. https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade-to-mint-20.html There is 1 issue which is not at this time major t...
by panorain
Sat Dec 14, 2019 4:35 pm
Forum: Software & Applications
Topic: Compiling "XLennart"
Replies: 1
Views: 138

Compiling "XLennart"

Hi, I am interested in compiling a program called "XLennart" which is a similar application to "XBill" which is found in (Synaptic Package Manager). I downloaded the source code found on the webpage here: ----> https://github.com/Xylemon/xlennart I downloaded the program onto the computer which is r...
by panorain
Sat Dec 14, 2019 3:02 pm
Forum: Newbie Questions
Topic: Out of drive space with LUKS even after freeing 4+ gigs.
Replies: 7
Views: 252

Re: Out of drive space with LUKS even after freeing 4+ gigs. [SOLVED]

I would like to thank everyone for their responses to the above issue. I was able to free up a bit more space at this point on the drive. I am able to load into the Mate desktop once again. df -h df -h Filesystem Size Used Avail Use% Mounted on udev 3.3G 0 3.3G 0% /dev tmpfs 672M 1.5M 671M 1% /run /...
by panorain
Sun Oct 20, 2019 7:32 am
Forum: Newbie Questions
Topic: Out of drive space with LUKS even after freeing 4+ gigs.
Replies: 7
Views: 252

Re: Out of drive space with LUKS even after freeing 4+ gigs.

Entering my password or my visitor accounts password and then gaining entry into Mate desktop environment. Is that difficult to understand ? I believe it was because my hardisk was full and did in fact get a warning . At this point I did in fact remove 4 gigs worth of files to attempt to eliminate a...
by panorain
Sun Oct 20, 2019 7:26 am
Forum: Newbie Questions
Topic: Out of drive space with LUKS even after freeing 4+ gigs.
Replies: 7
Views: 252

Re: Out of drive space with LUKS even after freeing 4+ gigs.

deepakdeshp wrote:
Sun Oct 20, 2019 7:14 am
Update manager-- view-- kernels. Remove extra kernels. Have you set up time shift backups to backup on the system? Delete the snapshots to create space.
If required boot from live USB if you can't boot from your HDD.
Thanks for your time and response . Does not work .
by panorain
Sun Oct 20, 2019 6:09 am
Forum: Newbie Questions
Topic: Out of drive space with LUKS even after freeing 4+ gigs.
Replies: 7
Views: 252

Out of drive space with LUKS even after freeing 4+ gigs.

Hi, My desktop computer was/still is running Mint 19.1 Mate 64 bit edition. Luks encryption loads up fine. All was well until 'drive full' notification was sent up. 2.gigs available hit some spot on my 160 Gig Seagate. <---- I removed 2 or 3 gigs of data from the drive via tty2 = ctrl alt f2 or etc....
by panorain
Sun Oct 20, 2019 2:30 am
Forum: Installation & Boot
Topic: Luks ok: No entry to Mate
Replies: 2
Views: 180

Re: Luks ok: No entry to Mate

The drive is encrypted. I honestly do not like your anwser either,

I'll have to look into something let's just say 'more apt'.

Thank You
by panorain
Sat Oct 19, 2019 5:57 pm
Forum: Installation & Boot
Topic: Luks ok: No entry to Mate
Replies: 2
Views: 180

Luks ok: No entry to Mate

Mint 19.1 installed and now at splash screen I try to enter my password. Straight back to flashscreen. I suppose I can reinstall but I will lose alot as far as bookmarks and about 160 gigs worth of data; well that is about all. Can I get help? Sorry to be a bother. Thankyou; Sorry for not supporting...
by panorain
Wed Oct 02, 2019 1:32 pm
Forum: Mounting Partitions
Topic: dmesg output:
Replies: 5
Views: 1258

Re: dmesg output:

Thank you very much for your replies. I ended up loading a live environment of Mint 19.1 64 bit on the computer. Then I opened a terminal window and entered the following command (to what I can recall) since it's been a few days now my apologies. fsck -A /dev/sdb1 The error message no longer seems t...
by panorain
Sat Sep 28, 2019 1:03 am
Forum: Mounting Partitions
Topic: dmesg output:
Replies: 5
Views: 1258

dmesg output:

Hello, when I was looking through dmesg output on my computer running LinuxMint 19.1 Tessa 64 bit edition I came across the following line 2nd to last in dmesg output. [ 184.693579] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck. If I do try to run fsck t...
by panorain
Thu Sep 26, 2019 4:16 pm
Forum: Software & Applications
Topic: GPSBabel with Garmin Nuvi 260w
Replies: 0
Views: 112

GPSBabel with Garmin Nuvi 260w

Hello all my apologies for posting this thread in possibly the incorrect place. I am using LinuxMint 19.1 Tara 64 bit edition with the Mate Desktop. Trying to setup GPSBabel for my Garmin Nuvi 260w which I just purchased second hand. The device does in fact work as far as powering up and receiving a...
by panorain
Fri May 10, 2019 11:19 pm
Forum: Newbie Questions
Topic: Complete memory not showing with "inxi -m"
Replies: 20
Views: 701

Re: Complete memory not showing with "inxi -m"

It was meant to be a question :) I didn't think you were being serious but didn't realize it was a question. In that case no, the kernel doesn't take up that much room, the remaining "missing" memory would be reserved memory regions like e.g. for integrated graphics. The RAM map can be found in you...
by panorain
Wed Apr 17, 2019 9:12 pm
Forum: MATE
Topic: Plain Text Document - labels gone/blank [Solved]
Replies: 1
Views: 490

Re: Plain Text Document - labels gone/blank

Update to my original post: I was able to resolve this issue in another way by doing the following steps found in this link: ----> https://forums.linuxmint.com/viewtopic.php?f=46&t=292292&p=1622191#p1622191 Most certainly it's not the correct way to have fixed the issue and I have no idea as to how ...
by panorain
Wed Apr 17, 2019 8:56 pm
Forum: Graphics Cards & Monitors
Topic: Mint 19 with Vizio Monitor #V032L 10-20 CM to large. [Solved]
Replies: 2
Views: 268

Re: Mint 19 with Vizio Monitor #V032L 10-20 MM to large.

@roblm Thank you for your response to my question . I have since then moved the monitor to another terminal/computer and used a VGA style connector.

Also thank you for correcting me on the CM to MM conversion.

I will mark this post as Solved.

Thank You.
by panorain
Tue Apr 16, 2019 5:31 am
Forum: Installation & Boot
Topic: caja settings need read and write permissions [Solved]
Replies: 2
Views: 661

Re: caja settings need read and write permissions

@pbear thank you for your response. I thunk I have resolved the problem as of now correctly. Nevertheless I am going to post the output of the command that you suggested I issue. I ended up copying a ".config" file from another terminal/machine to the afflicted machine and did in fact powercycle/reb...
by panorain
Mon Apr 15, 2019 4:33 pm
Forum: Installation & Boot
Topic: caja settings need read and write permissions [Solved]
Replies: 2
Views: 661

caja settings need read and write permissions [Solved]

I made a mistake today while attempting to restore Mate default desktop settings. I created a /home/username/.config.bak file and then deleted the original /home/username.config file. Then I rebooted the machine. After entering LUKS password and entering password at splash screen Mate attempts to lo...
by panorain
Mon Apr 15, 2019 3:07 am
Forum: Newbie Questions
Topic: Complete memory not showing with "inxi -m"
Replies: 20
Views: 701

Re: Complete memory not showing with "inxi -m"

@Smuphos Thanks for your reply. I have since this began learned that adding the following forcepae -- forcepae flags to boot options I am then able to enter the following command: cat /proc/cpuinfo to see if PAE is forced but the command only works for that powercycle. dmesg | grep -i pae [ 0.000000...

Go to advanced search