Search found 906 matches

by Wompoo
Fri Apr 19, 2019 6:55 pm
Forum: Software & Applications
Topic: Greyed out file name - not available? Why? (solved)
Replies: 2
Views: 100

Re: Greyed out file name - not available? Why?

rene wrote:
Wed Apr 17, 2019 3:40 am
That dialogue has as title "Select the folder replicating your SD structure". Emphasis, folder.
Thanks rene!
by Wompoo
Tue Apr 16, 2019 11:36 pm
Forum: Software & Applications
Topic: Greyed out file name - not available? Why? (solved)
Replies: 2
Views: 100

Greyed out file name - not available? Why? (solved)

I am trying to download and flash OpenTX in Companion in order to update the software in my new open source computer radio control transmitter. I am following this tutorial: https://oscarliang.com/flash-opentx-firmware-taranis/ The attached screenshots might illustrate the problem that I am having. ...
by Wompoo
Mon Apr 15, 2019 6:28 pm
Forum: Software & Applications
Topic: OpenTX companion update in Mint 19
Replies: 0
Views: 39

OpenTX companion update in Mint 19

I have OpenTX Companion (for flashing software in Taranis transmitters) installed successfully in my Linux Mint 19 operating system. However, it needs updating before use to flash the transmitter. When I try to update, I get the error message: "Compilation Error". I have asked questions several time...
by Wompoo
Thu Apr 11, 2019 2:54 am
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

I will download it during my bonus off peak download time and burn a disk etc. I could load it dual/triple boot and try it out. I did not like the KDE add ons offered for Mint 19, as they seemed to my mind to emulate the less desirable features of Win10. Is KDE Neon similar? I don't know because I ...
by Wompoo
Thu Apr 11, 2019 2:24 am
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

Would you provide some more details please Catweazel? Such as how is it possible to use that on Mint 19 etc.? It isn't used on Mint. It's a respin of Ubuntu by the KDE devs. It always has the latest KDE. https://neon.kde.org/ Thanks again CatW. I will download it during my bonus off peak download t...
by Wompoo
Wed Apr 10, 2019 6:57 pm
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

catweazel wrote:
Tue Apr 02, 2019 3:38 am
..............................

I use and recommend KDE neon.
Would you provide some more details please Catweazel?
Such as how is it possible to use that on Mint 19 etc.?
by Wompoo
Tue Apr 02, 2019 3:40 am
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

It's less friendly and inferior because it doesn't exist. Yes, as you say, well corrected. I have edited my post - meant to read "MATE". However, I have the KDE option installed on my MATE operating system, but it does not work well. I use and recommend KDE neon. Ok. I will research that. To date, ...
by Wompoo
Tue Apr 02, 2019 3:26 am
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

I will use Linux Mint 19 KDE (which I find inferior!..........or at least less user friendly) for online work. It's less friendly and inferior because it doesn't exist. Yes, as you say, well corrected. I have edited my post - meant to read "MATE". However, I have the KDE option installed on my MATE...
by Wompoo
Tue Apr 02, 2019 2:50 am
Forum: Newbie Questions
Topic: Linux Mint 17.x reaches end of life in April
Replies: 68
Views: 8033

Re: Linux Mint 17.x reaches end of life in April

............................... I don't think packages.linuxmint.com has deleted anything so far, and Canonical's repositories don't actually get deleted, just moved to another server where they won't get mirrored from anymore, so nothing is ever really lost. For now, anyway. ;) That's good news, t...
by Wompoo
Fri Mar 22, 2019 3:55 pm
Forum: Software & Applications
Topic: OpenTX companion installation In Mint 18.3 (solved)
Replies: 4
Views: 104

Re: OpenTX companion installation In Mint 18.3

Thanks for posting the details phd21.
by Wompoo
Fri Mar 22, 2019 7:38 am
Forum: Software & Applications
Topic: OpenTX companion installation In Mint 18.3 (solved)
Replies: 4
Views: 104

Re: OpenTX companion installation In Mint 18.3

I now have it installed. phd21 found the xenial file for me, which worked.
I'll supply details if anyone else should happen to be interested.

Jim.
by Wompoo
Wed Mar 20, 2019 5:26 pm
Forum: Software & Applications
Topic: OpenTX companion installation In Mint 18.3 (solved)
Replies: 4
Views: 104

OpenTX companion installation In Mint 18.3 (solved)

I am trying to install Companion in my Linux Mint 18.3 KDE desktop, so far without success.
It results in this dependency notification:

Can someone advise please?
by Wompoo
Wed Mar 20, 2019 5:21 pm
Forum: Software & Applications
Topic: Qcad installation?
Replies: 3
Views: 539

Re: Qcad installation?

I finally got mine installed too. For the possibly benefit of anyone else reading, this is what i did: 1. Downloaded the Qcad trial for Linux 64 bit Installer version 3.22.0 2. Navigated to the downloads folder, then right click on the white space. 3. Run in terminal and it installed. Then removed t...
by Wompoo
Wed Mar 20, 2019 3:38 am
Forum: Software & Applications
Topic: Qcad installation?
Replies: 3
Views: 539

Re: Qcad installation?

aum11 wrote:
Wed Jun 11, 2008 5:57 am
Solved.

I did not realise that synaptic could be used under Mint.

All fixed.
I am having the same difficulty. I have downloaded and installed Qcad before, many times. This time I have not been successful in installing it in Linux Mint 18.3.
What commands did you use please?
by Wompoo
Tue Mar 19, 2019 5:14 pm
Forum: Software & Applications
Topic: Arduino in Linux Mint problems- permission denied! (solved)
Replies: 12
Views: 371

Re: Arduino in Linux Mint problems- permission denied! (solved)

Hi...You can try to add the user to the group that has permissions on /dev/ttyUSB0; I think that that would be preferred. Alternatively you can set the permissions on /dev/ttyUSB0 to 777 (not so preferred); in that case don't forget to remember the current permissions so you can set it back if need...
by Wompoo
Mon Mar 18, 2019 4:53 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 518

Re: Installing Canon Pixma iP1600 in Linux Mint 19

Jim, I gave a link for you to try to somone who had done it for you. Thanks Brian. I did not recognise it as such. I will look for further instructions on the "Ubuntu One" site. Once I get my registration on that site accepted etc. I don't know which package to select yet. More later......... Jim.
by Wompoo
Mon Mar 18, 2019 7:12 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 518

Re: Installing Canon Pixma iP1600 in Linux Mint 19

brian_p wrote:
Mon Mar 18, 2019 5:31 am
............................ Rebuilding from source is probably the only way.
Thanks Brian.
I don't know the first thing about "rebuilding from source".
I would have to read up a lot first.

Jim.
by Wompoo
Sun Mar 17, 2019 5:30 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 518

Re: Installing Canon Pixma iP1600 in Linux Mint 19

Phd21,

Thanks for the extensive reply.
Short answer: I did try that method first. Unfortunately, it did not work.
"Dependencies not satisfied".
I can't remember which file was absent. I will go through it all again later and find out.

Jim.
by Wompoo
Sat Mar 16, 2019 2:22 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 518

Brother HL-L2305W printer.

I have been offered a new, still in the box, Brother HL-L2305W laser printer for A$50.

Do Brother brand printers have a history of driver support after sales?
Feedback welcome...............please?
by Wompoo
Fri Mar 15, 2019 5:32 pm
Forum: Software & Applications
Topic: FYI: qTox (Qtox) secure multimedia messenger installation
Replies: 36
Views: 2780

Re: FYI: qTox (Qtox) secure multimedia messenger installation

Hi Phd21, I tried to install Qtox on this Dell 64 bit computer, but I met with a "cannot satisfy dependencies" error notice. I followed your instruction at post #1 of this thread starting with: " Previous Older Instructions ". I will attach a screenshot. What do you suggest? try installing qtox in ...

Go to advanced search