Search found 91 matches

by 12 Monkeys
Tue Oct 30, 2018 11:51 am
Forum: Software & Applications
Topic: Virtual machine security?
Replies: 3
Views: 214

Virtual machine security?

Hi! Hope this is the right section. If not, move it. This is a newbie- and also probably a stupid, question. When I/we use virtual machines, VmWare and virtualbox etc. How insecure are we? They "sell" it as safe . Like you can blunder around in a vmachine. You guys know I guess, what is the bleed ov...
by 12 Monkeys
Wed Aug 22, 2018 4:46 pm
Forum: Xfce
Topic: Ethernet going strange most every time I update
Replies: 9
Views: 594

Re: Ethernet going strange most every time I update

Ok. You guys got me. Being a newbie... But I am also very open to help :) So M4A. inxi CPU~Quad core Intel Core i7-7700HQ (-MT-MCP-) speed/max~2480/3800 MHz Kernel~4.15.0-32-generic x86_64 Up~2:39 Mem~2658.0/15916.9MB HDD~1256.3GB(10.1% used) Procs~231 Client~Shell inxi~2.3.56 Bus 002 Device 001: ID...
by 12 Monkeys
Sat Aug 18, 2018 7:58 pm
Forum: Xfce
Topic: Ethernet going strange most every time I update
Replies: 9
Views: 594

Re: Ethernet going strange most every time I update

Hi MDM! I know the Mint doesn't owe me anything. The community 8) But Or, alternatively, because some users insist on running Ethernet devices which do not use the code that's included in the kernels, lol. I don't "instist" to run a special Ethernet device. There is a finite number of PC's and lapto...
by 12 Monkeys
Fri Aug 17, 2018 7:12 pm
Forum: Xfce
Topic: Ethernet going strange most every time I update
Replies: 9
Views: 594

Re: Ethernet going strange most every time I update

Yeah. True that.I know. Cheers mate. But.. My ask why such a central service as Ethernet is a problem? This is one of the basics to get Linux Mint running. If we don't connect how will we get it playing? Remember, there is a lot of guys, (me included),that is not that sure of the linux... Is there o...
by 12 Monkeys
Wed Aug 15, 2018 1:35 pm
Forum: Xfce
Topic: Ethernet going strange most every time I update
Replies: 9
Views: 594

Ethernet going strange most every time I update

Hi!
I used the upgrade path to 19. Been good to me.
But then, the updates. I am following the set sessions.
But most every time there is a linux kernel update, (or even
other stuff), my ethernet goes haywire?
I have to start it from 0 and configure it from scratch.
Anyone?

Mikael
by 12 Monkeys
Tue Aug 07, 2018 4:45 am
Forum: Xfce
Topic: Xfburn Not Installed By Default In Mint 19 (Tara)
Replies: 32
Views: 2814

Re: Xfburn Not Installed By Default In Mint 19 (Tara)

Pjotr wrote:
Sun Jul 01, 2018 1:57 pm
Not by default, no. There's no default burning app in Cinnamon and MATE either. Probably because burning DVD's is getting out of fashion...
But then.. How come I have it? It is here 8) By default.
I used the update manager path. Is that why?
18>19

Mikael
by 12 Monkeys
Thu Jul 12, 2018 12:37 pm
Forum: Xfce
Topic: [SOLVED] Update to Linux Mint 19 XFCE - small issues
Replies: 14
Views: 3545

Re: Update to Linux Mint 19 XFCE - small issues

H!

This worked for me:
Panel>Add new items>Notification Area>Add
And if you get a white border:
Right click that area>Properties>Untick "Show frame"

Cheers
Mikael
by 12 Monkeys
Sat Jun 30, 2018 6:44 pm
Forum: Xfce
Topic: Resolution problems in VMware Workstation guest - Mint 19 XFCE
Replies: 2
Views: 526

Re: Resolution problems in VMware Workstation guest - Mint 19 XFCE

Hi there. Sorry for not answering your question mate. There will probably be better persons than me that will take care of you. This Forum is full of fantastic and helpful guys! So I am a bit :oops: But just wanted to share. You maybe/probably want to use vmware due many different reasons. I will no...
by 12 Monkeys
Sat Jun 30, 2018 11:29 am
Forum: Xfce
Topic: Mint 19 Xfce
Replies: 18
Views: 2006

Re: Mint 19 Xfce

Thanks Pjotr and KBD47 for your thoughts.
I will do both. As this is my personal box/boxes, not work related, I will try
both ways and see what works.

Cheers
Mikael
by 12 Monkeys
Fri Jun 29, 2018 4:59 pm
Forum: Xfce
Topic: Mint 19 Xfce
Replies: 18
Views: 2006

Re: Mint 19 Xfce

Btw. Do any of you guys know when the update path from 18.3 will be up and running? Love my Xfce I do! Mikael If you love your Xfce, you'll probably have a better result with a clean installation of Mint 19 Xfce.... The jump in underlying codebase is so big, that problems are much more likely than ...
by 12 Monkeys
Thu Jun 28, 2018 12:47 am
Forum: Xfce
Topic: Mint 19 Xfce
Replies: 18
Views: 2006

Re: Mint 19 Xfce

Btw. Do any of you guys know when the update path from 18.3 will be up and running?
Love my Xfce I do!
Mikael
by 12 Monkeys
Thu Jun 28, 2018 12:38 am
Forum: Xfce
Topic: Mint 19 Xfce
Replies: 18
Views: 2006

Re: Mint 19 Xfce

Cheers! Forgot to check the index :oops:
by 12 Monkeys
Wed Jun 27, 2018 3:02 pm
Forum: Xfce
Topic: Mint 19 Xfce
Replies: 18
Views: 2006

Mint 19 Xfce

Anyone seen this in the wild?
https://community.linuxmint.com/iso/view/532
by 12 Monkeys
Sat Mar 03, 2018 6:54 pm
Forum: Xfce
Topic: Updated to 18.3 Xfce and sound icon went bye bye..
Replies: 13
Views: 1615

Re: Updated to 18.3 Xfce and sound icon went bye bye..

In order to put an icon on the panel to control Pulseaudio, you could install xfce4-pulseaudio-plugin: sudo apt install xfce4-pulseaudio-plugin You can use this applet to control your Pulseaudio volume levels with the media keys or using the scrollwheel. You can also open a Pulseaudio mixer via the...
by 12 Monkeys
Wed Feb 28, 2018 6:16 pm
Forum: Xfce
Topic: Updated to 18.3 Xfce and sound icon went bye bye..
Replies: 13
Views: 1615

Re: Updated to 18.3 Xfce and sound icon went bye bye..

Thank you guys for the posts! Turns out I am not alone... After the latest updates at least I can see Pulse audio again :) Home folder > View > Show Hidden Files. Doesn't really help mate. And then? What/where do I go after that? I am a newbie :P I'm also running 18.3 Xfce and my sound indicator dis...
by 12 Monkeys
Sat Dec 16, 2017 3:11 pm
Forum: Xfce
Topic: Updated to 18.3 Xfce and sound icon went bye bye..
Replies: 13
Views: 1615

Re: Updated to 18.3 Xfce and sound icon went bye bye..

Thx deep for the post but no... Tried it in terminal.
Looks like it is a ubuntu answer that don't work for me.
Also, strange but I cant see sound either under Settings or System??
by 12 Monkeys
Sat Dec 16, 2017 1:27 pm
Forum: Xfce
Topic: Updated to 18.3 Xfce and sound icon went bye bye..
Replies: 13
Views: 1615

Updated to 18.3 Xfce and sound icon went bye bye..

Hello! After the update the sound icon on the panel disappeared. *Add new items* doesn't show the sound app at all. Indicator plugin gives me only one item and it is the network thingy.. I get sound on my box, no problem but can only use the youtube/etc dials to + or - the level. Have been trawling ...
by 12 Monkeys
Thu Jul 20, 2017 5:51 pm
Forum: Wireless
Topic: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78) [SOLVED]
Replies: 10
Views: 1327

Re: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78) [SOLVED]

Thank you Jeremy! Worked this did :D
And another thanks for helping me, a noob, out. Kudos mate.
May I ask though. What did I really do when I pasted this in the terminal?
Would love to know :)

Regards
Mikael
by 12 Monkeys
Thu Jul 20, 2017 4:17 pm
Forum: Wireless
Topic: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78) [SOLVED]
Replies: 10
Views: 1327

Re: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78)

~ $ inxi -Fxz System: Host: ferrari Kernel: 4.4.0-83-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.1 Serena Machine: System: Notebook (portable) product: P65_67HSHP Mobo: Notebook model: P65_67HSHP Bios: American Megatrends v: 1.05.05 02/23/2017 date: 0...
by 12 Monkeys
Wed Jul 19, 2017 11:37 am
Forum: Wireless
Topic: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78) [SOLVED]
Replies: 10
Views: 1327

Re: Wifi not showing/not working Mint 18.1 and Intel Corporation Wireless 8265 / 8275 (rev 78)

Thank you for trying to help me mate! ~ $ lspci -nnk | grep -iA3 net; rfkill list all 6d:00.1 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 12) Subsystem: CLEVO/KAPOK Computer RTL8111/8168/8411 PCI Express Gigab...

Go to advanced search