Search found 90 matches

by Frankus333
Thu Aug 15, 2019 4:42 am
Forum: Xfce
Topic: Disappearing Clock
Replies: 18
Views: 5287

Re: Disappearing Clock

Great stuff; thanks michael-hi

This seems like the better applet anyway. Maybe rather than fixing the bug, devs should just change to this default.

Cheers
by Frankus333
Tue Aug 13, 2019 11:20 pm
Forum: KDE
Topic: KDE on future versions of Mint (+20)
Replies: 26
Views: 7205

Re: KDE on future versions of Mint (+20)

G’day again folks Regarding the option of having the KDE desktop installed over another LM installation (in my case XFCE); posters note the caution that this would be unstable, or that one DE would compete with the other and mess things up. This seems to be a disputed claim. I don’t understand how t...
by Frankus333
Sun Aug 11, 2019 9:57 pm
Forum: Xfce
Topic: LM19.1 XFCE suddenly won't log on [INSTALLED 19.2]
Replies: 3
Views: 223

Re: LM19.1 XFCE suddenly won't log on

G'day folks

Looks like no takers for this one? No learnings here :(

I have installed LM XFCE 19.2 on this partition instead, and will see how that goes. I will continue to experiment with integrating some KDE apps, and hope that wasn't the cause of the problem.

Cheers
by Frankus333
Thu Aug 08, 2019 1:43 am
Forum: KDE
Topic: KDE on future versions of Mint (+20)
Replies: 26
Views: 7205

Re: KDE on future versions of Mint (+20)

G'day folks I am another one of the (myriad of) LM users that would love to be able to keep the great stuff from KDE working properly on later versions of LM (19.* +). I am less interested in having the complete KDE DE available (which sounds like some folks think is a risk), but I am very keen to k...
by Frankus333
Tue Aug 06, 2019 8:50 pm
Forum: Xfce
Topic: LM19.1 XFCE suddenly won't log on [INSTALLED 19.2]
Replies: 3
Views: 223

Re: LM19.1 XFCE suddenly won't log on

G'day again folks I resolved a similar problem with a corrupted user account in the past by creating a new admin user and then deleting the corrupted user account. However, I tried to do the same here via logging on as root as above, but when I try to start the Users and Groups app, the window comes...
by Frankus333
Tue Aug 06, 2019 9:55 am
Forum: Xfce
Topic: LM19.1 XFCE suddenly won't log on [INSTALLED 19.2]
Replies: 3
Views: 223

Re: LM19.1 XFCE suddenly won't log on

G'day again folks I can get a new desktop after logging in via terminal with command "sudo startx". It has my background wallpaper picture, but has a menu bar at the top of the screen, not the bottom as usual, and showing me as root, not me. It also has a small launcher bar at the bottom in the midd...
by Frankus333
Tue Aug 06, 2019 7:28 am
Forum: Xfce
Topic: LM19.1 XFCE suddenly won't log on [INSTALLED 19.2]
Replies: 3
Views: 223

LM19.1 XFCE suddenly won't log on [INSTALLED 19.2]

G'day folks I have a HP15 laptop triple booted with LM19.1 XFCE, LM18.3 KDE and Win 8.1. The XFCE system boots normally to the login screen, with initial LM desktop image, then my picture desktop image. For no apparent reason, when I now attempt login, the screen goes completely black for a second o...
by Frankus333
Thu Dec 28, 2017 3:07 am
Forum: Ethernet
Topic: network connection keeps going down
Replies: 1
Views: 563

Re: network connection keeps going down

G'day David This looks like the situation in this other post: https://forums.linuxmint.com/viewtopic.php?f=150&t=260168 I submitted the below to that post; I have noticed this problem with both wired and wireless connections to my router, on three machines, after I upgraded from LM17.3KDE to LM18KDE...
by Frankus333
Thu Dec 28, 2017 2:55 am
Forum: Ethernet
Topic: Ethernet randomly dropping
Replies: 5
Views: 756

Re: Ethernet randomly dropping

G'day folks I have noticed this problem with both wired and wireless connections to my router, on three machines, after I upgraded from LM17.3KDE to LM18KDE quite a few months back. I just put up with it, disconnecting and reconnecting the network each time. I have just recently upgraded to LM18.3KD...
by Frankus333
Sun Mar 20, 2016 10:05 pm
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching privileged GUI apps from non-admin account

Thanks Cosmo and LinuxJim

The details you have provided make me feel a little more vulnerable than I thought I was, but this is useful information to inform my vigilance in the future. I am happy to mark this as resolved for now.

Cheers
by Frankus333
Thu Mar 17, 2016 6:39 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching privileged GUI apps from non-admin account

Thanks Cosmo Regarding updates; I currently run the update manager from my limited account, authorising in the password dialogue that comes up using my admin account (and root account) password, and they seem to run and get applied OK. Are you saying that there could be a security update that came d...
by Frankus333
Thu Mar 17, 2016 6:24 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching privileged GUI apps from non-admin account

Thanks LinuxJim These technical details are way beyond my understanding, and make it sound like keeping hackers out is a futile exercise. Again from my position of limited knowledge, I am hoping it may be a little harder for a hacker to provoke such a crash, or gain access to its aftermath, via a li...
by Frankus333
Thu Mar 17, 2016 12:52 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching privileged GUI apps from non-admin account

Thanks Cosmo et al Regarding root account password; are you saying that LM changes the Ubuntu system so that the root account does in fact now have a password? If so, is the root account password different from the password set for the first user account (admin) that is created at installation? If s...
by Frankus333
Thu Mar 10, 2016 6:52 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching priviledged GUI apps from non-admin account

Thanks LinuxJim and Cosmo I was basing my conclusion that the root account has no password on this article re Ubuntu, on which Mint is based: https://help.ubuntu.com/community/RootSudo Second paragraph of "Background Information", point 5 in "Benefits of using sudo" and section titled "root account"...
by Frankus333
Thu Mar 10, 2016 4:34 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching priviledged GUI apps from non-admin account

Thanks LinuxJim See edits in my second post. I have no options set for access between machines on the LAN, except in a special profile which allows Samba shares via ports 137/138 udp, 137/145 tcp, which I only use at the infrequent times I want to transfer files between machines. Although interestin...
by Frankus333
Thu Mar 10, 2016 3:01 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

Re: Launching priviledged GUI apps from non-admin account

Thanks LinuxJim Yes, my only real concern is hacking into my logged on limited user account from the net, on my home computer situations. My (limited) understanding was that the administrator account is not normally logged on, and would require a hacker who got into my limited account to have its pa...
by Frankus333
Thu Mar 10, 2016 2:08 am
Forum: Software & Applications
Topic: [RESOLVED] Launching privileged GUI apps from non-admin account
Replies: 18
Views: 793

[RESOLVED] Launching privileged GUI apps from non-admin account

G'day folks I gather from reading around the forums and wider internet that the issue of permissions and administrator access is complex, and maybe there is no easy answer to my question, but here goes: I use my LM17.3 KDE machines via a non-administrator account, presuming this is safer from hackin...
by Frankus333
Tue Jul 28, 2015 7:22 am
Forum: Software & Applications
Topic: Why does Chrome suck so bad?
Replies: 11
Views: 1223

Re: Why does Chrome suck so bad?

G'day folks I have an old desktop (see specs in footer below) on which Chrome became very slow after last update. I confirmed it was the Chrome update by running just that on the Kubuntu KDE section (multiboot), which also ran very slow afterwards. The suggestion to stop hardware acceleration solved...
by Frankus333
Tue Jun 02, 2015 12:59 am
Forum: Other networking topics
Topic: [SOLVED; clamav] Rogue internet downloads on 3 machines
Replies: 40
Views: 3883

Re: [SOLVED; clamav] Rogue internet downloads on 3 machines

Thanks Pjotr Lots of interesting information in your links; I have adjusted my router, chrome and flash accordingly. I will ponder your perspective on AV further. I'm not ready to give it up just yet, as I am stuck with some Windoz installations, as Linux can't handle my iPod, iPhone or Tom Tom adeq...
by Frankus333
Thu May 21, 2015 1:22 am
Forum: Other networking topics
Topic: [SOLVED; clamav] Rogue internet downloads on 3 machines
Replies: 40
Views: 3883

Re: [SOLVED; clamav] Rogue internet downloads on 3 machines

G'day folks Have been running clamtk with automatic updates for a while now. Seems to need very small updates periodically; usually less than 1MB every day or so. This is a more reasonable demand for an AV system to keep itself up to date. This includes the unofficial signatures module as well. I wi...

Go to advanced search