Search found 8 matches

by linux-man
Mon Jun 04, 2018 6:59 pm
Forum: Community Projects
Topic: nemo-mediainfo-tab
Replies: 4
Views: 2627

Re: nemo-mediainfo-tab

Nemo-mediainfo-tab was ported to Caja (https://github.com/linux-man/caja-mediainfo-tab) and Nautilus (https://github.com/linux-man/nautilus-mediainfo).
You can find all debs at the usual PPA (https://launchpad.net/~caldas-lopes/+archive/ubuntu/ppa) for Mint 18 and 19.
by linux-man
Tue Jan 02, 2018 9:49 pm
Forum: Community Projects
Topic: nemo-mediainfo-tab
Replies: 4
Views: 2627

nemo-mediainfo-tab

I miss a proper Video Properties Tab for a long time, so... https://github.com/linux-man/nemo-mediainfo-tab Since it uses Media Info, it gives info about a lot of formats, like (from their website): Container: MPEG-4, QuickTime, Matroska, AVI, MPEG-PS (including unprotected DVD), MPEG-TS (including ...
by linux-man
Fri Jan 17, 2014 9:28 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 186
Views: 39508

Re: UPDATE PACK 8 FEEDBACK THREAD

Does it get removed on upgrade, or is it being kept back without the upgrade? Is kept back. The package page shows that fglrx-legacy-driver has been removed from Testing on 2013-10-06. I guess it happened because of this bug . Does the current version get removed on upgrade automatically? Not remov...
by linux-man
Thu Jan 16, 2014 5:22 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 186
Views: 39508

Re: UPDATE PACK 8 FEEDBACK THREAD

Updated a Toshiba Satellite A300. Again, I needed to force upgrade of Banshee after reboot. Also, users of fglrx-legacy are strongly advised to switch to radeon before the update. My Ati 3400 is obsolete, so, no 3d acceleration. The same notification keeps popping on every login. Where is the "don't...
by linux-man
Tue Jan 14, 2014 1:31 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 186
Views: 39508

Re: UPDATE PACK 8 FEEDBACK THREAD

Monsta wrote:
linux-man wrote:So it's ttf-ubuntu-font-family that need to be upgraded on Debian repos? Or LMDE repos?
There's no such package in Debian. It's in the Mint repo (packages.linuxmint.com) and it got there from Ubuntu.
Great! It will be easier to update.
by linux-man
Tue Jan 14, 2014 1:25 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 186
Views: 39508

Re: UPDATE PACK 8 FEEDBACK THREAD

So it's ttf-ubuntu-font-family that need to be upgraded on Debian repos? Or LMDE repos? Also, mint-meta-codecs is not installable - depends on gstreamer0.10-esd and gstreamer0.10-pitfdll. Finnaly, I lost the default icon menu and can't make it show, althouth others icons works (like trash-icon locat...
by linux-man
Tue Jan 14, 2014 12:49 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 186
Views: 39508

Re: UPDATE PACK 8 FEEDBACK THREAD

Updated yesterday from UP7 on VirtualBox. Needed to force version of Banshee to update. After cleaning up local/obsolete packages, I ended up with just 2: defoma: obsolete on Debian, but a dependency of cinnamon. Should be corrected. python-central: apparently it didn't make it to mint repository. T...

Go to advanced search