Search found 74 matches

by nasair
Thu Jul 17, 2014 1:29 am
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I can't figure out exactly the problem, but my last ditch solution was to play the file that I transcoded in Windows that now plays in Linux, and do a screencast/recording and then crop and re-encode that...it has been a pain. On the other hand the wine is turning out great, and the cider seem promi...
by nasair
Tue Jul 15, 2014 12:50 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

Thank you, and I also have my Mango Wine and Cider making to help keep me busy :)
by nasair
Tue Jul 15, 2014 11:15 am
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I've been playing with trying to get a re-encoded version of the files to play but having issues. I have had success re-encoding with VLC into an MPEG2 format and a .TS container, but I can't get this file to re-encode into anything else. I've got a list of programs I'm going to still try but I thin...
by nasair
Fri Jul 11, 2014 12:09 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I think the problem is something to do with files, and specifically how linux's codecs handle them or something because. I can get Handbrake to read them in Windows but Handbrake can't determine the video legnth. I can re-encode them in avidemux but the video legnth is all wrong. If I convert them w...
by nasair
Thu Jul 10, 2014 9:16 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

It is a combination of what you mentioned with how the file is encoded. I have a few others also in the same format that won't play as well. Since there are only 6 of them I think I might try re-encoding them in Windows to see if that helps. Oh, and thank you for all of the help...go get a cider, ch...
by nasair
Thu Jul 10, 2014 8:24 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I think you missed it, I installed the update and it was the same problem. I'm on 3.0.0 on my linux laptop. I ran through every video out option (closing between changing settings and reopening) other than the disabled option, and none would display the video for that file. Update, also it doesn't m...
by nasair
Thu Jul 10, 2014 8:06 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

inxi -Fxz System: Host: MSI-GE620-FX620DX Kernel: 3.13.0-24-generic x86_64 (64 bit, gcc: 4.8.2) Desktop: Gnome Distro: Linux Mint 17 Qiana Machine: System: Micro-Star product: GE620/FX620DX Mobo: Micro-Star model: MS-16G5 Bios: American Megatrends version: E16G5IMS V1.0D date: 04/14/2011 CPU: Quad ...
by nasair
Thu Jul 10, 2014 7:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

Okay, ran the update for VLC on my Mint Machine so VLC is now 3.0.0., same problem debug log after 10 seconds of play: core debug: processing request item: test.mp4, node: Playlist, skip: 0 core debug: resyncing on test.mp4 core debug: test.mp4 is at 0 core debug: starting playback of the new playli...
by nasair
Thu Jul 10, 2014 7:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

Debug log from Windows installed VLC 2.1.3 (played for 10 seconds): main debug: processing request item: test.mp4, node: Playlist, skip: 0 main debug: resyncing on test.mp4 main debug: test.mp4 is at 0 main debug: starting playback of the new playlist item main debug: resyncing on test.mp4 main debu...
by nasair
Thu Jul 10, 2014 7:22 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I'll try the commands in Linux after I finish the debug logs like you asked. Debug log from Portable VLC 2.1.3 (played for 10 seconds): main debug: processing request item: null, node: Playlist, skip: 0 main debug: rebuilding array of current - root Playlist main debug: rebuild done - 1 items, index...
by nasair
Thu Jul 10, 2014 2:49 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

The portable version isn't that different from the Windows installed version:
http://portableapps.com/apps/music_video/vlc_portable
I'm not 100% about the Linux version but the windows ones for sure have their own codecs.
by nasair
Thu Jul 10, 2014 2:16 pm
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

1. Linux Mint Cinnamon 17 2. VLC Versions Linux: 2.1.4 Windows 7: 2.1.3 Portable: 2.1.3 3. Debug from... Linux: is already above. Windows 7: (Will Update Later) Portable: (Will Update Later) I would like to point out that I still don't think it is a VLC problem because the video also doesn't play in...
by nasair
Thu Jul 10, 2014 1:23 am
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I do love cider. I also make a good Mango Wine. So I just used the message window...easier (this is what I get from the time I click play until the time I hit stop after 10 seconds: main debug: processing request item: test.mp4, node: Playlist, skip: 0 main debug: rebuilding array of current - root ...
by nasair
Wed Jul 09, 2014 10:45 am
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

I hadn't tried VLC logging yet, but I will try this next with the link you gave: http://www.dedoimedo.com/computers/vlc- ... gging.html
I had run out of time waiting for everything to finish last night, reboot, etc ... I was also busy making cider.
by nasair
Wed Jul 09, 2014 10:42 am
Forum: Hardware Support
Topic: screen goes fuzzy occasionally
Replies: 16
Views: 2896

Re: screen goes fuzzy occasionally

PatH57 wrote:you are welcome and please close the topic.
Thanks
How do I close it? I usually change the topic name to [Solved]TopicName when a thread is solved.
by nasair
Wed Jul 09, 2014 10:29 am
Forum: Hardware Support
Topic: screen goes fuzzy occasionally
Replies: 16
Views: 2896

Re: screen goes fuzzy occasionally

Throwing in the towel and just putting Windows 7 on it. Thank you for trying to help.
by nasair
Wed Jul 09, 2014 12:53 am
Forum: Sound, Multimedia, & Codecs
Topic: Plays in Windows but not Linux
Replies: 32
Views: 4369

Re: Plays in Windows but not Linux

This is silly, I tried those, didn't have all of them. Rebooted same issue. I even tried XBMC and it only played the audio. I can get the video to dispaly in AviDemux but I can't render it as anything.
by nasair
Wed Jul 09, 2014 12:49 am
Forum: Wireless
Topic: Wifi Missing After Update
Replies: 1
Views: 385

Re: Wifi Missing After Update

Last Screenshot:
S04
S04
by nasair
Wed Jul 09, 2014 12:48 am
Forum: Wireless
Topic: Wifi Missing After Update
Replies: 1
Views: 385

Wifi Missing After Update

I updated Linux Mint 17 and now my WiFi on one laptop is no longer available. Used to work no problem. See my screenshots below to see which updates I did. I can't figure out how to roll back. History: Screenshot from 2014-07-08 22_33_49.png Screenshot from 2014-07-08 22_33_59.png Screenshot from 20...
by nasair
Tue Jul 08, 2014 11:54 pm
Forum: Hardware Support
Topic: screen goes fuzzy occasionally
Replies: 16
Views: 2896

Re: screen goes fuzzy occasionally

The laptop LCD works, but the backlight is broken. The fuzzy is only on an external monitor. I'm still playing with video drivers, but I think the problem is Linux...hopefully my wife just puts up with it, or I'll just put Windows 7 on it. Well, reverting back to xserver nouveau driver (was using th...

Go to advanced search