Search found 4 matches

by kcredden
Sun Apr 05, 2015 8:00 pm
Forum: Other topics
Topic: Cannot upgrade due to problems?
Replies: 5
Views: 1372

Re: Cannot upgrade due to problems?

Karl:

Thanks for the help. I've been though four upgrade cycles, and everyone worked like a charm. Not a single problem with any. I think I finally found the linux to get me away from Debian finally. Now just need to address a few more problems and I can sit back and relax.

Kc
by kcredden
Mon Mar 23, 2015 8:59 pm
Forum: Other topics
Topic: Cannot upgrade due to problems?
Replies: 5
Views: 1372

Re: Cannot upgrade due to problems?

Thanks for the help, folks: I'm sorry for the delay, collage is running me ragged at times. Here is the first command I was asked to run: zeus kcredden # sudo apt-cache policy libjpeg8 libjpeg8: Installed: 8c-2ubuntu8 Candidate: 8d-1+deb7u1 Version table: 8d-1+deb7u1 0 500 http://ftp.debian.org/debi...
by kcredden
Thu Mar 12, 2015 12:18 am
Forum: Other topics
Topic: Cannot upgrade due to problems?
Replies: 5
Views: 1372

Cannot upgrade due to problems?

Guys: I'm having some serious problems. I cannot upgrade at all. Here is the lastest copy/paste from a terminal: zeus KC Redden # apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages have been kept...
by kcredden
Sat Jan 18, 2014 2:23 pm
Forum: LMDE Archive
Topic: KDE won't install
Replies: 1
Views: 698

KDE won't install

Good day, all: I've just spent nearly 8 hours downloading KDE 4.x for LMDE 64b, and basically; it won't install. I believe the problem is due to two things; plymouth, and initramfs-tools - which appears to be interrelated. I cannot upgrade Plymouth for it needs something, and that something will not...

Go to advanced search