Search found 132 matches

by lostfarmer
Mon Mar 20, 2017 9:03 pm
Forum: Installation & Boot
Topic: <SOLVED> NTLDR missing in dual boot Mint 18.1 & Windows XP
Replies: 4
Views: 115

Re: NTLDR missing in dual boot Mint 18.1 & Windows XP

Installed kernel 4.4.0-66 on 03/11 First time you tried XP after new kernel ? It would have ran update-grub and may have miss-identified the correct XP partition in the grub.cfg (unlikely) can't see any program files Is that program files or the \ProgramFile folder ? can you see the folder \Windows...
by lostfarmer
Sun Mar 19, 2017 6:11 pm
Forum: Installation & Boot
Topic: <SOLVED> NTLDR missing in dual boot Mint 18.1 & Windows XP
Replies: 4
Views: 115

Re: NTLDR missing in dual boot Mint 18.1 & Windows XP

From the last time XP worked, was there any updates in XP or linux ? What programs or commands did you run that you did not use before ? From linux can you mount and read the XP partition ? Did you add or remove any hardware ?
by lostfarmer
Sat Mar 18, 2017 5:03 pm
Forum: Installation & Boot
Topic: Multi-Booting with MS-DOS
Replies: 12
Views: 323

Re: Multi-Booting with MS-DOS

we was not on the same page, was thinking you was trying to boot to hdd. You may find out DOS will not run on a newer comp (?), the video could be a problem (?). So all you need to do is copy the good old oakcdrom.sys file Not sure but think there must be a line added to AUTOEXEC.bat file telling th...
by lostfarmer
Fri Mar 17, 2017 11:37 am
Forum: Installation & Boot
Topic: Multi-Booting with MS-DOS
Replies: 12
Views: 323

Re: Multi-Booting with MS-DOS

But something is missing. The partition is a system/active/bootable partition. FAT12. The CD is bootable. The CD driver is on the disk. Theoretically, it should work. Just because you have a fat12 partition , does not make it bootable. It may be missing the correct boot code. You can verify using '...
by lostfarmer
Fri Mar 10, 2017 6:34 am
Forum: Installation & Boot
Topic: Installed Mint 18.1 XFCE Dual Boot. Now windows won't recognize D:/ drive data
Replies: 6
Views: 157

Re: Installed Mint 18.1 XFCE Dual Boot. Now windows won't recognize D:/ drive data

I have used 'testdisk' to fix that problem. there are how-tos on the net but do not have the time to look them up for you.
by lostfarmer
Wed Mar 08, 2017 1:31 pm
Forum: Installation & Boot
Topic: Dual boot with Win10 UEFI setup
Replies: 9
Views: 237

Re: Dual boot with Win10 UEFI setup

what make/model of comp or motherboard ? did MS Windows come pre-installed ?
by lostfarmer
Fri Mar 03, 2017 1:05 pm
Forum: Installation & Boot
Topic: Problems with Windows 7 and Mint 18 boot [SOLVED]
Replies: 31
Views: 432

Re: Problems with Windows 7 and Mint 18 boot

Which hdd is the new install on (1.8 t or 111.8g)? Are the hdd's internal or external ?
You say no grub menu, even if you wait ? any errors ? or just a blank screen ?

I reinstalled grub into sda
by booting with the live usb ? If yes, did you chroot into the installed linux ?
by lostfarmer
Thu Mar 02, 2017 10:35 pm
Forum: Installation & Boot
Topic: Problems with Windows 7 and Mint 18 boot [SOLVED]
Replies: 31
Views: 432

Re: Problems with Windows 7 and Mint 18 boot

A entire for Windows in your grulb.cfg might be the problem, why it is there I have no idea. menuentry 'Windows Recovery Environment (loader) (en /dev/sdd1)' --class windows --class os $menuentry_id_option 'osprober-chain-3A014F914406649A' { insmod part_msdos insmod ntfs set root='hd3,msdos1' if [ x...
by lostfarmer
Wed Feb 22, 2017 7:30 pm
Forum: Installation & Boot
Topic: [Dual-Booting] After installing LM18 alongside Windows 10 on a Sony laptop I still automatically boot into Windows
Replies: 21
Views: 425

Re: [Dual-Booting] After installing LM18 alongside Windows 10 on a Sony laptop I still automatically boot into Windows

if I remember correctly Sony does not play good with non MS Windows efi boot files. some have reported good luck using refind. there are other ways that may work,would have to look at ubuntu forum. https://ubuntuforums.org/showthread.php?t=2307058&highlight=sony+grub+problems post by "oldfr...
by lostfarmer
Wed Feb 22, 2017 7:06 pm
Forum: Installation & Boot
Topic: Multi-Booting with MS-DOS
Replies: 12
Views: 323

Re: Multi-Booting with MS-DOS

Good install! Booted into MS-DOS and came up with “BOOTMGR is missing” The boot record (first sector of partition) is looking or BOOTMGR the MS WIndows boot file for Vista and above, while you need IO.SYS and MSDOS.SYS for Win98 and below . ( WIndows XP,2000 needs for NTLDR) added: you must use the...
by lostfarmer
Fri Feb 17, 2017 11:51 am
Forum: Installation & Boot
Topic: Ooops... I've re-formatted my boot sector
Replies: 10
Views: 278

Re: Ooops... I've re-formatted my boot sector

Well, I was able to boot to a Mint live iso USB stick, and able to mount the boot partition and see that I'd reformatted it to EXT4. So I put it back to FAT32 The boot partition should have been ext(4)/(2) not fat, you may have formated the EFI (fat) partition not the boot partition. If so that mak...
by lostfarmer
Fri Feb 17, 2017 10:22 am
Forum: Installation & Boot
Topic: Ooops... I've re-formatted my boot sector
Replies: 10
Views: 278

Re: Ooops... I've re-formatted my boot sector

fabien85-- the link you posted is dead. I have used https://forums.linuxmint.com/viewtopic.php?f=50&t=198706&p=1043424&hilit=mount+lvm#p1043424 and it works. if you want to correctly unmoint add step 10b) sudo sudo vgchange -an mint-vg When you formated /boot you also lost initrd and vml...
by lostfarmer
Thu Feb 09, 2017 10:42 pm
Forum: Installation & Boot
Topic: [Solved] EFI bootable USB problem
Replies: 20
Views: 396

Re: EFI bootable USB problem

In order to boot from the usb I do go into the bios to select the UEFI usb device to boot from. That sounds like you are booting in efi mode, it does not mater if csm needs to be on or not. To check , open terminal and run " ls /sys/firmware " (ls = small Ls) do you see "efi" , ...
by lostfarmer
Fri Feb 03, 2017 12:52 pm
Forum: Installation & Boot
Topic: Have some problem with "/boot/efi"'s location.
Replies: 6
Views: 141

Re: Have some problem with "/boot/efi"'s location.

We need some more info :run and post output of sudo parted -l Note: -l is a small L sudo efibootmgr -v please tell use just what each partition is. we could also use the Windows boot code from /boot/grub/grub.cfg Do you have a ESP on both hdds? If yes that could be the problem, the grub boot code fo...
by lostfarmer
Thu Jan 19, 2017 10:42 pm
Forum: Installation & Boot
Topic: 'grub rescue' message when booting after deleting Linux partition
Replies: 35
Views: 585

Re: 'grub rescue' message when booting after deleting Linux partition

'testdisk' does have a option for MBR partitioned hdd to write a MS Windows compatible boot code to the MBR. There is a program 'install-mbr' that also will install a MS Window boot code, if Mint has it. You would have to have a live linux usb/dvd. I have not use either program for that.
by lostfarmer
Tue Jan 10, 2017 6:51 pm
Forum: Installation & Boot
Topic: Can't Login After Fresh Install
Replies: 15
Views: 127

Re: Can't Login After Fresh Install

is the comp used ? or new ?
by lostfarmer
Thu Jan 05, 2017 9:58 pm
Forum: Installation & Boot
Topic: LM-18.1-Cinnamon-64-bit Dual Boot Win-10 - Bootloader Problem for UEFI/BIOS
Replies: 3
Views: 240

Re: LM-18.1-Cinnamon-64-bit Dual Boot Win-10 - Bootloader Problem for UEFI/BIOS

It looks like you installed Mint in MBR/csm mode, not the needed EFI mode. On my ASUS laptop if the hdd is GPT, it will not boot in csm mode. USB's/dvd will boot in csm mode if it is enabled in BIOS. (I would disable csm mode in bios, you need EFI) if you had installed in efi mode there would be an ...
by lostfarmer
Tue Jan 03, 2017 10:06 am
Forum: Installation & Boot
Topic: Mint installer ignores bootloader location setting in UEFI mode
Replies: 11
Views: 381

Re: Mint installer ignores bootloader location setting in UEFI mode

Interesting. If you can confirm it's the case not only for Mint, but also for Ubuntu (which I would expect), then you have found a bug in ubiquity (the installer) Its has been known for over 2 years. It does not matter what the user selects for EFI grub install location. I do not think it is a bug ...
by lostfarmer
Sun Dec 25, 2016 4:27 pm
Forum: Installation & Boot
Topic: Grub rescue no partitions
Replies: 5
Views: 176

Re: Grub rescue no partitions

Yes, I did go into the set up and set it to boot from usb first must ask, did you save and exit or just exit ? On some motherboards not all the USB ports are bootable, try a different port. Not all usb sticks are bootable, try a different stick or try the stick on a different comp if you can. Do yo...
by lostfarmer
Sun Dec 25, 2016 4:17 pm
Forum: Installation & Boot
Topic: Boot Mint 18.1 and Windows 10 on different drives
Replies: 18
Views: 616

Re: Boot Mint 18.1 and Windows 10 on different drives

http://www.gigabyte.com/products/product-page.aspx?pid=4018#ov , your motherboard is EFI. How did you make your USB bootable Mint ? What Mint ISO did you download ? Did you download the 64bit ISO ? Did you read the mint link https://forums.linuxmint.com/viewtopic.php?f=42&t=163126 that was poste...

Go to advanced search