Search found 143 matches

by lostfarmer
Sun Jun 18, 2017 1:02 pm
Forum: Installation & Boot
Topic: UEFI - bootloader doesn't get installed [Solved]
Replies: 7
Views: 188

Re: UEFI - bootloader doesn't get installed

new laptop
How about telling us the Make/Model. Some manufactures make it very difficult to get grub to work.

booting into the live linux run and post output:

Code: Select all

sudo parted --list
in the terminal.

Is this your first linux experience ? or do you know your way around terminal commands ?
by lostfarmer
Mon May 15, 2017 8:38 am
Forum: Installation & Boot
Topic: Huge problems, BootMGR missing + more
Replies: 29
Views: 599

Re: Huge problems, BootMGR missing + more

No, that is not a EFI System Partition. It is a ntfs partition bearing the esp flag. ESP's are FAT32, not ntfs. What you say is correct but it does have ESP flag some how and it could be why Win10 thinks it booting in EFI mode. Remove the ESP flag but keep the Boot flag and try booting windows. In ...
by lostfarmer
Sun May 14, 2017 1:16 pm
Forum: Installation & Boot
Topic: Installed linux mint on a seperate hard disk. Cannot boot windows now.
Replies: 5
Views: 183

Re: Installed linux mint on a seperate hard disk. Cannot boot windows now.

Looks like linux is installed on a GPT partitioned hdd and installed in EFI mode, MS Windows hdd is MBR with and installed in legacy mode. At the moment you will need to enter "bios" and change from EFI- for linux and Legacy for Windows. To verify if I am correct , boot linux and in a term...
by lostfarmer
Sun May 14, 2017 11:11 am
Forum: Installation & Boot
Topic: Huge problems, BootMGR missing + more
Replies: 29
Views: 599

Re: Huge problems, BootMGR missing + more

The commands (bootsec) you used are for a MBR partitioned but your last error indicates you have GPT partitioned hdd Must know how hdd is partitioned to give correct help. Commands for MBR will not help booting EFI Win10. Also in this case where win10 does start the boot process , refind likely will...
by lostfarmer
Sun May 07, 2017 11:57 am
Forum: Installation & Boot
Topic: <solved> help figuring out bootloader location
Replies: 12
Views: 338

Re: help figuring out bootloader location

Yes add the MS WIndows boot commands to /etc/grub.d/40_custom. Just copy the current commands from grub.cfg (MENU) file and add the needed line to WIn7 command. menuentry 'Windows 7 (loader) (on /dev/sdb1)' --class windows --class os $menuentry_id_option 'osprober-chain-01CFDEC6AC686F50' { insmod pa...
by lostfarmer
Sat May 06, 2017 9:31 am
Forum: Installation & Boot
Topic: <solved> help figuring out bootloader location
Replies: 12
Views: 338

Re: help figuring out bootloader location

If you just edited grub.cfg it would be changed when linux did some updates. will give you 2 links to look at. If you need more post back. https://askubuntu.com/questions/344125/how-to-add-a-grub2-menu-entry-for-booting-installed-ubuntu-on-a-usb-drive http://technologytales.com/2010/11/21/manually-a...
by lostfarmer
Thu May 04, 2017 5:20 pm
Forum: Installation & Boot
Topic: <solved> help figuring out bootloader location
Replies: 12
Views: 338

Re: help figuring out bootloader location

I would try adding "drivemap -s (hd0) (hd1)" to the grub win7 boot code. https://www.gnu.org/software/grub/manual/grub.html#drivemap it is in the win10 boot code and not needed. If you know how-- boot to the grub menu- select win7 and press 'e' to edit, right after 'parttool ${root} hidden...
by lostfarmer
Thu May 04, 2017 1:26 pm
Forum: Installation & Boot
Topic: <solved> help figuring out bootloader location
Replies: 12
Views: 338

Re: help figuring out bootloader location

Your screen shot titled "bootung from grub2 menu" , that normally would only be seen with 'bcdedit' if you booted to Win10 home. It might be possible for that to happen if grub win7 boot command is not changing the win7 hdd to the first hdd. Could you post the grub.cfg entire for both wind...
by lostfarmer
Sat Apr 08, 2017 9:39 am
Forum: Installation & Boot
Topic: Win 10 Loader on formatted ssd with linux mint alone???
Replies: 4
Views: 129

Re: Win 10 Loader on formatted ssd with linux mint alone???

Everything was fine and when my new OS booted I saw in GRUB 'Win 10 (LOADER) /sdb1)'. How is this possible (after I formatted this ssd twice) and how to fix it? The ssd drive is 120g -sda, so the 'problem' has not a thing to do with your ssd drive. Just what is on sdb1(931.5g) ? MS Windows ? likely.
by lostfarmer
Thu Apr 06, 2017 8:00 pm
Forum: Installation & Boot
Topic: Unable to dual boot in windows 10
Replies: 16
Views: 994

Re: Unable to dual boot in windows 10

Acers are a pain to boot linux. See https://ubuntuforums.org/showthread.php ... +boot+acer post by"
" oldfred "
by lostfarmer
Fri Mar 31, 2017 10:07 pm
Forum: Newbie Questions
Topic: Missing Operating System
Replies: 17
Views: 333

Re: Missing Operating System

I have generated a report using "Boot Repair" and posted that to their web site
That report could be very useful
by lostfarmer
Mon Mar 20, 2017 9:03 pm
Forum: Installation & Boot
Topic: <SOLVED> NTLDR missing in dual boot Mint 18.1 & Windows XP
Replies: 4
Views: 177

Re: NTLDR missing in dual boot Mint 18.1 & Windows XP

Installed kernel 4.4.0-66 on 03/11 First time you tried XP after new kernel ? It would have ran update-grub and may have miss-identified the correct XP partition in the grub.cfg (unlikely) can't see any program files Is that program files or the \ProgramFile folder ? can you see the folder \Windows...
by lostfarmer
Sun Mar 19, 2017 6:11 pm
Forum: Installation & Boot
Topic: <SOLVED> NTLDR missing in dual boot Mint 18.1 & Windows XP
Replies: 4
Views: 177

Re: NTLDR missing in dual boot Mint 18.1 & Windows XP

From the last time XP worked, was there any updates in XP or linux ? What programs or commands did you run that you did not use before ? From linux can you mount and read the XP partition ? Did you add or remove any hardware ?
by lostfarmer
Sat Mar 18, 2017 5:03 pm
Forum: Installation & Boot
Topic: Multi-Booting with MS-DOS
Replies: 12
Views: 387

Re: Multi-Booting with MS-DOS

we was not on the same page, was thinking you was trying to boot to hdd. You may find out DOS will not run on a newer comp (?), the video could be a problem (?). So all you need to do is copy the good old oakcdrom.sys file Not sure but think there must be a line added to AUTOEXEC.bat file telling th...
by lostfarmer
Fri Mar 17, 2017 11:37 am
Forum: Installation & Boot
Topic: Multi-Booting with MS-DOS
Replies: 12
Views: 387

Re: Multi-Booting with MS-DOS

But something is missing. The partition is a system/active/bootable partition. FAT12. The CD is bootable. The CD driver is on the disk. Theoretically, it should work. Just because you have a fat12 partition , does not make it bootable. It may be missing the correct boot code. You can verify using '...
by lostfarmer
Fri Mar 10, 2017 6:34 am
Forum: Installation & Boot
Topic: Installed Mint 18.1 XFCE Dual Boot. Now windows won't recognize D:/ drive data
Replies: 6
Views: 192

Re: Installed Mint 18.1 XFCE Dual Boot. Now windows won't recognize D:/ drive data

I have used 'testdisk' to fix that problem. there are how-tos on the net but do not have the time to look them up for you.
by lostfarmer
Wed Mar 08, 2017 1:31 pm
Forum: Installation & Boot
Topic: Dual boot with Win10 UEFI setup
Replies: 9
Views: 406

Re: Dual boot with Win10 UEFI setup

what make/model of comp or motherboard ? did MS Windows come pre-installed ?
by lostfarmer
Fri Mar 03, 2017 1:05 pm
Forum: Installation & Boot
Topic: Problems with Windows 7 and Mint 18 boot [SOLVED]
Replies: 31
Views: 530

Re: Problems with Windows 7 and Mint 18 boot

Which hdd is the new install on (1.8 t or 111.8g)? Are the hdd's internal or external ?
You say no grub menu, even if you wait ? any errors ? or just a blank screen ?

I reinstalled grub into sda
by booting with the live usb ? If yes, did you chroot into the installed linux ?
by lostfarmer
Thu Mar 02, 2017 10:35 pm
Forum: Installation & Boot
Topic: Problems with Windows 7 and Mint 18 boot [SOLVED]
Replies: 31
Views: 530

Re: Problems with Windows 7 and Mint 18 boot

A entire for Windows in your grulb.cfg might be the problem, why it is there I have no idea. menuentry 'Windows Recovery Environment (loader) (en /dev/sdd1)' --class windows --class os $menuentry_id_option 'osprober-chain-3A014F914406649A' { insmod part_msdos insmod ntfs set root='hd3,msdos1' if [ x...
by lostfarmer
Wed Feb 22, 2017 7:30 pm
Forum: Installation & Boot
Topic: [Dual-Booting] After installing LM18 alongside Windows 10 on a Sony laptop I still automatically boot into Windows
Replies: 21
Views: 533

Re: [Dual-Booting] After installing LM18 alongside Windows 10 on a Sony laptop I still automatically boot into Windows

if I remember correctly Sony does not play good with non MS Windows efi boot files. some have reported good luck using refind. there are other ways that may work,would have to look at ubuntu forum. https://ubuntuforums.org/showthread.php?t=2307058&highlight=sony+grub+problems post by "oldfr...

Go to advanced search