Search found 136 matches

by frisil
Sun Mar 01, 2020 12:49 am
Forum: MATE
Topic: Sharing external drives with local users
Replies: 2
Views: 824

Re: Sharing external drives with local users

Thanks, but this looks a little like reinventing the wheel when you already have a fully functional car to me. Mint/Mate already has automount set up, only in the wrong way (in my case). So I just need to find where the system does that and change the config. It's not in /etc/udev so Mate must be us...
by frisil
Sat Feb 29, 2020 7:58 pm
Forum: MATE
Topic: Sharing external drives with local users
Replies: 2
Views: 824

Sharing external drives with local users

I'm using Mint 19.3 Mate and there is an annoying issue: I have two users logged in and switch between them using ctrl+alt+F7/F8. When I plug in a USB-drive or stick both sessions try to automount it (although I ticked "do nothing" in Caja Settings for both users). Usually, the F8 session ...
by frisil
Tue Oct 31, 2017 10:53 am
Forum: Suggestions & New Ideas
Topic: Make KDE obsolete by adding its unique features to cinnamon
Replies: 2
Views: 761

Re: Make KDE obsolete by adding its unique features to cinnamon

Why be against it? If a feature is build in, you don't have to use it if you don't want it. It won't change Cinnamon as it is, it just offers more possibilities for people who want them. Others could use Cinnamon the same way as before.
by frisil
Mon Oct 30, 2017 9:49 pm
Forum: Suggestions & New Ideas
Topic: Make KDE obsolete by adding its unique features to cinnamon
Replies: 2
Views: 761

Make KDE obsolete by adding its unique features to cinnamon

Hi, as the KDE Edition will be dropped, why not make it obsolete at all? For me and a lot of people I know there is just one reason to really use KDE: activities. To be able to have different desktops for different things and being able to switch between them on the fly. I for instance have a home o...
by frisil
Fri Aug 18, 2017 7:10 pm
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Re: Kde4 repo for LinuxMint 18?

Show me a video of Plasma5 with a grid displaying all activities (different workspaces) at once and I believe you. And I'd be happy to use it.

Until then, i think you didn't read my post completely or didn't understand what I was talking about at all.
by frisil
Fri Aug 18, 2017 5:06 am
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Re: Kde4 repo for LinuxMint 18?

I am not wrong nor spreading falsehood about KDE. I never said screen edges and desktop grid don't work, I said they no longer work for what I want them for and what they used to do on Plasma4. About locking out root access, read what that the developer has to say: https://blog.martin-graesslin.com/...
by frisil
Tue Aug 15, 2017 8:38 pm
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Re: Kde4 repo for LinuxMint 18?

- You can still set "Screen Edges" to run the "Activities" manager. But I get no overview. I want to move the pointer to a screen edge to take it look at what's happening on my 9 desktops. Has a download finished? What's rsync doing in the teminal? Did gsmartcontrol find any err...
by frisil
Tue Aug 15, 2017 6:11 am
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Re: Kde4 repo for LinuxMint 18?

i'm sorry to have to contradict you but you're incorrect. Plasma5 continues to have these, they continue to work well, & they continue [for me] to be highly valued intensively used productivity tools. I'm puzzled why you somehow thought them gone, given they are activated & edited the same ...
by frisil
Thu Jun 08, 2017 8:54 pm
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Re: Kde4 repo for LinuxMint 18?

As a long time user of KDE, which I do love, may I ask what functions are you missing? I currently have both KDE 17.3 and 18.1 installed. To use multiple different desktops for different things to do. I know I can do that with activities, but I haven't found an overview where I can move windows aro...
by frisil
Thu Jun 08, 2017 6:34 pm
Forum: KDE
Topic: Kde4 repo for LinuxMint 18?
Replies: 17
Views: 2190

Kde4 repo for LinuxMint 18?

Hi,
does anyone know a KDE4 repo with the latest version I can use to install it in Mint18? Plasma5 simply lacks a lot of functionality I am used to, so I would like to use the last kde4 version instead. Is this possible?

Thanks for any help in advance.
by frisil
Tue Jan 03, 2017 10:45 am
Forum: KDE
Topic: automatic root login for kde in mint18 (backup system)
Replies: 0
Views: 260

automatic root login for kde in mint18 (backup system)

Hi, how do I get Mint 18 to automatically log into kde as root on startup? ssdm does not seem to allow it, nor does mdm. For good reasons, yes, I know. But I know what I'm doing: I'm setting up a second linux as backup system, which I can run from rEFInd, it's not for working and does not have any n...
by frisil
Sun Sep 11, 2016 12:35 am
Forum: Installation & Boot
Topic: Mint 18 fails to boot (error -62)
Replies: 3
Views: 469

Re: Mint 18 fails to boot (error -62)

Oh, eff me! I think I found the error:

kernel /vmlinuz root=UUID=0cfb8a1a-7ec9-4755-885f-bdf5fcb9b0ebro quiet splash vga=788

There is a missing space between the UUID and the ro parameter. Must have happend when I copy/pasted the UUID in
by frisil
Sun Sep 11, 2016 12:29 am
Forum: Installation & Boot
Topic: Mint 18 fails to boot (error -62)
Replies: 3
Views: 469

Re: Mint 18 fails to boot (error -62)

If your mint is on sda8, the correct grub designation would be root (hd0,8) - not root (hd0,7) Devices are counted from 0 Partitions are counted from 1 No, not with grub1. It used to count differently, also starting partitions from 0. My main productive system (an outdated Olivia I could never get ...
by frisil
Sat Sep 10, 2016 11:27 pm
Forum: Installation & Boot
Topic: Mint 18 fails to boot (error -62)
Replies: 3
Views: 469

Mint 18 fails to boot (error -62)

Hi, Just installed Mint 18 KDE 64bit and when I try to boot into it, it suddenly stops and drops me into the build-in initramfs shell. This is the only message I get: [ 2.653946] usb 7-3: device descriptor read/all, error -62 btw, I also get this error in dmesg in my old Mint, but it never caused an...
by frisil
Mon Jul 06, 2015 7:40 pm
Forum: Installation & Boot
Topic: strange shutdown error - please help
Replies: 1
Views: 237

strange shutdown error - please help

Hi, I have just encountered a strange KERNEL PANIC screen on shutdown (see attachment), computer didn't react and I had to kill power manually. When I rebooted, everthing seemed fine. Or is it? The system has been running for over a year and it's about the 3rd time I've got something like this. Most...
by frisil
Wed Jun 03, 2015 2:21 pm
Forum: Software & Applications
Topic: ibus problem when using konsole as root
Replies: 1
Views: 330

Re: ibus problem when using konsole as root

Only solution I found seems to be to deinstall ibus for good. Since my backup system doesn't need it anyway,, I consider this solved
by frisil
Mon Jun 01, 2015 5:25 am
Forum: Software & Applications
Topic: ibus problem when using konsole as root
Replies: 1
Views: 330

ibus problem when using konsole as root

Hi, I'm rebuilding my backup system with mint kde 17.1 32 as basis. It's a small system using only a few scripts to backup various operating systems on a computer. It logs in as root but only uses scripts and does not give full control to the user. Please no root discussions, I've been using it for ...
by frisil
Sat Sep 27, 2014 10:09 am
Forum: Releases & Announcements
Topic: Main Edition: BASH vulnerability a.k.a. 'Shellshock'
Replies: 189
Views: 146323

Re: BASH vulnerability a.k.a. 'Shellshock'

@ pe1800 If you don't understand my instructions, don't do it! Be on the safe side and upgrade to a new, non-obsolete version. Only keep an old version if you know what you're doing and what risks you take in doing so. And only if you think the risks are acceptable because the PC which runs the obso...
by frisil
Sat Sep 27, 2014 8:48 am
Forum: Releases & Announcements
Topic: Main Edition: BASH vulnerability a.k.a. 'Shellshock'
Replies: 189
Views: 146323

Re: BASH vulnerability a.k.a. 'Shellshock'

@killer de bug Here's what you requested: bash: Installiert: 4.3-7ubuntu1.3 Installationskandidat: 4.3-7ubuntu1.3 Versionstabelle: *** 4.3-7ubuntu1.3 0 100 /var/lib/dpkg/status 4.2-5ubuntu3 0 500 http://old-releases.ubuntu.com/ubuntu/ raring/main amd64 Packages Oh, and I didn't advertise using old r...
by frisil
Sat Sep 27, 2014 1:07 am
Forum: Releases & Announcements
Topic: Main Edition: BASH vulnerability a.k.a. 'Shellshock'
Replies: 189
Views: 146323

Re: BASH vulnerability a.k.a. 'Shellshock'

Older (obsolete) versions can be patched easily, I just found a way: regardless of which Ubuntu based system you use, change your sources list to: #for bash only update deb http://de.archive.ubuntu.com/ubuntu trusty main restricted universe multiverse deb http://de.archive.ubuntu.com/ubuntu trusty-u...

Go to advanced search