Search found 10992 matches

by JeremyB
Thu Jan 23, 2020 6:52 pm
Forum: Installation & Boot
Topic: Windows deleted my dual boot
Replies: 1
Views: 24

Re: Windows deleted my dual boot

See https://itsfoss.com/no-grub-windows-linux/
Ignore the fact that the command includes ubuntu as Mint uses that same directory
by JeremyB
Wed Jan 22, 2020 10:49 am
Forum: Wireless
Topic: Unable to set up Wi-Fi
Replies: 13
Views: 345

Re: Unable to set up Wi-Fi

What result for

Code: Select all

 mokutil --sb-state
by JeremyB
Tue Jan 21, 2020 6:43 am
Forum: Newbie Questions
Topic: Can't change screen resolution
Replies: 3
Views: 90

Re: Can't change screen resolution

You may have to use the graphics drivers PPA to install the driver as I don't think the nvidia drivers in the normal repos have been updated for the 5.3 kernel yet
See viewtopic.php?p=1745970#p1745970
by JeremyB
Tue Jan 21, 2020 6:12 am
Forum: Hardware Support
Topic: Wireless not work on Lenovo
Replies: 4
Views: 485

Re: Wireless not work on Lenovo

Linux Mint 19 users can now install with one line in terminal

Code: Select all

sudo apt update && sudo apt install rtl8821ce-dkms
Secure Boot still needs to be disabled
by JeremyB
Mon Jan 20, 2020 7:38 pm
Forum: Newbie Questions
Topic: No wifi / Intel Wireless-AC 9462
Replies: 7
Views: 152

Re: No wifi / Intel Wireless-AC 9462

This worked for someone here: https://askubuntu.com/questions/1182722/intel-wireless-ac-9462-not-working-w-18-04-lts sudo apt update sudo apt install git build-essential git clone https://git.kernel.org/pub/scm/linux/kernel/git/iwlwifi/backport-iwlwifi.git cd backport-iwlwifi/ make defconfig-iwlwif...
by JeremyB
Mon Jan 20, 2020 2:53 pm
Forum: Wireless
Topic: [SOLVED] Upgrade 19.3 - Losing 5ghz wifi
Replies: 8
Views: 278

Re: Upgrade 19.3 - Losing 5ghz wifi

I would go back to using the 4.15 kernel if 5 Ghz worked
by JeremyB
Mon Jan 20, 2020 6:52 am
Forum: Wireless
Topic: Hard time with rtl8812au
Replies: 7
Views: 167

Re: Hard time with rtl8812au

In the past I have always removed the current driver with modprobe. Then inserted the new driver with modprobe. The idea is that if the original kernel driver for your device is active then you need to remove it first before inserting your new one. Then in order to keep it that way after reboots yo...
by JeremyB
Sun Jan 19, 2020 6:30 pm
Forum: Hardware Support
Topic: No Bluetooth Adapters Found - Linux Mint Tessa 19.1
Replies: 8
Views: 130

Re: No Bluetooth Adapters Found - Linux Mint Tessa 19.1

I would recommend an Iogear GBU521 as they seem to work well in Linux
by JeremyB
Sun Jan 19, 2020 6:05 pm
Forum: Hardware Support
Topic: No Bluetooth Adapters Found - Linux Mint Tessa 19.1
Replies: 8
Views: 130

Re: No Bluetooth Adapters Found - Linux Mint Tessa 19.1

The only devices I see is an external HDD and a USB wifi device, no Bluetooth
by JeremyB
Sun Jan 19, 2020 5:57 pm
Forum: Hardware Support
Topic: No Bluetooth Adapters Found - Linux Mint Tessa 19.1
Replies: 8
Views: 130

Re: No Bluetooth Adapters Found - Linux Mint Tessa 19.1

Please post result from terminal for

Code: Select all

lsusb
by JeremyB
Sun Jan 19, 2020 5:55 pm
Forum: Hardware Support
Topic: No Bluetooth Adapters Found - Linux Mint Tessa 19.1
Replies: 8
Views: 130

Re: No Bluetooth Adapters Found - Linux Mint Tessa 19.1

Do you have a Bliuetooth adapter installed? I see nothing in your terminal results that shows that one is installed
by JeremyB
Sun Jan 19, 2020 2:19 pm
Forum: Newbie Questions
Topic: [SOLVED] Dual boot 'GRUB installation failed' on NVMe drives
Replies: 17
Views: 317

Re: [SOLVED] Dual boot 'GRUB installation failed' on NVMe drives

Actually you can add acpi=off alongside "quiet splash" in /etc/default/grub

Code: Select all

xed admin:///etc/default/grub
Make changes, save file

Code: Select all

sudo update-grub
I would be looking for other fixes rather than to use acpi=off
by JeremyB
Sun Jan 19, 2020 12:57 pm
Forum: Newbie Questions
Topic: [SOLVED] Dual boot 'GRUB installation failed' on NVMe drives
Replies: 17
Views: 317

Re: noob can't get dual boot working, issues with grub-efi-amd64-signed

Didn't notice it was nvme sudo mkdir -p /mnt/boot/efi sudo mount /dev/nvme0n1p5 /mnt sudo mount /dev/nvme0n1p2 /mnt/boot/efi for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done sudo chroot /mnt apt-get update apt-get install --reinstall grub-efi grub-efi-amd64 grub-efi-amd64-sig...
by JeremyB
Sun Jan 19, 2020 12:17 pm
Forum: Newbie Questions
Topic: [SOLVED] Dual boot 'GRUB installation failed' on NVMe drives
Replies: 17
Views: 317

Re: noob can't get dual boot working, issues with grub-efi-amd64-signed

In terminal in Live ISO do sudo mkdir -p /mnt/boot/efi sudo mount /dev/sda5 /mnt sudo mount /dev/sda2 /mnt/boot/efi for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done sudo chroot /mnt apt-get update apt-get install --reinstall grub-efi grub-efi-amd64 grub-efi-amd64-signed updat...
by JeremyB
Sun Jan 19, 2020 9:30 am
Forum: Wireless
Topic: rtl8812au-1 driver not building under dkms on LM 19.3
Replies: 4
Views: 167

Re: rtl8812au-1 driver not building under dkms on LM 19.3

Try this for 5.3

Code: Select all

git clone https://github.com/aircrack-ng/rtl8812au.git
cd rtl8812au
sudo ./dkms-install.sh
Reboot
by JeremyB
Sun Jan 19, 2020 9:26 am
Forum: Newbie Questions
Topic: [SOLVED] Dual boot 'GRUB installation failed' on NVMe drives
Replies: 17
Views: 317

Re: noob can't get dual boot working, issues with grub-efi-amd64-signed

Boot into the Mint ISO, open terminal, post results for

Code: Select all

sudo parted -l
by JeremyB
Sun Jan 19, 2020 8:39 am
Forum: Wireless
Topic: new install of mint 19.3 wireless not working driver manager hangs
Replies: 6
Views: 309

Re: new install of mint 19.3 wireless not working driver manager hangs

Lets try a newer version of the backport

Code: Select all

sudo add-apt-repository ppa:canonical-hwe-team/backport-iwlwifi
sudo apt update
sudo apt get install --reinstall backport-iwlwifi-dkms
Reboot
by JeremyB
Sat Jan 18, 2020 5:58 pm
Forum: Wireless
Topic: Wireless didn't work
Replies: 8
Views: 224

Re: Wireless didn't work

That is rare that the FN combo will clear a hard block
by JeremyB
Sat Jan 18, 2020 5:26 pm
Forum: Wireless
Topic: WiFi connected No internet LM19
Replies: 3
Views: 131

Re: WiFi connected No internet LM19

Go to advanced search