Search found 91 matches

by DrM
Sat Jan 04, 2020 1:41 pm
Forum: Hardware Support
Topic: Microphone of Logitech webcam isn't recognised.
Replies: 7
Views: 379

Re: Microphone of Logitech webcam isn't recognised.

Let's see the output of lsmod please. If uvcvideo isn't in the list, try sudo modprobe -v uvcvideo and see if cheese then can find the camera. Also, does apt policy libv4l-0 show as installed? lsmod shows: Module Size Used by gspca_stv06xx 32768 0 gspca_main 24576 2 gspca_stv06xx videobuf2_vmalloc ...
by DrM
Sat Jan 04, 2020 12:10 pm
Forum: Hardware Support
Topic: Microphone of Logitech webcam isn't recognised.
Replies: 7
Views: 379

Re: Microphone of Logitech webcam isn't recognised.

Okay, pulse doesn't recognize it as a sound device. First, see if post #17 here helps. You might also need to run sudo modprobe snd-usb-audio This was referenced from another page with the same camera that you have. I have run sudo modprobe snd-usb-audio . I have done the following instructions at ...
by DrM
Fri Jan 03, 2020 9:50 am
Forum: Hardware Support
Topic: Microphone of Logitech webcam isn't recognised.
Replies: 7
Views: 379

Re: Microphone of Logitech webcam isn't recognised.

Output of pacmd list-cards : 1 card(s) available. index: 0 name: <alsa_card.pci-0000_03_08.0> driver: <module-alsa-card.c> owner module: 7 properties: alsa.card = "0" alsa.card_name = "Ensoniq AudioPCI" alsa.long_card_name = "Ensoniq AudioPCI ENS1371 at 0xe800, irq 22" alsa.driver_name = "snd_ens137...
by DrM
Fri Jan 03, 2020 5:56 am
Forum: Hardware Support
Topic: Microphone of Logitech webcam isn't recognised.
Replies: 7
Views: 379

Microphone of Logitech webcam isn't recognised.

I have connected a Logitech V-UM14 onto my PC. The webcam itself functions properly when I open it in VLC or in Gucview, but its built-in microphone isn't recognised at all. The microphone isn't also visible when I run Pulse Audio's Pavucontrol. My system: Linux Mint 19.3 Xfce 64 bits, kernel is 5.3...
by DrM
Fri May 03, 2019 3:10 am
Forum: Software & Applications
Topic: Google Earth crashes when zooming in.
Replies: 0
Views: 176

Google Earth crashes when zooming in.

When I run Google Earth in Linux Mint 19.1 Xfce edition and I am zooming in, Google Earth constantly crashes. Listing crashlog Google Earth: Major Version 7 Minor Version 3 Build Number 0002 Build Date Mar 4 2019 Build Time 16:33:39 OS Type 3 OS Major Version 4 OS Minor Version 15 OS Build Version 0...
by DrM
Sat Mar 09, 2019 5:20 am
Forum: Hardware Support
Topic: Getting my filmscanner to work
Replies: 6
Views: 2027

Re: Getting my filmscanner to work

I have just bought this scanner at a second-hand market, but it isn't recognised under Linux Mint 19 Xfce. But at Add support to "OmniVision Technologies, Inc. VEHO Filmscanner" (omnivision 550) I see the following patch below. But where do I have to store this file to make my filmscanner work in Si...
by DrM
Mon Feb 11, 2019 1:17 pm
Forum: Xfce
Topic: Mesa update to 18.3.3-1 breaks xfwm4
Replies: 3
Views: 413

Re: Mesa update to 18.3.3-1 breaks xfwm4

Are you using a PPA? Mine are still at 18.2.2 (updated system this morning). Using PPAs like Updated Open Graphics Drivers - since 2011! to update your graphics subsystem (X11, Mesa) can wreak your system. Because they can cause dependency problems and version conflicts with your installed Mint ver...
by DrM
Fri Jan 04, 2019 1:33 pm
Forum: Software & Applications
Topic: AV Bitdefender 7.7.1
Replies: 8
Views: 1887

Re: AV Bitdefender 7.7.1

Pjotr wrote:
Fri Jan 04, 2019 1:23 pm
DrM wrote:
Fri Jan 04, 2019 7:58 am
Your home directory is indeed vulnerable for malware infections by visiting malicious websites.
Link to some incidents?
I don't know any incidents about this. But see
Myth Busting: Is Linux Immune to Viruses?
.
by DrM
Fri Jan 04, 2019 7:58 am
Forum: Software & Applications
Topic: AV Bitdefender 7.7.1
Replies: 8
Views: 1887

Re: AV Bitdefender 7.7.1

Your home directory is indeed vulnerable for malware infections by visiting malicious websites.
by DrM
Sun Dec 30, 2018 1:25 pm
Forum: Software & Applications
Topic: Terminal without colors and less autocomplete in Linux Mint 19 Cinnamon
Replies: 10
Views: 1637

Re: Terminal without colors and less autocomplete in Linux Mint 19 Cinnamon

Problem solved. Uncomment the line "force_color_prompt=yes" in the .bashrc in the /etc/skel directory and copy that file to your home directory:

Code: Select all

 cp -v /etc/skel/.bashrc ~/
by DrM
Sat Dec 29, 2018 4:25 pm
Forum: Software & Applications
Topic: Terminal without colors and less autocomplete in Linux Mint 19 Cinnamon
Replies: 10
Views: 1637

Re: Terminal without colors and less autocomplete in Linux Mint 19 Cinnamon

I don't like a monochrome terminal in Linux Mint 19.1 Xfce. It is just like MS-DOS or the default Dos box of Windows XP, which were monochrome terminals too. And different items in the terminal window aren't clearly distinctive when it's monochrome. I edited the .bashrc file in /etc/skel by uncommen...
by DrM
Mon Mar 19, 2018 5:32 pm
Forum: Hardware Support
Topic: Is there a unified command for checking a disk? <SOLVED>
Replies: 6
Views: 1124

Using badblocks on optical media.

The badblocks command can also be used on optical drives to scan your CDs and DVDs for bad sectors. For example "badblocks -tv /dev/sr0" sr0 is the CD-ROM drive. A similar command for scanning optical media is cdck.
by DrM
Sun Oct 29, 2017 9:23 am
Forum: Newbie Questions
Topic: Unable to Create Xorg.conf to permanently set resolution
Replies: 3
Views: 1397

Re: Unable to Create Xorg.conf to permanently set resolution

Doesn't use Linux Mint 18.x use the /etc/X11/xorg.conf file anymore? Rather stupid that the Xorg -configure command sais that there is no device to configure.
by DrM
Sat Oct 28, 2017 11:21 am
Forum: Other networking topics
Topic: [SOLVED] Error connecting windows share (SMB, UFW & kernel 4.8)
Replies: 12
Views: 7678

Re: [SOLVED] Error connecting windows share (SMB, UFW & kernel 4.8)

Given that any new Mint 18.2 installations will load the 4.8 kernel by default, I expect more and more people will run into this network issue. (with kernel 4.8/4.10, Samba and ufw/gufw firewall fails to connect using "hostname", but absolute IP address is ok e.g. 192.168.0.2.) Using absolute IP ad...
by DrM
Fri Aug 18, 2017 1:47 pm
Forum: Newbie Questions
Topic: Installing linux-lowlatency in Linux Mint 17.3 Cinnamon.
Replies: 11
Views: 3577

Re: Installing linux-lowlatency in Linux Mint 17.3 Cinnamon.

Mint official kernel for 17.3 is version 3.19.0-32- generic only. Other kernels available from official repositories are supported by Ubuntu. For a 3.19 low latency kernel series install package linux-lowlatency-lts-vivid For a 4.2 low latency kernel series install package linux-lowlatency-lts-wily...
by DrM
Tue Nov 29, 2016 3:23 pm
Forum: Virtualization
Topic: Which virtual machine player has better 3D support, VirtualBox or VMplayer?
Replies: 4
Views: 857

Re: Which virtual machine player has better 3D support, VirtualBox or VMplayer?

hard to say what you want if you want CAD there is http://www.openscad.org/ if you want games to play there is https://www.playonlinux.com/en/ about VMware Player and VBox IMHO VBox is way better and I use it often for visualisation, but some ppl prefer Player. Run it as root to get all features. B...
by DrM
Tue Nov 29, 2016 2:12 pm
Forum: Virtualization
Topic: Which virtual machine player has better 3D support, VirtualBox or VMplayer?
Replies: 4
Views: 857

Which virtual machine player has better 3D support, VirtualBox or VMplayer?

VirtualBox which is shipped within Linux Mint has some 3D capabilities which are still in an experimental stage, even within the latest version of VirtualBox. They can only be installed when the Windows guest has been booted into safe mode. On the Virtual Box manager you must switch on 3D accelerati...
by DrM
Tue Nov 29, 2016 9:26 am
Forum: Software & Applications
Topic: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]
Replies: 66
Views: 7222

Re: Firefox 50 - libavcodec older than 54.35.1

Is Linux Mint 18 also hit by this problem?
by DrM
Mon Nov 21, 2016 4:55 pm
Forum: Software & Applications
Topic: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]
Replies: 66
Views: 7222

Re: Firefox 50 - libavcodec older than 54.35.1

karlchen wrote:Firefox 50.0 is safe, too, exactly because it makes clear to us that Ubuntu / Linux Mint ship with outdated libavcodec 54.35.0 and older. Vulnerable multimedia libraries are dangerous on Linux systems as well.
When will Linux Mint apply a patch for the outdated LibavCodec?
by DrM
Sun Nov 13, 2016 4:41 am
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 120
Views: 146908

Re: Why are my applications not the latest possible version?

pdhunter1987 wrote:Why is some software not the latest version?
Because your using Linux Mint. :lol:
Want the latest? Install Arch.
Conclusion is that Linux Mint is very conservative when it is about using the latest versions of apps and utils.

Go to advanced search