Search found 8 matches

by dennyinventura
Fri Mar 14, 2014 12:45 pm
Forum: Newbie Questions
Topic: How do I "Auto-mount" drives on Boot Up with Mint Mate 16 ?
Replies: 3
Views: 395

How do I "Auto-mount" drives on Boot Up with Mint Mate 16 ?

How to access my hard drive & USB flash memory ?
I saw this video on YouTube (by seaner992) and his instructions didn't download the "pysdm" app. (Storage Device Manager ?)
http://www.youtube.com/watch?v=8aujrqZu75k
by dennyinventura
Fri Mar 14, 2014 12:35 pm
Forum: Mounting Partitions
Topic: How do I "Auto-mount" drives on Boot Up with Mint Mate 16 ?
Replies: 1
Views: 2039

How do I "Auto-mount" drives on Boot Up with Mint Mate 16 ?

How to access my hard drive & USB flash memory ?
I saw this video on YouTube (by seaner992) and his instructions didn't download the "pysdm" app. (Storage Device Manager)
http://www.youtube.com/watch?v=8aujrqZu75k
by dennyinventura
Tue Mar 11, 2014 4:36 am
Forum: Newbie Questions
Topic: No Sound from HDMI again!
Replies: 3
Views: 314

Re: No Sound from HDMI again!

You might try these two commands. It worked for me. Denny Re: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint Postby dennyinventura on Sun Mar 02, 2014 3:43 pm SOLVED !!!!! IT WORKED !!!!!!!!!!!!!! THANK YOU ARISTOTELIAN !!!!!!!!!!!!!! Here are the exact keystrokes that I needed to get my HDMI ...
by dennyinventura
Tue Mar 11, 2014 3:56 am
Forum: Newbie Questions
Topic: Mate vs Cinnamon 32 or 64 bit - help please!
Replies: 10
Views: 2401

Re: Mate vs Cinnamon 32 or 64 bit - help please!

I recommend going with the 32 bit version of Mint Mate 16 !!! I have tried both Mint & Cinnamon and I absolutely love the pop-up menu in Mint Mate 16 so much better than Cinnamon Menu. I also tried several other versions of Mint, but Mint Mate 16 seems to be the only version that has the great pop-...
by dennyinventura
Sun Mar 02, 2014 6:43 pm
Forum: Newbie Questions
Topic: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint [solved]
Replies: 5
Views: 1129

Re: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint

SOLVED !!!!! IT WORKED !!!!!!!!!!!!!! THANK YOU ARISTOTELIAN !!!!!!!!!!!!!! Here are the exact keystrokes that I needed to get my HDMI audio working with my Gigabyte Z87N-wifi motherboard using "Mint Mate 16 Petra". I went into my terminal mode and typed “pacmd list-sinks” and <Enter> (at my ~ $ pro...
by dennyinventura
Sat Mar 01, 2014 7:10 pm
Forum: Newbie Questions
Topic: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint [solved]
Replies: 5
Views: 1129

Re: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint

I found some more information on getting HDMI audio to my HDTV from my Gigabyte Z87N-wifi motherboard (using Mint Mate 16) I have no idea what Pulse Audio is or how to do the instructions from the 2 links below : http://www.spinics.net/lists/linux-audio-users/msg93963.html http://www.spinics.net/lis...
by dennyinventura
Fri Feb 28, 2014 3:18 pm
Forum: Newbie Questions
Topic: HDMI sound problem
Replies: 7
Views: 891

Re: HDMI sound problem

February 28, 2014 I am having the same no HDMI sound problem with my Gigabyte Z87N-wifi motherboard using Mint Mate 16 (Petra). I am using an Intel i3 Haswell chip that has the new Intel HD4600 graphics chip and the motherboard has the Realtek ALC892 audio codec chip. I have no problem with my HDMI ...
by dennyinventura
Fri Feb 28, 2014 2:54 pm
Forum: Newbie Questions
Topic: No HDMI sound using my Gigabyte Z87N-wifi MB & Mint [solved]
Replies: 5
Views: 1129

No HDMI sound using my Gigabyte Z87N-wifi MB & Mint [solved]

No HDMI sound going to my HDTV monitor from my Gigabyte Z87N-wifi Motherboard using Mint Mate 16. I just found out how to say "solved" (Don't forget to edit this thread title to add "[SOLVED]".) My HDMI sound works great using Ubuntu 13.10. I think I need a driver for my Intel HD4600 Graphics chip o...

Go to advanced search