Search found 37 matches

by fu-sen
Fri Jan 08, 2016 6:32 am
Forum: Releases & Announcements
Topic: Linux Mint 18 codenamed “Sarah”
Replies: 281
Views: 57394

Re: Linux Mint 18 codenamed “Sarah”

"Princess Sarah" is the animation, which is manufactured in Japan: https://en.wikipedia.org/wiki/Princess_Sarah but this Japanese name is "セーラ" (similar to the "Sailor") Therefore, I made sure the reading of the name in the IRC. As a result, I have to understand that it was named in only general fem...
by fu-sen
Wed Oct 22, 2014 12:36 am
Forum: Releases & Announcements
Topic: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)
Replies: 33
Views: 41554

Re: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)

I confirmed package update of openssl and libssl in LMDE. but the delivered version is "1.0.1i-2", and this is not for correspondence . Please be careful about Debian package having carried out update of "1.0.1j-1" on 21 Oct. https://packages.qa.debian.org/o/openssl/news/20141021T163918Z.html Refere...
by fu-sen
Fri Oct 17, 2014 2:29 am
Forum: Releases & Announcements
Topic: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)
Replies: 33
Views: 41554

Re: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)

Chromium (and Google Chrome) has a method to include an option in a file. Please open file /etc/chromium-browser/default (17,13), /etc/chromium/default (LMDE) or /etc/google-chrome/default in root authority, and add --ssl-version-min=tls1 to the line of CHROMIUM_FLAGS : CHROMIUM_FLAGS="--disable-new...
by fu-sen
Sun Jul 06, 2014 5:38 am
Forum: Chat about Linux Mint
Topic: Linux Mint after 2016! What do you expect?
Replies: 58
Views: 7812

Re: Linux Mint after 2016! What do you expect?

It will be the status quo. Because there is all these support.
by fu-sen
Tue Jun 24, 2014 11:55 pm
Forum: LMDE 1 Archive
Topic: web banking requires Microsoft Internet explorer [SOLVED]
Replies: 5
Views: 2447

Re: web banking requires Microsoft Internet explorer

Because this is a question peculiar to Japan from a Japanese, I reply in Japanese. (I suggest a contribution to the Japanese local community) これは日本固有の質問かもしれませんので、日本語で返します。 Linux Mint Japan の日本語フォーラムを訪ねてみて下さい。 http://forums.linuxmint-jp.net/ その時具体的に利用している銀行のサイトも教えてもらえると良いです。 利用している人がいれば、具体的な回答が得られるでし...
by fu-sen
Mon Jun 23, 2014 5:09 am
Forum: LMDE 1 Archive
Topic: ibus and chinese input
Replies: 9
Views: 7680

Re: ibus and chinese input

I just found this topic. (Glacier has already replied...) Please try this command if you use iBus: $ sudo apt-get install ibus-gtk ibus-gtk3 ibus-qt4 python-appindicator Addition, iBus is specifications greatly changed in 1.5, This comes under an influence of LMDE. (It was updated in UP8, Main Editi...
by fu-sen
Sat Jun 14, 2014 9:42 am
Forum: Desktop Screenshots
Topic: All Desktop Screenshots - June 2014
Replies: 61
Views: 16323

Re: All Desktop Screenshots - June 2014

ClutchDisc wrote:My Mint 17 Qiana (Mate) desktop: :mrgreen:

Image
You enjoy MATE panel. This is interesting suggestion. :D :lol: :mrgreen:
by fu-sen
Fri Jun 13, 2014 10:17 pm
Forum: Newbie Questions
Topic: Libre Office - cannot save a document - solved
Replies: 8
Views: 792

Re: Libre Office - cannot save a document - solved

Because it is not complete solution, I perform reply.
But therefore, please make the details of the problem clear more.

LibreOffice is installed in MX-14, is this normal?
Using Mint with this if is different, please clarify it.
This becomes the hint advising that we solve a problem.
by fu-sen
Fri Jun 13, 2014 7:28 pm
Forum: Releases & Announcements
Topic: Linux Mint 17 "Qiana" KDE RC is out!
Replies: 9
Views: 3440

Re: Linux Mint 17 "Qiana" KDE RC is out!

I confirm Xfce RC, but ibus-anthy is not included.
I judge that a package peculiar to KDE installed this in dependence.
I will have to request the addition of the installation package for Japanese.
by fu-sen
Thu Jun 12, 2014 6:47 pm
Forum: Releases & Announcements
Topic: Linux Mint 17 "Qiana" KDE RC is out!
Replies: 9
Views: 3440

Re: Linux Mint 17 "Qiana" KDE RC is out!

The Japanese does not do the problem of the appearance.
A problem of this is that operation is changed in iBus 1.5.
Fcitx is adopting it for this solution.

If the argument of this is necessary, the other topic will be good.
by fu-sen
Thu Jun 12, 2014 10:31 am
Forum: Releases & Announcements
Topic: Linux Mint 17 "Qiana" KDE RC is out!
Replies: 9
Views: 3440

Re: Linux Mint 17 "Qiana" KDE RC is out!

About this KDE version, a nice thing is taking place to a Japanese.
This becomes the action that Linux Mint spreads in Japan.
Thanks from Japanese user!

http://forums.linuxmint.com/viewtopic.p ... 36#p874436
by fu-sen
Thu Jun 12, 2014 9:39 am
Forum: Translations
Topic: Japanese Input Method included in .iso?
Replies: 3
Views: 4419

Re: Japanese Input Method included in .iso?

I confirmed that ibus-anthy was included in Mint 17 KDE RC version.
I thanks person concerned if the person concerned looks at here and is coped.
This contributes to the Linux Mint spread of Japan.
lm17kde6.jpg
by fu-sen
Thu Jun 12, 2014 4:12 am
Forum: Software & Applications
Topic: Dropbox applet gone
Replies: 2
Views: 599

Re: Dropbox applet gone

When you click Dropbox in menu, is the icon displayed?
Please confirm setting if icon is displayed in this:
"Start Dropbox on system statup"
by fu-sen
Fri May 30, 2014 12:15 am
Forum: Newbie Questions
Topic: [SOLVED] LinuxMint 17 installed. But how to input Japanese?
Replies: 25
Views: 4979

Re: [SOLVED] LinuxMint 17 installed. But how to input Japane

I knew here in other topics. iBus which is Japanese input method turns have a big specifications in Mint 16, 17 and LMDE UP8(201403). New iBus came to have GNOME and close relations. (This influences Cinnamon and MATE) iBus has adverse effects when you upgrade the version using apt. (A problem often...
by fu-sen
Thu May 29, 2014 11:54 pm
Forum: Translations
Topic: Japanese Input Method included in .iso?
Replies: 3
Views: 4419

Re: Japanese Input Method included in .iso?

I add the problem that occurred newly in Mint 17. iBus was updated in 1.5 with Mint 16. (Operation greatly changes in this) iBus to provide to Mint 17 came to display a mode under the cursor. This has adverse effects on a menu of Cinnamon. (attention to a search form): lm17ibuscinnamon.jpg It is in ...
by fu-sen
Thu May 29, 2014 10:55 pm
Forum: Translations
Topic: Japanese Input Method included in .iso?
Replies: 3
Views: 4419

Re: Japanese Input Method included in .iso?

This topic has nothing to do with this. I know the method to input Japanese of Mint. (attention to a signature, I am not Mint beginner) I want to enable Japanese input after install of Mint . This solution includes a package in .iso of Mint or downloads a package by Mint installation work. I demand ...
by fu-sen
Thu May 29, 2014 10:38 pm
Forum: Translations
Topic: Japanese Input Method included in .iso?
Replies: 3
Views: 4419

Japanese Input Method included in .iso?

There is the point that I install Linux Mint 17 RC and regret. I can always display Linux Mint in Japanese. but this does not support Japanese input. This always thought me to be common sense. However, ibus-anthy was included in Ubuntu 14.04, and Japanese input was enabled, but Linux Mint 17 (RC) do...
by fu-sen
Thu May 29, 2014 6:10 am
Forum: Chat about Linux
Topic: Mint Vs Puppy Linux?
Replies: 13
Views: 7611

Re: Mint Vs Puppy Linux?

Linux Mint and Puppy Linux are good friends for me, and both these install it in a PC. :D
Linux Mint will be usually comfortable. Puppy Linux is convenient for root authority operation.
We have a place unlike other distribution in Puppy Linux, Specifically please visit forums of Puppy.
by fu-sen
Thu May 29, 2014 5:18 am
Forum: Software & Applications
Topic: Chinese AND Japanese in LibreOffice 4
Replies: 7
Views: 1022

Re: Chinese AND Japanese in LibreOffice 4

iBus is version changes recently, and please be careful about specifications having greatly changed. (switch of Linux Mint 16 and LMDE UP8 (201403) to iBus 1.5) This turns have a big operation, You must perform operation unlike conventional iBus to change IM. Confusion produced the Japanese user in ...
by fu-sen
Wed May 21, 2014 9:20 pm
Forum: Non-technical Questions
Topic: Problem with Linux Freedom downloads
Replies: 3
Views: 1085

Re: Problem with Linux Freedom downloads

There are a lot of advertisements to regenerate Flash Player in Linux Freedom.
When Firefox was going to start Flash Player, you might lose a response of Firefox to let you download it.

Go to advanced search