Search found 15 matches

by dlindyds
Sat Jan 12, 2019 7:08 pm
Forum: Software & Applications
Topic: Power Management not working
Replies: 28
Views: 5606

Re: Power Management not working

Thanks, I've just fired up LMDE in a virtualbox install and I can reproduce the issue there having updated to Cinnamon 4.0.9 - I note the power applet can't get the device status either. It wasn't an issue prior to the update and interestingly it's not an issue in Mint 19.1 with the same Cinnamon v...
by dlindyds
Fri Jan 11, 2019 8:42 pm
Forum: Software & Applications
Topic: Power Management not working
Replies: 28
Views: 5606

Re: Power Management not working

The last time I installed updates through update manager, Cinnamon updated and after it finished the power management in the settings doesn't work. When you click the icon nothing happens. Please try to open it from the terminal via the command cinnamon-settings power to see what error if any is pr...
by dlindyds
Thu Jan 10, 2019 11:54 pm
Forum: Software & Applications
Topic: Power Management not working
Replies: 28
Views: 5606

Power Management not working

The last time I installed updates through update manager, Cinnamon updated and after it finished the power management in the settings doesn't work. When you click the icon nothing happens.
by dlindyds
Mon Oct 02, 2017 11:45 am
Forum: Other Topics & Open Discussion
Topic: Is it the end for LMDE?
Replies: 27
Views: 5919

Re: Is it the end for LMDE?

Lets all just calm down. Debian Jesse is supported till 2020. LMDE2 is by their own admission not bleeding edge. Not all of us want a Debian based system that breaks all the time. I am using LMDE2 for my Mythtv box and it is stable and just works.
by dlindyds
Thu Nov 17, 2016 12:05 am
Forum: Chat about Linux Mint
Topic: Cinnamon 3.2 changes?
Replies: 5
Views: 722

Re: Cinnamon 3.2 changes?

If I go into Settings/Background, folders are visible, but none of the images: https://i.imgur.com/FNVN9kIt.png Other than that, the Cinnamon panel (bottom) appears to be slightly larger by default. I also read that the Cinnamon menu layout was supposed to be changed, but that must've been scrapped...
by dlindyds
Wed Nov 26, 2014 5:33 pm
Forum: LMDE 1 Archive
Topic: Samsung laptop volume keys malfunctioning
Replies: 1
Views: 805

Re: Samsung laptop volume keys malfunctioning

Since no one wants to venture a guess as to how to fix my problem I guess I wait for Debian Stable and the new version of Cinnamon and hope the problem goes away...
by dlindyds
Fri Nov 21, 2014 11:47 pm
Forum: LMDE 1 Archive
Topic: Samsung laptop volume keys malfunctioning
Replies: 1
Views: 805

Samsung laptop volume keys malfunctioning

I have the current version of LMDE Cinnamon dual boot with Win 8.1 on my Samsung NP355V5C Laptop. When using the function volume and mute keys the volume adjust icon gets stuck flashing and beeping until I reboot the computer. The other functions keys for screen brightness etc. seem to work fine. An...
by dlindyds
Tue Oct 28, 2014 10:23 pm
Forum: LMDE 1 Archive
Topic: Will new LMDE stable be upgradeable?
Replies: 1
Views: 852

Will new LMDE stable be upgradeable?

Will new LMDE stable be upgradeable? I was first drawn to LMDE because I like Mint but didn't like that it wasn't easily updateable when new versions came out, nor was it recommended. I liked the stability of the semi-rolling release model that updated every so many months. Will LMDE use an update p...
by dlindyds
Sun May 18, 2014 10:55 pm
Forum: LMDE 1 Archive
Topic: I love LMDE!
Replies: 42
Views: 8602

Re: I love LMDE!

... I don't know if any devs will read this, but guys/gals/whoever does the work for LMDE..GREAT JOB!! I've read there's talk about less support for LMDE, but guys...this is where Linux Mint should be! +1 LMDE should become the mainstream version of Mint. Maybe in the future... 8) Couldn't agree mo...
by dlindyds
Tue May 13, 2014 3:11 pm
Forum: LMDE 1 Archive
Topic: Pipelight tries to install the plugins at login screen LMDE
Replies: 1
Views: 507

Pipelight tries to install the plugins at login screen LMDE

I posted the following at pipelights bug reporting site: "For some reason at every boot it tries to install all the pipelight plugins at the login screen on Linux Mint Debian Edition. I'm using the latest version of Mint, and latest pipelight and wine compholio from Debian wheezy repository." I rece...
by dlindyds
Sun May 04, 2014 2:36 am
Forum: Gaming on Linux Mint
Topic: Graphics not loading in Steam
Replies: 26
Views: 13997

Re: Graphics not loading in Steam

crond wrote:The issue here is that libtxc isn't loaded, so the textures aren't loading properly. Do the following:

Code: Select all

sudo apt-get install libtxc-dxtn-s2tc0 libtxc-dxtn-s2tc0:i386
Thank You!
by dlindyds
Mon Apr 28, 2014 10:47 pm
Forum: Newbie Questions
Topic: Can't return properly from Hibernate
Replies: 12
Views: 1214

Re: Can't return properly from Hibernate

WharfRat wrote:Check if that state is supported

Code: Select all

pm-is-supported --hibernate;echo "Detected $?"
A return of <> 0 means it's not supported.

Good luck :wink:
It says "Detected 0"
by dlindyds
Fri Apr 25, 2014 5:53 pm
Forum: LMDE 1 Archive
Topic: Hibernate turns computer off
Replies: 1
Views: 599

Hibernate turns computer off

On my laptop when I select hibernate from shut down menu it says its suspending but seems to actually just be shutting down. When I try to resume it starts up and any programs that were open are no longer open. It appears to boot up fresh. It however sleeps and wakes up just fine. I have a 8gb swap ...
by dlindyds
Thu Apr 24, 2014 11:40 pm
Forum: Newbie Questions
Topic: Can't return properly from Hibernate
Replies: 12
Views: 1214

Re: Can't return properly from Hibernate

I have the same problem in LMDE on my Toshiba laptop. Had it in Petra also on this machine... Its as if it just shut down when it was supposed to hibernate. I have an 8gb swap.
by dlindyds
Mon Mar 10, 2014 5:37 pm
Forum: LMDE 1 Archive
Topic: Netflix not work on LMDE Cinnamon
Replies: 6
Views: 2614

Re: Netflix not work on LMDE Cinnamon

Will entering the debian repositories cause LMDE to pull updates from the wrong source?

Go to advanced search