Search found 66 matches

by gorade
Mon Jul 25, 2016 11:40 am
Forum: Software & Applications
Topic: Gwenview, Pix, & Shotwell -- all useless on Mint 18 Mate
Replies: 1
Views: 680

Re: Gwenview, Pix, & Shotwell -- all useless on Mint 18 Mate

Try gThumb it is probably same as Pix. It is better as organizer and import tool. Agree that Shotwell is no good. It has a will of it's own and not a very useful one
by gorade
Sun Oct 11, 2015 3:41 am
Forum: MATE
Topic: Marco not starting automatically
Replies: 1
Views: 424

Re: Marco not starting automatically

Suppose I have to bump here. How does the desktop manager install normally? I use Linux Mint 17.2 Rafaela 64-bit Something happened to my system configuration while tidying up the main menu. The desktop manager - marco - didn't start. So now I have to start Marco by the program startup manager. I ad...
by gorade
Fri Oct 09, 2015 12:21 pm
Forum: MATE
Topic: Marco not starting automatically
Replies: 1
Views: 424

Marco not starting automatically

This problem seems to have been up before, but no solution. Somehow I wrecked the boot up. The desktop with four workspaces doesn't start and windows have no frames. I can run "metacity --replace" and it looks OK. As I place marco in "Startup programs" /usr/bin/marco it also starts OK, but all autom...
by gorade
Fri Sep 18, 2015 8:56 am
Forum: Sound, Multimedia, & Codecs
Topic: ¿How to play original Bluray discs from XBMC in Linux?
Replies: 7
Views: 1877

Re: ¿How to play original Bluray discs from XBMC in Linux?

This is what I did to get bluray to play on VLC in LM17 thanks to a post on askubuntu.com sudo add-apt-repository ppa:heyarje/makemkv-beta sudo apt-get update sudo apt-get install makemkv-bin makemkv-oss sudo apt-get remove libaacs0 cd /usr/lib sudo ln -s libmmbd.so.0 libaacs.so.0 sudo ln -s libmmb...
by gorade
Thu Sep 17, 2015 4:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: ¿How to play original Bluray discs from XBMC in Linux?
Replies: 7
Views: 1877

Re: ¿How to play original Bluray discs from XBMC in Linux?

Whats the latest with playing bluray w/ VLC? I can't seem to get it to work. Open a term window - sudo apt-get install vlc libaacs0 libbluray-bdj libbluray1 mkdir -p ~/.config/aacs/ cd ~/.config/aacs/ && wget http://vlc-bluray.whoknowsmy.name/files/KEYDB.cfg REBOOT the computer Open media > Open di...
by gorade
Mon Aug 31, 2015 6:21 pm
Forum: Software & Applications
Topic: updating multipath-tools wrecked display
Replies: 0
Views: 116

updating multipath-tools wrecked display

I have Linux Mint 17-2 Rafaela 64 bit. I get an update message and install the update for multipath-tools. After that my display is wrecked and shows just a crude display that cannot be corrected with the display control. Now I wonder if this is something that hits just me or if anione else has expe...
by gorade
Thu Jul 30, 2015 10:52 am
Forum: Software & Applications
Topic: updating multipath-tools wrecked display
Replies: 0
Views: 146

updating multipath-tools wrecked display

Today an update appeared among others of multipath-tools. I installed it and when booting up next time I got a completely wrong display with wrong propotions. I couldn't find my display screen. Just removing multipath-tools didn't help. Fortunately I had a backup of my installation so I could go bac...
by gorade
Thu Aug 07, 2014 11:34 am
Forum: Printers & Scanners
Topic: cups-browsed - a new bug in Mint 17 MATE -[SOLVED]
Replies: 5
Views: 1095

Re: cups-browsed - a new bug in Mint 17 MATE -[SOLVED]

BUM only works with the old sysV type of services. Cups-browsed is controlled by upstart.
Aha! One more piece of valuable wisdom that I gratefully notate on my shirtcuff.
by gorade
Thu Aug 07, 2014 8:57 am
Forum: Printers & Scanners
Topic: cups-browsed - a new bug in Mint 17 MATE -[SOLVED]
Replies: 5
Views: 1095

Re: cups-browsed - a new bug in Mint 17 MATE - SOLVED

Thank you for clarifying this. cups-browsed was in the startup list of BUM, but unchecked. It started anyway. Now I know how to stop it, but as I have already removed the program it will remain removed. It may work fine with MAC. Could I possibly be the only one who had those problems? [1] Apple inv...
by gorade
Thu Aug 07, 2014 3:00 am
Forum: Printers & Scanners
Topic: cups-browsed - a new bug in Mint 17 MATE -[SOLVED]
Replies: 5
Views: 1095

Re: cups-browsed - a new bug in Mint 17 MATE - SOLVED

Probably this is the solution to an other phenomenon that has bugged me. Every now and then in the last year or so, there has appeared foreign printers in my printers folder. As far as I can recall it has always been on MAC-systems. Perhaps those systems have had printing from the Internet enabled. ...
by gorade
Tue Aug 05, 2014 12:18 pm
Forum: Printers & Scanners
Topic: cups-browsed - a new bug in Mint 17 MATE -[SOLVED]
Replies: 5
Views: 1095

cups-browsed - a new bug in Mint 17 MATE -[SOLVED]

In my local network I have one printer, a HP OfficeJet Pro 8000 connected via ethernet cable to my D-link 825-router. I used to add it manually. After having upgraded to Mint 17 mate in two computers, one 64 bit and one 32 bit, to my surprise I found both machines had a printer connected without hav...
by gorade
Tue Jun 24, 2014 4:37 pm
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

Ha! Now came the patch! The problem is solved by the Mint Team

SOLVED By the Mint Team!
by gorade
Fri Jun 20, 2014 4:41 pm
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

Sorry guys, I have given up and turned back to Mint MATE 16 again. This inability to mount the camera is not the only bug. There are some others too. I can't stand it. Perhaps I come back in some months. I can not mark this as "solved" of course. Yes, I know I am a coward, but I have to get forward ...
by gorade
Thu Jun 19, 2014 1:45 am
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

I am thankful for all this. Now that might be a work around. However my camera is not listed and it seems to be far more work than just picking out the memory card and put it into the card reader. The question is what is missing from the Mint 16, that worked fine, and Mint 17. There is obviously a b...
by gorade
Wed Jun 18, 2014 8:38 am
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

'gtkam' (Graphical front end for gphoto2) is a workaround in LM17 for those without card readers. Install through 'synaptics' (Package Manager) or : sudo apt-get install gtkam Connect the camera via USB cable and turn on the camera. Usually you have fiddle with the 'gtkam' window a bit the first ti...
by gorade
Sun Jun 15, 2014 11:53 pm
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

Yes, using a card reader gets the pictures into the computer OK, but that is more of a work around than a fix. I am lazy and have been spoilt by just plugging the camera to the USB-port and load the days harvest of pictures. :)
Thank you falcon421 for input.
by gorade
Sat Jun 14, 2014 3:19 pm
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Re: Camera not connecting after upgrade to MintMate 17 64-bi

woodsman wrote:I wonder whether this problem is related?
Thank you! Related, no doubt, but it didn't solve my problem. I installed the gvfs-backends but that didn't seem to work.
by gorade
Sat Jun 14, 2014 2:14 pm
Forum: Hardware Support
Topic: Camera not connecting after upgrade to MintMate 17SOLVED
Replies: 19
Views: 2790

Camera not connecting after upgrade to MintMate 17SOLVED

I'm using Fujifilm X-E1. When I connected it with USB-cable to Olivia and Petra, it was imediately detected and connected so I could use for example gThumb. After installing Qiana 17 mate 64 bit, the camera is not detected. I have to use a card reader connected via USB. It works, yes, but it is inco...
by gorade
Fri Jun 13, 2014 2:14 pm
Forum: Hardware Support
Topic: (SOLVED)Canon SX50HS camera will not connect in Mint 17 Cinn
Replies: 3
Views: 708

Re: (SOLVED)Canon SX50HS camera will not connect in Mint 17

http://forums.linuxmint.com/viewtopic.php?f=49&t=169625#p873872 and now it works! Why do you label this "solved"? Mint 17 doesn't seem to connect to cameras. At least not mine either it's a Fujifilm X-E1. It worked fine with Mint 16. Now I have to go over a card reader to make gThumb read it. This ...
by gorade
Wed Jun 11, 2014 4:28 pm
Forum: Newbie Questions
Topic: Clean install of Mint 17 not finding WiFi on a new laptop
Replies: 17
Views: 1777

Re: Clean install of Mint 17 not finding WiFi on a new lapto

You are welcome, if you don't mind, please post your system specs like CPU, RAM, etc. Hopefully we can get this figured out. I've done a little research and haven't found anything yet. If it is of any help my CPU is Intel Core i7 3.07 GHz, RAM 12 GB. LinuxMint 17 Qiana Kernel Linux 3.13.0-24-generi...

Go to advanced search