Search found 17 matches

by Cyr4x
Fri Dec 28, 2018 4:26 am
Forum: Cinnamon
Topic: LM 19.1 how to return icon sizes and spacing in Nemo
Replies: 7
Views: 1551

Re: LM 19.1 how to return icon sizes and spacing in Nemo

This is totally messed up and I think about reverting back to 19. Who invented to provide tighter layout as a default, with no option to change it? Not even tighter layout is a problem. Default 100% icon size is now 64x64 px. My icons are big, and setting it to 66% is not a solution, as the layout b...
by Cyr4x
Thu Jul 06, 2017 3:50 pm
Forum: Cinnamon
Topic: <SOLVED> Customized desktop icon sizing in LM18.2
Replies: 9
Views: 1739

Re: Customized desktop icon sizing in LM18.2

Install dconf-editor, run it, in left column go to path org > nemo > desktop and untick the option "use-desktop-grid". Here you are. Desktop behaviour is just like before 18.2 and you can freely resize icons.
by Cyr4x
Thu Jul 06, 2017 8:50 am
Forum: Cinnamon
Topic: Change desktop icon spacing in 18.2 Cinnamon
Replies: 7
Views: 5615

Re: Change desktop icon spacing in 18.2 Cinnamon

I've found the solution. In dconf-editor we need to go to path org > nemo > desktop, and there change values of horizontal and vertical grid align.
by Cyr4x
Wed Jul 05, 2017 7:10 pm
Forum: Cinnamon
Topic: Change desktop icon spacing in 18.2 Cinnamon
Replies: 7
Views: 5615

Re: Change desktop icon spacing in 18.2 Cinnamon

It's not about the icon size. Normal is ok and what i had before. Just the vertical space between icons is 2x what i had in 18.1 and can't change this unless i turn off "align to grid" feature.
by Cyr4x
Wed Jul 05, 2017 7:03 pm
Forum: Cinnamon
Topic: Change desktop icon spacing in 18.2 Cinnamon
Replies: 7
Views: 5615

Change desktop icon spacing in 18.2 Cinnamon

After upgrading to Mint 18.2 today, icons on the desktop are totally messed up. I mean there is huge spacing bethween icons and can't be less when "align to grid" feature is on. Is there any way to set it up to look like in 18.1?
by Cyr4x
Fri Oct 10, 2014 1:33 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [06-10-14]

Partially helps. 5 min job is not starting anymore, but now hangs at:

Code: Select all

Stopped LSB: start Samba SMB/CIFS daemon (smbd).les.ilged Tasks.
by Cyr4x
Thu Oct 09, 2014 1:29 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [06-10-14]

Something weird happened after an upgrade few days ago. When i try to turn off PC, it runs a job for LSB that counts up to 5 mins. After that, the PC restarts instead of turning off. Look at the screenshot.
by Cyr4x
Wed Oct 01, 2014 4:43 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [29-09-14]

Afer upgrading kernel to 3.16 Mintupdate crashes with statement:

Code: Select all

Attempt to unlock mutex that was not locked
Aborted
by Cyr4x
Sun Sep 28, 2014 6:47 am
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

Today's kernel update to 3.16 crashes X server with Nvidia graphics (340.32 drivers). If i remove xorg.conf X server starts, but in 1024x768 resolution and no 3d acceleraton of course. I don't know, it's lack of some gfx modules for the new kernel? EDIT: Problem solved, that was simple. Just rebuild...
by Cyr4x
Wed Sep 17, 2014 11:36 am
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

That's it. Just edit the file /etc/pam.d/mdm and comment two lines:

Code: Select all

auth    optional        pam_gnome_keyring.so
session optional        pam_gnome_keyring.so auto_start
That solves the issue and I can login from mdm to my desktop again.
by Cyr4x
Mon Sep 08, 2014 4:37 pm
Forum: LMDE Archive
Topic: Cinnamon 2.2 on LMDE/SID
Replies: 12
Views: 4451

Re: Cinnamon 2.2 on LMDE/SID

Upgraded (quite problematic, but succesfully) to 2.2. Works fine. You need to download sources from git for nemo-extensions and compile debs manually, as in repos are still 2.0 versions which doesn't work with the new v2.2 Nemo.
by Cyr4x
Wed Sep 03, 2014 7:12 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

Today's upgrade makes system "unloggable". If I try to login to Cinnamon or Gnome classic it stucks on a black screen with mouse arrow. Nothing goes further. As I've found some lib starting on p or o letter causes this (libo*.deb or libp*.deb). EDIT: Strange. Only logging in from graphical prompt do...
by Cyr4x
Sun Aug 03, 2014 7:45 pm
Forum: LMDE Archive
Topic: Cinnamon 2.2 on LMDE/SID
Replies: 12
Views: 4451

Re: Cinnamon 2.2 on LMDE/SID

I've successfuly compiled debs and installed the newest Cinnamon 2.2 from git repository on LMDE/Testing. Just had to change two dependencies in Cinnamon deb manually - girl1.2-menu-3.0 and libcinnamon-cmenu as there are older versions present in testing repos. All de seems mostly to work, but immed...
by Cyr4x
Tue Jul 22, 2014 5:16 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

Today's Cinnamon components update to 2.2.x version totally crashes whole IDE for me. When I log into system it displays a popup that Cinnamon couldn't load (and the only I can click is logout). I can log into Gnome-classic and then run cinnamon --replace from terminal. Cinnamon runs, nemo desktop a...
by Cyr4x
Thu Jul 17, 2014 5:13 am
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

Just do sudo apt-mark hold xserver-xorg-video-nvidia nvidia-driver nvidia-glx before upgrading. I know that's not a real solution but works for now. I also saw that time-to-time normal ugrades remove libc6, dunno why. I always have to switch to terminal and do apt-get dist-upgrade -f to bring everyt...
by Cyr4x
Sun Apr 06, 2014 10:18 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [2-04-14]

New package libcogl20, which is being installed with the recent upgrade, needs libcogl12 to be removed. On the other hand, libcogl12 is a dependency of Cinnamon. Cinnamon is a dependency of Nemo. So upgrade will automatically remove Cinnamon and Nemo. Apt-get suggest then to autoremove the rest of C...
by Cyr4x
Wed Apr 02, 2014 2:16 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 93298

Re: Upgrade Warnings: LMDE tracking TESTING [12-08-13]

Today i've got an update of LMDE using debian testing repo. Mostly from libcogl12 to libcogl20. It definitely screwed Cinnamon IDE. Cinnamon package requires libcogl12 and libcogl-pango12 but they seem to be no longer available in repos. Apt-get says: Requires: libcogl-pango12 (>= 1.7.4) but it's un...

Go to advanced search