Search found 8 matches

by TGPB
Wed Sep 18, 2019 9:59 pm
Forum: Newbie Questions
Topic: "Copy To": Only 2 Choices, Need More
Replies: 4
Views: 175

"Copy To": Only 2 Choices, Need More

When I want to copy files from one location to another and use "Copy To" I only have the choice of "Home Folder" and "Desktop". I have Linux Mint on the laptop at our cabin and it gives me lots of choices to copy files to, including my USB drives. How do I fix this. Running Linux Mint 19.2 Tina on t...
by TGPB
Wed Aug 21, 2019 11:31 pm
Forum: Mounting Partitions
Topic: New Installation cant mount Hard Drive
Replies: 1
Views: 150

New Installation cant mount Hard Drive

Just installed LM on my computer with a brand new Western Digital 8TB Red Pro NAS drive. Everything is working good but I can't access the hard drive. I get a "Unable to mount location" message.
by TGPB
Fri Jul 11, 2014 9:27 pm
Forum: Newbie Questions
Topic: HELP!!! Could not update ICEauthority file HELP!!!!
Replies: 3
Views: 441

HELP!!! Could not update ICEauthority file HELP!!!!

Everything was working fine. I seem to recall changing so that it would skip the log in method. All Im sure of is that I have not been able to use Linux Mint for a few months on my Windows Vista/ Linux Mint 16 laptop. When it boots up I get this message "Could not update ICEauthority file" I need a ...
by TGPB
Wed Apr 16, 2014 9:56 pm
Forum: Newbie Questions
Topic: Can't Get Griffith Package to Work
Replies: 5
Views: 742

Re: Can't Get Griffith Package to Work

I'm a green horn. So what do I need to do to get Griffith to work at this point?
by TGPB
Tue Apr 15, 2014 2:43 am
Forum: Newbie Questions
Topic: Can't Get Griffith Package to Work
Replies: 5
Views: 742

Re: Can't Get Griffith Package to Work

Running 16 32 bit

I even removed the package and installed an older version .13-1 with the same results.
by TGPB
Tue Apr 15, 2014 12:52 am
Forum: Newbie Questions
Topic: Can't Get Griffith Package to Work
Replies: 5
Views: 742

Can't Get Griffith Package to Work

I'm trying to get the Griffith Package to work. I installed the package from the Package Installer and everything seemed to install good. I moved the icon to my desktop and when I click on it I get a message in the bottom menu bar that says "Starting Griffith" for maybe 10 seconds then it goes away....
by TGPB
Sun Apr 13, 2014 10:32 pm
Forum: Software & Applications
Topic: Newbie Needs Help...Griffith Package not Launching
Replies: 1
Views: 212

Re: Newbie Needs Help...Griffith Package not Launching

Im still trying to get this program working. I have given up on the package that is preloaded in Linux Mint. I have downloaded the tarball file from Griffith.cc website and extracted it to my desktop. There in no configure file so I can't figure out how to install. Has anyone tried installing this p...
by TGPB
Tue Apr 08, 2014 11:48 pm
Forum: Software & Applications
Topic: Newbie Needs Help...Griffith Package not Launching
Replies: 1
Views: 212

Newbie Needs Help...Griffith Package not Launching

Total newbie to Linux. Up till now everything has been working great. I have been using Griffith for years to catalog my DVD collection in MS Windows. I launched the Griffith .13-3 Package from the Package Manager and it loaded fine. When I click on the Griffith icon I see "Starting Griffith" at the...

Go to advanced search