Search found 15 matches

by toothandnail
Mon Sep 24, 2018 3:53 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Re: Update problem with Mint 19 Xfce

Sorry for the slow reply - couldn't get to the machine until today.... I am running out of idea. You may purge 4.15.0-34, some clean up and reboot: apt purge linux.*4.15.0-34.* apt autoremove --purge apt clean apt update sudo update-initramfs -u sudo update-grub After reboot reinstall linux-generic:...
by toothandnail
Thu Sep 20, 2018 4:39 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Re: Update problem with Mint 19 Xfce

The error message suggests some authoritative mechanism prevents the operation to complete. Did you install a software from a different source than from official repositories ? No, no changes have been made to the installed repo list. Most updates have used the Mint update tool, though Synaptic has...
by toothandnail
Thu Sep 20, 2018 4:15 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Re: Update problem with Mint 19 Xfce

Did you reboot since the problem occurred or only suspended to ram ? :( The machine has been rebooted multiple times since the problem first appeared. It gets shut down overnight as well... The odd thing is I've not seen any dpk errors on any other file - just on the modules-extra package. And I've...
by toothandnail
Thu Sep 20, 2018 3:28 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Re: Update problem with Mint 19 Xfce

Can you post the full output of apt --fix-broken: sudo /usr/bin/apt -V --fix-broken install Here it is... ken@Vincent:~$ sudo /usr/bin/apt -V --fix-broken install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following a...
by toothandnail
Wed Sep 19, 2018 9:15 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Re: Update problem with Mint 19 Xfce

As below.... Please post below commands output: uname -r ken@Vincent:~$ uname -r 4.15.0-33-generic findmnt / ken@Vincent:~$ findmnt / TARGET SOURCE FSTYPE OPTIONS / /dev/sda2 ext4 rw,relatime,errors=remount-ro,data=ordered apt install -s ken@Vincent:~$ apt install -s [sudo] password for ken: Reading...
by toothandnail
Wed Sep 19, 2018 4:10 am
Forum: Newbie Questions
Topic: Update problem with Mint 19 Xfce
Replies: 10
Views: 385

Update problem with Mint 19 Xfce

I have an install of Mint 19 XFCE. Not my usual distro - I've been an Arch Linux user of years. Installed Mint as something that I can support others on. However, I've run into a problem that I've not been able to solve so far. An upgrade a couple of days ago failed on the kernel update. The error i...
by toothandnail
Mon May 21, 2012 12:35 am
Forum: LMDE Archive
Topic: Xfce panel works, desktop doesn't
Replies: 10
Views: 4557

Re: Xfce panel works, desktop doesn't

if your only concern is brasero, you have xfburn (xfce native and reported to have better results than brasero) this might be interesting http://wiki.xfce.org/recommendedapps :) Sorry to be slow - busy week... Its not so much that I'm worried about brasero, just that looking through things, the onl...
by toothandnail
Wed May 16, 2012 4:12 am
Forum: LMDE Archive
Topic: Xfce panel works, desktop doesn't
Replies: 10
Views: 4557

Re: Xfce panel works, desktop doesn't

zerozero wrote:uninstall nautilus, problem solved! :)
:) Thanks. I'll remove it. I'm not sure why its installed at all - does Brasero use it, or is there some other reason for it?

Paul.
by toothandnail
Tue May 15, 2012 3:30 pm
Forum: LMDE Archive
Topic: Xfce panel works, desktop doesn't
Replies: 10
Views: 4557

Re: Xfce panel works, desktop doesn't

Oh dear. I was hoping someone would have an answer to this one. I installed the 201204 LMDE XFCE version earlier today. Got most things set up the way I wanted, and was enjoying it. I tired an earlier version some months ago, but got fed up with the problems, so I've been running SalineOS since. The...
by toothandnail
Mon Aug 29, 2011 7:28 am
Forum: LMDE Archive
Topic: LMDE RC (Xfce) problems/oddities
Replies: 13
Views: 3532

Re: LMDE RC (Xfce) problems/oddities

check this out, it has been there for a long time.. hopefully someone is working on it http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/ec1fac11a863abee Looking at the bug list, the latest is someone else confirming the problem on the 14th of August. So whether its being w...
by toothandnail
Mon Aug 29, 2011 3:59 am
Forum: LMDE Archive
Topic: LMDE RC (Xfce) problems/oddities
Replies: 13
Views: 3532

Re: LMDE RC (Xfce) problems/oddities

Followed it (and also installed gigalo). Same problem with Thunar - it can see the machines on the network, and will display shares on them. However, if I attempt to open any of the shares, I get a 'no default application' error and can't select any application to open the share. I downloaded it, r...
by toothandnail
Sun Aug 28, 2011 2:29 pm
Forum: LMDE Archive
Topic: LMDE RC (Xfce) problems/oddities
Replies: 13
Views: 3532

Re: LMDE RC (Xfce) problems/oddities

If I remember correctly the logic used by Thunar for browsing network shares is a bit strange anyway - you don't really create a persistent connection, at least not unless you open the share in a seperate window. I'm using Xubuntu BTW so keep that in mind: Not sure I understand what you mean by per...
by toothandnail
Sun Aug 28, 2011 9:37 am
Forum: LMDE Archive
Topic: LMDE RC (Xfce) problems/oddities
Replies: 13
Views: 3532

Re: LMDE RC (Xfce) problems/oddities

Samba shares. I have two devices on my home network that have Samba shares - one is an Icy Box NAS (shares are guest, no security), the other is my home server (Amahi, shares are user/password access). I edited /etc/samba/smb.conf to get the correct workgroup name, and LMDE is seeing the resources ...
by toothandnail
Sun Aug 28, 2011 5:52 am
Forum: LMDE Archive
Topic: LMDE RC (Xfce) problems/oddities
Replies: 13
Views: 3532

LMDE RC (Xfce) problems/oddities

I installed the new iso to my Lenovo T61 a couple of days ago, partly to check problems that a mate was having with the earlier LMDE and partly out of interest. One problem (see here: http://forums.linuxmint.com/viewtopic.php?f=141&t=79217&start=40#p465587 ) I've solved - for some reason I had to co...
by toothandnail
Sat Aug 27, 2011 3:15 am
Forum: LMDE Archive
Topic: LMDE RC
Replies: 80
Views: 21497

Re: LMDE RC

Hope this is the right place to post this.... I've done some reading and searching, but haven't found the answers I was looking for. I've just installed the LMDE RC, Xfce version. Install was ok, but.... First, a question - when selecting a partition, is it possible to specify that it not be formatt...

Go to advanced search