Search found 59 matches

by linuxgrrl
Wed Oct 28, 2020 8:40 am
Forum: Installation & Boot
Topic: [SOLVED] suspend: keep /proc/acpi/wakeup settings on reboot
Replies: 2
Views: 113

[SOLVED] suspend: keep /proc/acpi/wakeup settings on reboot

hello, New-ish install of Mint 20 Cinnamon here. My system was incorrectly waking itself immediately from suspend, with the error like "device failed to suspend, or early wake event detected." I figured out that the problem is my external USB hard drive. I was able to solve by using a prog...
by linuxgrrl
Fri Oct 16, 2020 11:16 am
Forum: Ethernet
Topic: wake-on-lan is not working
Replies: 3
Views: 178

Re: wake-on-lan is not working

UPDATE: I have this partially solved! It turns out i was too aggressive in enabling the ethernet to wake on a wide variety of events (pumbg, with each letter representing a type of event). The fact that my computer wouldn't suspend was actually a sign that it was working: events from my router were ...
by linuxgrrl
Fri Oct 16, 2020 8:31 am
Forum: Ethernet
Topic: wake-on-lan is not working
Replies: 3
Views: 178

wake-on-lan is not working

Hello, I am trying to get wake-on-lan working, but I seem to be going backwards. Using ethtool, my on-board ethernet reports back that wol is disabled. Then I use "ethtool -s" to change the settings to enable waking, and I get what appears to be a good result: mary@mythbox:~$ sudo ethtool ...
by linuxgrrl
Fri Oct 16, 2020 8:16 am
Forum: Ethernet
Topic: can't find onboard ethernet. PCI ethernet works fine.(solved)
Replies: 7
Views: 271

Re: can't find onboard ethernet. PCI ethernet works fine.

Check the onboard realtek LAN chip is not disabled in BIOS, it should work with r8168 if it doesn't work with r8169. It was turned off in the BIOS, I'm not sure why or when I would have done that :oops: :oops: Thank you everyone for your helpful responses. The wake-on-lan is still not working, but ...
by linuxgrrl
Thu Oct 15, 2020 10:33 pm
Forum: Ethernet
Topic: can't find onboard ethernet. PCI ethernet works fine.(solved)
Replies: 7
Views: 271

can't find onboard ethernet. PCI ethernet works fine.(solved)

hi, I have a PCI ethernet card that works fine. However, I now have a need for wake-on-lan, and it doesn't seem to work through my PCI card. So, I want to try using the onboard ethernet, but I can't see any evidence that it's there. Plugging the cable into it and re-booting does not seem to get it r...
by linuxgrrl
Wed Oct 14, 2020 10:12 am
Forum: Installation & Boot
Topic: [Solved] Mint 20 is borked, 2 days after installation
Replies: 5
Views: 232

Re: Mint 20 is borked, 2 days after installation

You can use the live session installer, check in the file manager and find that partition of the installed system("Volume 200GB" or something like that as an item), dig in there at /etc/fstab and do the edit. Maybe you get into / and then right-click on /etc to open as root, then you can ...
by linuxgrrl
Tue Oct 13, 2020 9:50 pm
Forum: Installation & Boot
Topic: [Solved] Mint 20 is borked, 2 days after installation
Replies: 5
Views: 232

Re: Mint 20 is borked, 2 days after installation

I think I know what might be happening, just not how to fix it. I had to resize my root partition before the fresh install. I suspect that this may have changed the UUID. I then restored /etc/fstab from an old version, because I didn't want to re-type all of those pesky UUIDs. So my root partition i...
by linuxgrrl
Tue Oct 13, 2020 9:11 pm
Forum: Installation & Boot
Topic: [Solved] Mint 20 is borked, 2 days after installation
Replies: 5
Views: 232

[Solved] Mint 20 is borked, 2 days after installation

Hello, I did a fresh install of mint 20.04 a couple of days ago. Everything seemed to go fine. Yesterday I got a message saying "internal error," the details said something about Python 3.8 so I rebooted as instructed. The rebooting did not go well. It seemed to be running a file system ch...
by linuxgrrl
Sun Oct 11, 2020 5:03 pm
Forum: Installation & Boot
Topic: [SOLVED] New install of Mint 20 Cinnamon not waking properly from suspend
Replies: 4
Views: 161

Re: New install of 20 not waking properly from suspend

UPDATE: based on your reply, I went to the driver manager and saw that I was using the generic video driver rather than the NVIDIA one. So, I installed the NVIDIA one and it now wakes from suspend! Thank you! Actually it's a big improvement because it's much faster and uses a simple keypress, unlike...
by linuxgrrl
Sun Oct 11, 2020 4:44 pm
Forum: Installation & Boot
Topic: [SOLVED] New install of Mint 20 Cinnamon not waking properly from suspend
Replies: 4
Views: 161

Re: New install of 20 not waking properly from suspend

Thanks. Here's the info: mary@mythbox:~$ inxi -Fxxxrz System: Kernel: 5.4.0-48-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7 wm: muffin 4.6.3 dm: LightDM 1.30.0 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal Machine: Type: Desktop System: Gigabyte product: GA-MA790X-U...
by linuxgrrl
Sun Oct 11, 2020 10:44 am
Forum: Installation & Boot
Topic: [SOLVED] New install of Mint 20 Cinnamon not waking properly from suspend
Replies: 4
Views: 161

[SOLVED] New install of Mint 20 Cinnamon not waking properly from suspend

hi. Just did a fresh install of 20 Cinnamon after using 19 for several years. I'm loving the increased speed and responsiveness! l suspended Mint yesterday evening from the menu. This morning, I tapped the keyboard and heard the fan start and the hard disk spin. But, Mint did not wake up. The screen...
by linuxgrrl
Sat Oct 03, 2020 6:59 am
Forum: Releases & Announcements
Topic: Warning: Critical issue in base-files 19.0.2 update
Replies: 47
Views: 20559

Re: Warning: Critical issue in base-files 19.0.2 update

Oh my goodness, how many hours I spent trying to troubleshoot this. Whew. 7:00 a.m. and I now have a working computer!
by linuxgrrl
Sat Jul 25, 2020 1:38 pm
Forum: Printers & Scanners
Topic: Epson 7220 scanner not detected?
Replies: 8
Views: 382

Re: Epson 7220 scanner not detected?

Update: scanning from the feeder works, including duplex. However, the images are several inches off line, as if the wrong part of the glass is being scanned. I will need to google this, test if it also happens on the Mac, etc. The feeder was properly centered and it guides the paper to the center o...
by linuxgrrl
Fri Jul 24, 2020 8:46 pm
Forum: Printers & Scanners
Topic: Epson 7220 scanner not detected?
Replies: 8
Views: 382

Re: Epson 7220 scanner not detected?

Thanks - i downloaded and installed sane-airscan and things seem much better. Simple Scan detects the scanner! Here is the output you asked for: mary@mythbox:~/Downloads$ scanimage -L device `airscan:e0:EPSON WF-7720 Series' is a eSCL EPSON WF-7720 Series eSCL network scanner I haven't had a chance ...
by linuxgrrl
Thu Jul 23, 2020 11:29 pm
Forum: Printers & Scanners
Topic: Epson 7220 scanner not detected?
Replies: 8
Views: 382

Re: Epson 7220 scanner not detected?

Also, I am using Tara.
by linuxgrrl
Thu Jul 23, 2020 10:06 pm
Forum: Printers & Scanners
Topic: Epson 7220 scanner not detected?
Replies: 8
Views: 382

Re: Epson 7220 scanner not detected?

Your avahi-browse -rt _scanner._tcp output was very useful, if only to show that you do not have an Epson 7220 but an EPSON WF-7720. :shock: Oops Here they are: avahi-browse -rt _scanner._tcp + enp3s6 IPv4 EPSON WF-7720 Series _scanner._tcp local = enp3s6 IPv4 EPSON WF-7720 Series _scanner._tcp loc...
by linuxgrrl
Thu Jul 23, 2020 6:20 pm
Forum: Printers & Scanners
Topic: Epson 7220 scanner not detected?
Replies: 8
Views: 382

Epson 7220 scanner not detected?

hi, I have a new Epson all-in-one model 7220 that is connected via the Wifi network. My previous Epson all-in-one was also connected via wifi, and SimpleScan detected it automatically. The new Epson is not detected as a scanner, although the printer functions work just fine. Here is the output of av...
by linuxgrrl
Mon Jun 29, 2020 12:34 pm
Forum: Cinnamon
Topic: Menus and taskbar suddenly illegible
Replies: 3
Views: 198

Re: Menus and taskbar suddenly illegible

hi, thanks for responding. ctrl-alt-esc gave me a black screen with a mouse cursor in the middle. Is there anything else I can try, short of the magic key combination for a dead system? The mouse cursor moves around, so i don't think it's totally dead. I'm not sure why I have mesa PPA ... i don't ha...
by linuxgrrl
Sun Jun 28, 2020 8:37 pm
Forum: Cinnamon
Topic: Menus and taskbar suddenly illegible
Replies: 3
Views: 198

Menus and taskbar suddenly illegible

hi, I was happily using my system for basic tasks, browsing and using a spreadsheet, when suddently the taskbars (top and bottom) and the menu became totally illegible. There are shaded blocks instead of text. Ive had this happen before and I can log out, login and it's fine again. But I'd rather so...

Go to advanced search