Search found 34 matches

by FFIXCollector
Mon Aug 20, 2018 4:39 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Playing: ~/test.mp4 (+) Video --vid=1 (*) (hevc 3840x2160 30.000fps) (+) Audio --aid=1 (*) (aac 2ch 48000Hz) AO: [pulse] 48000Hz stereo 2ch float VO: [vdpau] 3840x2160 yuv420p [vo/vdpau] Compositing window manager detected. Assuming timing info is inaccurate. AV: 00:00:21 / 00:04:20 (8%) A-V: 0.000...
by FFIXCollector
Sun Aug 19, 2018 11:25 am
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Playing: test.mp4 (+) Video --vid=1 (*) (h264 3840x2160 30.000fps) (+) Audio --aid=1 (*) (aac 2ch 48000Hz) [ffmpeg/video] h264: Failed setup for format vdpau: hwaccel initialisation returned error. VO: [vdpau] 3840x2160 yuv420p [vo/vdpau] Compositing window manager detected. Assuming timing info is...
by FFIXCollector
Fri Aug 17, 2018 12:55 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Well, you've got an ancient graphics card, when that thing was released the hevc codecs didn't even exist yet, so software decoding is all there is for you with that card and apparently your CPU is not strong enough to handle it. Time to upgrade if you want to enjoy 4k video with that codec I guess...
by FFIXCollector
Fri Aug 17, 2018 12:39 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

.
I did try that earlier when messing with the mpv.conf. Removing --vo=vdpau made no difference when the mpv.conf was set to use VDPAU, but when I commented out the VDPAU option and used the GPU options, performance got worse.
by FFIXCollector
Fri Aug 17, 2018 12:28 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

As trytip already pointed out, your vdpau driver does not support HEVC output: trytip wrote: ⤴ Wed Aug 15, 2018 9:19 pm ps: i missed the part you trying to access acceleration for hevc file, that's not possible yet. x265 doesn't have hardware support. it says so in your vdpauinfo also: Code: Select...
by FFIXCollector
Fri Aug 17, 2018 12:08 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

After the update, I get a ffmpeg error and no improvement. mpv --vo=vdpau ~/Desktop/test.mp4 Resuming playback. This behavior can be disabled with --no-resume-playback. Playing: /home/Desktop/test.mp4 (+) Video --vid=1 (*) (hevc 3840x2160 30.000fps) (+) Audio --aid=1 (*) (aac 2ch 48000Hz) AO: [puls...
by FFIXCollector
Fri Aug 17, 2018 9:59 am
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Thank you for the help! mpv --vo=vdpau ~/Desktop/test.mp4 Playing: /home/ffixcollector/Desktop/test.mp4 (+) Video --vid=1 (*) (hevc 3840x2160 30.000fps) (+) Audio --aid=1 --alang=und (*) (aac 2ch 48000Hz) AO: [pulse] 48000Hz stereo 2ch float HEVC video output may be broken due to nVidia bugs. VO: [...
by FFIXCollector
Thu Aug 16, 2018 9:11 am
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Got that, but VO is still using openGL Smplayer is using VDPAU successfully, though I'm surprised that it does not do a better job. a 4k clip still taxes the processors until they max out. mpv ~/Desktop/test1.mp4 Playing: ~/Desktop/test1.mp4 (+) Video --vid=1 (*) (hevc 3840x2160 30.000fps) (+) Audio...
by FFIXCollector
Wed Aug 15, 2018 7:21 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

Re: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Here is what I get from mpv: (+) Video --vid=1 (*) (hevc 3840x2160 29.970fps) (+) Audio --aid=1 --alang=und (*) (aac 2ch 48000Hz) VO does not support requested hardware decoder, or loading it failed. AO: [pulse] 48000Hz stereo 2ch float VO: [opengl] 3840x2160 yuv420p AV: 00:00:05 / 00:00:48 (12%) A-...
by FFIXCollector
Wed Aug 15, 2018 12:55 pm
Forum: Hardware Support
Topic: How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460
Replies: 35
Views: 3850

How do I ensure Hardware Acceleration? I used to use VDPAU on a 8800, but now I have a GeForce GTX 460

Back in the day, VDPAU allowed the video processing to be offloaded onto the GPU providing much smoother video, and faster performance when video editing. It seems that the VDPAU driver is no longer proprietary to NVidia. How do I check that the GPU is being utilized properly? I have a GeForce GTX 460
by FFIXCollector
Tue Aug 14, 2018 6:12 pm
Forum: Software & Applications
Topic: Unable to get Transitions or Export video with shotcut
Replies: 1
Views: 310

Unable to get Transitions or Export video with shotcut

Running Mint 19 with Cinnamon 64-bit
I have no transitions in the Shotcut app, and I get this error when trying to export:

Code: Select all

/usr/bin/nice: ‘/app/bin/qmelt’: No such file or directory
Any Ideas?
by FFIXCollector
Fri Aug 03, 2018 9:52 am
Forum: Printers & Scanners
Topic: Mint 18/19 And Canon Color Laser All In One
Replies: 27
Views: 3443

Re: Canon MF8280CW needs UFR 3.5 driver from Canon

so if I was installing the Canon driver for this device, I would go here https://www.canon-europe.com/support/consumer_products/products/fax__multifunctionals/laser/laserbase_mf_series/i-sensys_mf8280cw.aspx?type=drivers&driverdetailid=tcm:13-1506758&os=Linux%20(64-bit)&language=EN (Canon Europe si...
by FFIXCollector
Fri Aug 03, 2018 9:44 am
Forum: Printers & Scanners
Topic: Mint 18/19 And Canon Color Laser All In One
Replies: 27
Views: 3443

Re: Mint 18/19 And Canon Color Laser All In One

. . Try this link: http://gdlp01.c-wss.com/gds/8/0100007658/05/linux-UFRII-drv-v350-uken.tar.gz . . Screenshot from 2018-08-03 07-42-21.png . . Extract it to: ~/Downloads/linux-UFRII-drv-v350-usen/ . . Then Run: " sudo ~/Downloads/linux-UFRII-drv-v350-usen/install.sh " sudo ~/Downloads/linux-UFRII-d...
by FFIXCollector
Thu Aug 02, 2018 8:18 pm
Forum: Printers & Scanners
Topic: Mint 18/19 And Canon Color Laser All In One
Replies: 27
Views: 3443

Re: Mint 18/19 And Canon Color Laser All In One

Solved for me: Download: https://www.canon-europe.com/support/consumer_products/products/fax__multifunctionals/laser/laserbase_mf_series/i-sensys_mf8280cw.aspx?type=drivers&language=EN&os=Linux%20(64-bit)#disclaimer Extract > /Downloads/linux-UFRII-drv-v350-usen/ Run: sudo /home/*USERNAME*/Downloads...
by FFIXCollector
Thu Dec 01, 2016 1:22 am
Forum: Newbie Questions
Topic: Adding Printers
Replies: 5
Views: 404

Re: Adding Printers

Has anyone confirmed a working scanner with this series?
by FFIXCollector
Fri Nov 20, 2015 1:27 pm
Forum: Hardware Support
Topic: [SOLVED] MTP works in 17.2, but not 17!?
Replies: 3
Views: 831

Re: MTP works in 17.2, but not 17!?

Solved!!!

Enabled USB Debugging
  • Settings > About Phone > Build number > Tap 7 times to become developer
    Settings > Developer Options > USB Debugging
by FFIXCollector
Fri Nov 20, 2015 12:48 pm
Forum: Hardware Support
Topic: [SOLVED] MTP works in 17.2, but not 17!?
Replies: 3
Views: 831

Re: MTP works in 17.2, but not 17!?

You were right, so I upgraded to 4.2.0-18-generic. Still won't work!? This has me kinda baffled. sudo mtp-detect Unable to open ~/.mtpz-data for reading, MTPZ disabled.libmtp version: 1.1.6 Listing raw device(s) Device 0 (VID=22b8 and PID=2ea4) is UNKNOWN. Please report this VID/PID and the device m...
by FFIXCollector
Thu Nov 19, 2015 12:11 pm
Forum: Hardware Support
Topic: [SOLVED] MTP works in 17.2, but not 17!?
Replies: 3
Views: 831

[SOLVED] MTP works in 17.2, but not 17!?

So I have 2 computers, one running 17.2 and the other running 17. Not I just got a Motorola Turbo 2, and everything mounts correctly using the 17.2 system, but when I go to the 17 system, NOTHING mounts, is registered, etc. I need this phone working, so any advice would be helpful. Thank You! Motoro...
by FFIXCollector
Sun Sep 27, 2015 11:15 am
Forum: Hardware Support
Topic: Samsung EVO hardware encrytion & Mint 17
Replies: 3
Views: 332

Re: Samsung EVO hardware encrytion & Mint 17

The hardware encryption is enabled through the BIOS or UEFI and is invisible to the operating systems installed. You'll need to set a "ATA password". Consumer laptops and motherboards often don't have support for that. Very Helpful, Thank You! That is the most direct and simple answer I could find....

Go to advanced search