Search found 6 matches

by blucap
Thu Apr 30, 2020 3:49 pm
Forum: Hardware Support
Topic: Bluetooth mouse not reconnecting after reboot
Replies: 7
Views: 1615

Re: Bluetooth mouse not reconnecting after reboot

Power off you PC - detach the power cord take out the battery.

It works 5 out of 5 times.
by blucap
Mon Feb 18, 2019 7:01 pm
Forum: Sound, Multimedia, & Codecs
Topic: Logitech HD Pro Webcam C920
Replies: 7
Views: 20949

Re: Logitech HD Pro Webcam C920

Using v4l-utils worked for me:

Install:

Code: Select all

sudo apt-get install v4l-utils
Find your device:

Code: Select all

v4l2-ctl --list-devices
Adjust parameters:

Code: Select all

v4l2-ctl -d /dev/video0 --list-ctrls
v4l2-ctl -d /dev/video0 --set-ctrl=exposure_auto=3
v4l2-ctl -d /dev/video0 --set-ctrl=focus_auto=0
by blucap
Fri Dec 28, 2018 9:18 pm
Forum: Software & Applications
Topic: After 19.1 install Thunderbird send mail freezes computer
Replies: 20
Views: 1121

Re: After 19.1 install Thunderbird send mail freezes computer

Same problem with my recently updated Cinnamon to 19.1 - Tbird froze my entire machine at 80% completion of sending email. What worked for me: see this github link: https://github.com/linuxmint/Cinnamon/issues/8196#issuecomment-450037776 Just download the modified applet file: ( https://raw.githubus...
by blucap
Fri Dec 28, 2018 3:34 am
Forum: Newbie Questions
Topic: Special characters
Replies: 4
Views: 2524

Re: Special characters

This works for me: Go to Keyboard Layout settings (I found it by going to the Mint Menu in the lower left corner). Make sure you add and select the U.S. International keyboard layout with dead keys (big picture below). Check in your tray if this layout is selected (bottom picture of this post). With...
by blucap
Tue Jan 13, 2015 6:43 am
Forum: KDE
Topic: KDE fonts are messed up
Replies: 11
Views: 6464

Re: KDE fonts are messed up

Many thanks for this solution, it works!
by blucap
Sun Jun 15, 2014 12:05 am
Forum: KDE
Topic: MINT 16 boots GUI only after entering startx command
Replies: 2
Views: 1052

MINT 16 boots GUI only after entering startx command

After many months without problems, I ran into trouble with Linux Mint some days ago. The fonts were gibberish, and then, after some tweaking, Linux Mint failed to boot into the KDE GUI after startup. I could only login into my system without GUI. First action was to follow this thread: "(Solved) Ho...

Go to advanced search