Search found 9 matches

by Fifis
Tue Jan 08, 2019 6:50 am
Forum: Suggestions & New Ideas
Topic: Prompting for username and password when connecting to eduroam
Replies: 0
Views: 352

Prompting for username and password when connecting to eduroam

For students, setting up their eduroam in any European country is not easy at all. Whereas Windows 10 prompts for the username and password and connects in an instant, on Linux Mint, the connection fails silently, and since it fails, there is no way to configure it later in Network Settings because ...
by Fifis
Sun Jul 15, 2018 7:05 pm
Forum: Other topics
Topic: error on shutdown
Replies: 11
Views: 1301

Re: error on shutdown

I can confirm that after downgrading from kernel 4.15.0-24 to 4.15.0-23, the long start-up problem was resolved. Probably one should not upgrade to 4.15.0-24. I am using Lenovo W520 with Linux Mint 19 Cinnamon. UPDATE. Both the long start-up and long shut-down problem went away as soon as I switched...
by Fifis
Mon Apr 13, 2015 10:15 pm
Forum: LMDE Archive
Topic: Hangs on installation... (SOLVED)
Replies: 58
Views: 14865

Re: Hangs on installation...

Oddly enough, I managed to overcome this problem by stopping the installer in terminal via Ctrl+C... and then it magically unfroze and continued to the disk selection screen. See for yourself: mint@mint ~/Desktop $ gksu live-installer Error adding locale 'awk: warning: escape sequence `\.' treated a...
by Fifis
Fri Apr 10, 2015 8:03 pm
Forum: LMDE Archive
Topic: Dropbox error notifications in console
Replies: 0
Views: 478

Dropbox error notifications in console

Hello again! Congratulations to all those who made Linux Mint “Betsy” possible! All hail IT overlords etc. etc. There are two cosmetic things, though, that might be changed. I do not know whether this is an issue with Mint or Dropbox, or whether something can be done, but anyway. First, apt-get inst...
by Fifis
Fri Feb 27, 2015 2:40 pm
Forum: LMDE Archive
Topic: LMDE 2 Betsy with Cinnamon 2.4
Replies: 148
Views: 23775

Re: LMDE 2 Betsy with Cinnamon 2.4

Phew. Thank you for warning other users against my method. The problem was just... maybe I forgot to install the whole cinnamon thing after the bulk of packages had been upgraded. So far, only bugs appeared on my system: 1. The Synaptic package manager won’t start from the menu. No password request....
by Fifis
Fri Feb 27, 2015 10:04 am
Forum: LMDE Archive
Topic: LMDE 2 Betsy with Cinnamon 2.4
Replies: 148
Views: 23775

Re: LMDE 2 Betsy with Cinnamon 2.4

Oh yes. I have just installed Betsy. It took me three system crashes and three re-installations, but the result was worth it. How to do it: I installed the standard LMDE 201413 Cinnamon x64 from scratch , modified the /etc/apt/sources.list as described in the first message and updated package lists....
by Fifis
Sun Jan 25, 2015 11:43 am
Forum: Suggestions & New Ideas
Topic: User guide complete overhaul (with fruits of labour!)
Replies: 3
Views: 1366

Re: User guide complete overhaul (with fruits of labour!)

Thank you very much for your reply! Well, the current help system should remain “as is” if it is convenient to translate. There is no problem with it. Much as I respect the DocBook XML format, the way the User Guide source files are made for some languages (e.g. Russian) seems... somewhat counterint...
by Fifis
Sun Jan 25, 2015 7:04 am
Forum: Suggestions & New Ideas
Topic: User guide complete overhaul (with fruits of labour!)
Replies: 3
Views: 1366

User guide complete overhaul (with fruits of labour!)

Dear friends, I sent this as an e-mail message to the address root@... but got no reply. However, I think that this issue might deserve broader coverage. One thing troubles me: many Linux users are fond of having “everything up-to-the-date from the latest repositories”, but... the documentation does...
by Fifis
Sun Jun 22, 2014 8:55 am
Forum: Chat about Linux Mint
Topic: Which do you prefer: Cinnamon or XFCE?
Replies: 117
Views: 78040

Re: Which do you prefer: Cinnamon or XFCE?

I have tried all DEs on different PCs and different distros (Ubuntu, Debian, Mint), and, as a user with a heavy need for multilingual input support, I can assure you that XFCE and LXDE are unsatisfactory since they require some configuration scripts that mess with locales and X11 settings... just fo...

Go to advanced search