Search found 30 matches

by Monflyer
Fri Jul 24, 2020 2:22 pm
Forum: Hardware Support
Topic: Mint 20 Mouse click not working
Replies: 1
Views: 79

Re: Mint 20 Mouse click not working

sorry guys - posted twice - guess why ( mouse click problem)
by Monflyer
Fri Jul 24, 2020 2:19 pm
Forum: Hardware Support
Topic: Mint 20 Mouse click not working
Replies: 1
Views: 79

Mint 20 Mouse click not working

After booting up, mouse click will work once to open an app, but then fails. Cursor still moves around, and if I can move onto buttons with keyboard arrows & then press enter they act ok ( as if clicked) . Mouse works OK in Windows XP ( dual boot) and when used on other machines, and have tried ...
by Monflyer
Fri Jul 24, 2020 2:18 pm
Forum: Hardware Support
Topic: Mint 20 Mouse click not working
Replies: 0
Views: 58

Mint 20 Mouse click not working

After booting up, mouse click will work once to open an app, but then fails. Cursor still moves around, and if I can move onto buttons with keyboard arrows & then press enter they act ok ( as if clicked) . Mouse works OK in Windows XP ( dual boot) and when used on other machines, and have tried ...
by Monflyer
Thu Feb 20, 2020 4:58 pm
Forum: Installation & Boot
Topic: Boot repair wont repair boot
Replies: 13
Views: 1065

Re: Boot repair wont repair boot

Not solved but sorted - no one could come up with a solution so just had to reinstall
by Monflyer
Thu Feb 20, 2020 10:51 am
Forum: Installation & Boot
Topic: Boot repair wont repair boot
Replies: 13
Views: 1065

Re: Boot repair wont repair boot

Thanks Asinoro what does this mean then? As I said I can disconnect sdb as its causing confusion. how do I get the XP at sda1 listed as an option on the boot menu, alongside the Mint 19.3 at sda5 sda1: __________________________________________________________________________ File system: vfat Boot ...
by Monflyer
Thu Feb 20, 2020 8:19 am
Forum: Installation & Boot
Topic: Boot repair wont repair boot
Replies: 13
Views: 1065

Re: Boot repair wont repair boot

Thanks for your replies Guys, I don't seem to have explained things well or its not clear from the bootloader script. I can boot into Mint 19.3, and I can use Rescatux to rewrite things so I can boot into XP. What I can't get is a boot menu which gives me the choice. I had this no problems before I ...
by Monflyer
Wed Feb 19, 2020 9:37 am
Forum: Installation & Boot
Topic: Boot repair wont repair boot
Replies: 13
Views: 1065

Boot repair wont repair boot

Hi all, Ive looked at all the articles at repair dual boot and cant find a fix After having to reinstall windows XP ( I know, out of date, but I have a couple of Apps that require it) on my dual boot ( with Mint 19.3 cinnamon) pc I am struggling to get it to see both OS. After reinstalling XP ( whic...
by Monflyer
Wed May 08, 2019 2:57 pm
Forum: Sound, Multimedia, & Codecs
Topic: Lost 5.1 surround sound in mint 19.1
Replies: 4
Views: 836

Re: Lost 5.1 surround sound in mint 19.1

Hi Mr Een I have followed your sound fix tips and fixed it using alsamixer in terminal to switch to 6 channels. What I dont understand is why when I select the alsamixer app from the menu does it give a different "mixing board" which does not have the channel option. Why does using termina...
by Monflyer
Wed May 08, 2019 2:25 pm
Forum: Sound, Multimedia, & Codecs
Topic: Lost 5.1 surround sound in mint 19.1
Replies: 4
Views: 836

Re: Lost 5.1 surround sound in mint 19.1

Hi Mr Een, thanks for your help. Audio output is line out pacmd list-cards gives pacmd list-cards 2 card(s) available. index: 0 name: <alsa_card.pci-0000_00_01.1> driver: <module-alsa-card.c> owner module: 7 properties: alsa.card = "0" alsa.card_name = "HDA ATI HDMI" alsa.long_ca...
by Monflyer
Tue May 07, 2019 4:42 pm
Forum: Sound, Multimedia, & Codecs
Topic: Lost 5.1 surround sound in mint 19.1
Replies: 4
Views: 836

Lost 5.1 surround sound in mint 19.1

I have lost 5.1 surround sound in LM 19.1 cinnamon. It was working ok ( I remember a lot of hassle when I initially upgraded to 19.1 - has there been a package update that has upset this ? I now cannot set it up in Pulse audio control or alsamixer. In etc/pulse/daemon it shows: default-sample-channe...
by Monflyer
Sat Feb 07, 2015 4:41 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sourround sound not working
Replies: 2
Views: 967

Re: Sourround sound not working

Sorry, can't help but I'll watch this post with interest as I have just upgraded form Mint 16 to 17.1 in cinnamon. As a result I have lost my surround sound and just get 2 speakers. The "sound" setting in Hardware seems to be misisng some of the oprions that were in 16 so you cannot alter ...
by Monflyer
Fri Feb 06, 2015 8:13 am
Forum: Software & Applications
Topic: unable to locate Systemback [Solved]
Replies: 8
Views: 2863

Re: unable to locate Systemback

After several trials and tribulations in the end went for a clean boot of Mint 17.1 and systemback now installed an running OK
by Monflyer
Sun Feb 01, 2015 5:23 pm
Forum: Software & Applications
Topic: unable to locate Systemback [Solved]
Replies: 8
Views: 2863

Re: unable to locate Systemback

Thanks Linux Mint 16 was an incremental release Not sure I understand difference between stable and incremental - I thoiught by using a stable release I would not have to update for a while. - didn't realise it would become redundant in less than 12 months Updating will obvioulsy take a while (if I ...
by Monflyer
Sun Feb 01, 2015 2:55 pm
Forum: Software & Applications
Topic: unable to locate Systemback [Solved]
Replies: 8
Views: 2863

Re: unable to locate Systemback

Kyphi

Mint 16, 32 bit. Not sure which desktop
by Monflyer
Sat Jan 31, 2015 9:03 pm
Forum: Software & Applications
Topic: unable to locate Systemback [Solved]
Replies: 8
Views: 2863

Re: unable to locate Systemback

Thanks Kyphi Changed PPA from saucy to trusty, but got the following sudo apt-get install systemback Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you ...
by Monflyer
Sat Jan 31, 2015 4:26 pm
Forum: Software & Applications
Topic: unable to locate Systemback [Solved]
Replies: 8
Views: 2863

unable to locate Systemback [Solved]

Hi
in Mint Cinnamon
have run the lines

$ sudo add-apt-repository ppa:nemh/systemback
$ sudo apt-get update
$ sudo apt-get install systemback

but get "Unable to locate package systemback"

Any solutions ?
by Monflyer
Fri Jan 02, 2015 9:55 am
Forum: Newbie Questions
Topic: Graphics do not display corrrectly in Mint [solved ]
Replies: 6
Views: 616

Re: Graphics do not display corrrectly in Mint

OK, all fixed dual boot machine so nstalling new driver in Winos sorted it for Mint
by Monflyer
Fri Jan 02, 2015 7:24 am
Forum: Newbie Questions
Topic: Graphics do not display corrrectly in Mint [solved ]
Replies: 6
Views: 616

Re: Graphics do not display corrrectly in Mint

Thanks Richy
CAn I do this from the terminal as when I use the menu the icons are distorted and/ or do not display so I cannot access the synaptic or software manager ?
by Monflyer
Thu Jan 01, 2015 2:35 pm
Forum: Hardware Support
Topic: Power cutoff in Mint, but not XP [Solved]
Replies: 4
Views: 642

Re: Power cutoff in Mint, but not XP

This fault was eventually traced ( not by me) to the Motherboard ( it was 12 years old ! ) so have now moved over to a new machine
by Monflyer
Thu Jan 01, 2015 2:31 pm
Forum: Newbie Questions
Topic: Graphics do not display corrrectly in Mint [solved ]
Replies: 6
Views: 616

Graphics do not display corrrectly in Mint [solved ]

Hi I have just upgraded to a Ultra Durable GA F2A58M HD2 motherboard, and find that in Mint I get flashes and lines appearing on the screen - in particular the menu does not display . Looking at previous discussions it would seem to be an incompatability with the integrated video controller so I ran...

Go to advanced search