Search found 68 matches

by rpmckinley
Sat Jan 16, 2021 12:07 pm
Forum: Other networking topics
Topic: I would like some advice on a VPN
Replies: 5
Views: 212

Re: I would like some advice on a VPN

phd21, thanks, good info. I should add that I am primarily interested in a Linux Desktop browser application and not so much in a server system. I can NOT answer for TzjunnTze82 above. Here are the Results of terminal command tests: rpm@rpm-System-Product-Name:~$ inxi -fxzd CPU: Topology: Dual Core ...
by rpmckinley
Fri Jan 15, 2021 10:38 am
Forum: Other networking topics
Topic: I would like some advice on a VPN
Replies: 5
Views: 212

Re: I would like some advice on a VPN

I would also like an answer to these questions. Does anyone have any information of which is a good VPN? I have looked at several and so far I have more questions than answers. I am on LM 19.3 with Firefox browser. I know that those "Free" VPN services are zero as far as being really secur...
by rpmckinley
Fri Sep 11, 2020 3:51 pm
Forum: Hardware Support
Topic: LM 17 initramfs does not solve problem
Replies: 3
Views: 161

Re: LM 17 initramfs does not solve problem

Thank you Wharfrat, I sure hope that works., And I hope I got your screen name right too.
by rpmckinley
Thu Sep 10, 2020 7:20 pm
Forum: Hardware Support
Topic: LM 17 initramfs does not solve problem
Replies: 3
Views: 161

LM 17 initramfs does not solve problem

I have a Hewlett Packard decktop pc. Boot up arrives at a Initramfs error. Tried FSK /dev/sda2 through 25 but it finds nothing. The HP BIOS diagnostics says it suggests drive replacement. But if the drive is dead how can it boot up far enough to go to the initramfs error? Is there any known way to t...
by rpmckinley
Thu May 21, 2020 2:05 pm
Forum: Software & Applications
Topic: Amateur Radio Fldigi on mint not running
Replies: 5
Views: 309

Re: Amateur Radio Fldigi on mint not running

Has anyone successfully gotten this fldigi to run yet? I'm on LM 19.2, Loaded it from Synaptic manager, it did run but the version is old. Also the radio CAT file is corrupted and will not run. Attempted to upgrade through the application developer's pages, will not "Make" or MAKEFILE"...
by rpmckinley
Sun May 17, 2020 9:58 pm
Forum: Software & Applications
Topic: Davinci Resolve failure to launch. [SOLVED]
Replies: 10
Views: 1120

Re: Davinci Resolve failure to launch. [SOLVED]

Required Hardware!? I've got two-(2) 1-Terabyte HD's, , 16 GB mem, (new), an ASUS motherboard with built-in video system and sound system. If that's not enough to run Davinci then I don't know what else I can do. I am NOT going back to MS-Windows garbage. I went back over the script again, did the w...
by rpmckinley
Sun May 17, 2020 11:58 am
Forum: Software & Applications
Topic: Davinci Resolve failure to launch. [SOLVED]
Replies: 10
Views: 1120

Re: Davinci Resolve failure to launch. [SOLVED]

Trying to run Resolve from a terminal window I get command not found. ??? rpm@rpm-System-Product-Name:/opt/resolve/bin$ resolve resolve: command not found It looks like the Config file is looking in the wrong place. Or it's looking for the config file in the wrong place. No way to find of edit that ...
by rpmckinley
Sun May 17, 2020 11:27 am
Forum: Software & Applications
Topic: Davinci Resolve failure to launch. [SOLVED]
Replies: 10
Views: 1120

Re: Davinci Resolve failure to launch. [SOLVED]

I have followed all the instructions included in the script page. UNinstalled the existing DaVinci install, moved everything to a home/RPM folder, and unpacked the script file. I ran that to create the .deb files as instructed. Then ran the install from that .deb. Everything appeared to work as it i...
by rpmckinley
Sun May 17, 2020 1:15 am
Forum: Software & Applications
Topic: Davinci Resolve failure to launch. [SOLVED]
Replies: 10
Views: 1120

Re: Davinci Resolve failure to launch. [SOLVED]

Nope, Didn't work, I've got the same thing I had before,,,,,, Nothing.......
I guess I'll have to try to find that script.
by rpmckinley
Sun May 17, 2020 1:06 am
Forum: Software & Applications
Topic: Davinci Resolve failure to launch. [SOLVED]
Replies: 10
Views: 1120

Re: Davinci Resolve failure to launch. [SOLVED]

I am having this same problem. So, I did what is posted here. The result on the first try is that the desktop icon opened the DaVinci tour, A nice little show and tell about what DaVinci is, and then it goes to the Close,,,, and that's it. SO_____ Next is to reboot the system as these instructions s...
by rpmckinley
Tue Feb 25, 2020 4:49 pm
Forum: Other topics
Topic: Packages wont run, update manager, system reports
Replies: 4
Views: 600

Re: Packages wont run, update manager, system reports

2/25/2020; I upgraded the system memory, Had 8GB DDR3 installed. Upgraded to 16GB DDR3L. ASUS Mother board. System has two (2) 1-TByte drives in it. May sound like a lot for just a stand-alone home pc, but I use this system for a whole host of different things. Including trying to learn to create vi...
by rpmckinley
Tue Feb 18, 2020 7:44 pm
Forum: Other topics
Topic: Packages wont run, update manager, system reports
Replies: 4
Views: 600

Re: Packages wont run, update manager, system reports

I may have solved this problem, (Maybe). I rebooted the system into LM Safe mode, then ran the utilities that come up there. Cleaned all files, update of Grub, FSCK all partitions, I basically ran all the utilities in that menu system. Then reboot to normal start up. Shut the system down again and d...
by rpmckinley
Tue Feb 18, 2020 11:04 am
Forum: Other topics
Topic: Packages wont run, update manager, system reports
Replies: 4
Views: 600

Packages wont run, update manager, system reports

System packages wont run, Update managers sticks on building cache. System reports wont run at all. LM 19.2; I have two (2) 1-TByte HD's, dual boot w/Windows-7. 4 partitions. But I don not have (see) a swap partition. Do I need a Swap partition? Also, Firefox multiple lock ups, does not unload/close...
by rpmckinley
Wed Jan 29, 2020 2:02 pm
Forum: Software & Applications
Topic: Initramfs #3 this week
Replies: 6
Views: 242

Re: Initramfs #3 this week

Still happening: Third time this week second time today. Attempt to start Firefox - Firefox is already running, in order to start Firefox you must first close Firefox. First time today it was Thunderbird email. Same thing, Thunderbird is already running. Do a reboot and I get the initramfs. Fix is a...
by rpmckinley
Mon Jan 13, 2020 8:52 pm
Forum: Software & Applications
Topic: Initramfs #3 this week
Replies: 6
Views: 242

Re: Initramfs #3 this week

Yes, Joe, Thanks for the feedback; Mine is fsck -y /dev/sda3 Every time this has happened it has started when I attempt to start Firefox browser. It says Firefox is already running, please close firefox. But there is no indications any place to be found where Firefox is running. No place to shut it ...
by rpmckinley
Mon Jan 13, 2020 9:40 am
Forum: Software & Applications
Topic: Initramfs #3 this week
Replies: 6
Views: 242

Initramfs #3 this week

Third time in a week, Initramfs: Left the system up and running all night, 05:30 attempt to start Firefox browser - Firefox is already running, please close Firefox. Reboot = initramfs - again. multiple inodes orphaned, fixed. System crash reports indicate Firefox errors and KDenlive errors. Firefox...
by rpmckinley
Sun Jan 05, 2020 6:48 pm
Forum: Software & Applications
Topic: Video and animation apps - anyone know a good one for Linux Mint?
Replies: 12
Views: 602

Re: Video and animation apps - anyone know a good one for Linux Mint?

Very nicely done Racer-x, Pictures are beautiful. And the slides are great. Hope the folks on this Linux forum don't mind but I also posted my first short version of my project on Youtube.com This is basically the first page of a six page document script, Just the starting sequence. There is no audi...
by rpmckinley
Sat Jan 04, 2020 1:40 am
Forum: Software & Applications
Topic: Video and animation apps - anyone know a good one for Linux Mint?
Replies: 12
Views: 602

Re: Video and animation apps - anyone know a good one for Linux Mint?

Wow, Thanks for that tip Racer-x, I'll have to give that a try. I have managed to create a few (2) scrolling title images of text, but at this point I think I have to say the Version 19.12.0 has the world's worst text editor in those title boxes. That thing is near useless and very aggravating to us...
by rpmckinley
Thu Jan 02, 2020 10:01 pm
Forum: Software & Applications
Topic: Video and animation apps - anyone know a good one for Linux Mint?
Replies: 12
Views: 602

Re: Video and animation apps - anyone know a good one for Linux Mint?

Well I do Finally have a working version of KDenlive installed and running. It looks familiar since I used it last year to make a couple short videos. So far I've managed to create some over-lay text files using Gimp imaging with a transparent background. That seems to work well for still images on ...
by rpmckinley
Tue Dec 31, 2019 11:51 pm
Forum: Software & Applications
Topic: Video and animation apps - anyone know a good one for Linux Mint?
Replies: 12
Views: 602

Re: Video and animation apps - anyone know a good one for Linux Mint?

Here's a little bit of an update on what I've done and what I've got. First I downloaded Kdenlive from their web site. This was through a sudo apt-get terminal command in the web site. At first it appeared a little strange, the entire screen was white, no application colors like we would normally ex...

Go to advanced search