Search found 4 matches

by massalim
Mon Apr 10, 2017 12:57 pm
Forum: Networking
Topic: Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)
Replies: 2
Views: 1540

Re: Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

I think you're still using the old version of LMDE, which has been obsolete since 1st January 2016: http://blog.linuxmint.com/?p=2832. The repos are most likely no longer available. ;) For security and stability reasons, please upgrade to LMDE 2 as soon as possible. Thanks for reply! I'll get the u...
by massalim
Mon Apr 10, 2017 12:24 pm
Forum: Networking
Topic: Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)
Replies: 2
Views: 1540

Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

Hi guys, After I moved to a new apartment with a new router/internet provider I've encountered internet connection issue. My browser and other apps have internet connection, but I'm keep getting No Internet message for repos update or when try install something from software center. System info: LMD...
by massalim
Mon Aug 04, 2014 9:22 pm
Forum: LMDE 1 Archive
Topic: Rhythmbox and multimedia keys not being picked up
Replies: 7
Views: 5410

Re: Rhythmbox and multimedia keys not being picked up

After installing plugins from software manager media buttons worked.
by massalim
Mon Jul 28, 2014 4:59 pm
Forum: LMDE 1 Archive
Topic: Choppy flash video performance in google Chrome only
Replies: 2
Views: 3169

Re: Choppy flash video performance in google Chrome only

I have the same issue :( is there any way to fix it?

Go to advanced search