Search found 384 matches

by fruitkiller
Thu Jul 12, 2018 7:12 am
Forum: Software & Applications
Topic: Need to remove p7zip, it is trying to bring with it vital mint packages (mint-meta-core, mint-meta-mate),
Replies: 3
Views: 81

Need to remove p7zip, it is trying to bring with it vital mint packages (mint-meta-core, mint-meta-mate),

sudo apt-get remove p7zip Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed and are no longer required: gcalctool gnome-calculator gnome-system-tools Use 'apt-get autoremove' to remove them. The following pac...
by fruitkiller
Wed Jul 11, 2018 4:22 pm
Forum: Software & Applications
Topic: A lot of level 4-5 updates came my way, anybody else?
Replies: 0
Views: 41

A lot of level 4-5 updates came my way, anybody else?

If you look at my previous post, I had a small issue, I did sudo mandb and then fixmergelist problems in Software Sources, which loaded a lot of stuff for a very long time. I only had libpng and amd64-microcode (a package I'm not sure my FX-9350 needs yet, so I'm not installing it) there before that...
by fruitkiller
Wed Jul 11, 2018 2:21 pm
Forum: Software & Applications
Topic: This is not dpkg install-info anymore, but GNU install-info
Replies: 1
Views: 50

Re: This is not dpkg install-info anymore, but GNU install-info

I've installed GNAC, and I got the same error about : Processing triggers for man-db (2.6.7.1-1ubuntu1) ... /usr/bin/mandb: can't open /usr/share/man/man1/7zr.1.gz: Permission denied ------------------------ What's broken and how can I fix it ? I've never seen this and if man cannot be conjured then...
by fruitkiller
Wed Jul 11, 2018 2:08 pm
Forum: Software & Applications
Topic: This is not dpkg install-info anymore, but GNU install-info
Replies: 1
Views: 50

This is not dpkg install-info anymore, but GNU install-info

https://github.com/alobbs/macchanger I downloaded the git repo of the most updated macchanger. I got this strange error. macchanger works fine anywhere I try it in console, but there is no macchanger package installed as I suspected from that message. Worried, I installed a package I did not have in...
by fruitkiller
Tue Jul 03, 2018 10:32 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

Got it, I never was sure what HWE meant, I looked it up. I ended up making a thumb drive with a 17.3 iso because it's sad to say but if I can't run 4.17, which does not break the AMD proprietary drivers for my 2 AMD cards in Crossfire (I mine crypto, obviously not btc, but I take advantage of the fr...
by fruitkiller
Mon Jul 02, 2018 1:13 pm
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

Sure thing Pjotr, although isn't Mint 17 LTS and lasting until next year sometimes in April? I'm having a hard time to believe that 3.19.8, which is touted on a lot of good websites that it is the most updated kernel for Mint 17.3 to date. I'll just reinstall it straight up from a 17.3 iso rather th...
by fruitkiller
Mon Jul 02, 2018 9:45 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

I'm sorry but I verified and installing 17.3 directly gives one a 3.19 kernel Yes, but upgrading from 17.x to 17.3 doesn't. As said, upgrading to a newer release within the same series does not bring in a different kernel. See my response towards that, and I know I can definitely have 3.19 work rig...
by fruitkiller
Mon Jul 02, 2018 9:42 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

There it is : https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Kernel.2FSupport.Ubuntu_Kernel_Release_Schedule All kernels working with 14.04.x, Mint 17.3 is not 14.04.0, when I get software from ubuntu repos now, they send me 14.04.4 updates most of the time, it seems like some don't have updates ...
by fruitkiller
Mon Jul 02, 2018 9:23 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

I'm sorry but I verified and installing 17.3 directly gives one a 3.19 kernel, 3.19-0.32, I remember when I was running it. 3.16 is perfectly fine for 17.1, but indeed I do need a kernel that's in the 3.19.x series, because the 17.3 iso gives you one, and that graphic I have seen for 14.04.2 which s...
by fruitkiller
Mon Jul 02, 2018 5:55 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

The most concerning issue at this point, is that, apt show linux-source tells me that the kernel I should be running is 3.13.0.153.163, I already have 3.13.0.153.160 or such now in the older versions of linux in the grub menu. It should not think this way in mint 17.3, I know it wouldn't say this if...
by fruitkiller
Mon Jul 02, 2018 5:27 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

Re: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel st

I checked the box that says "Hide Unstable and RC releases". Try to be helpful next time, I just said update-manager will not work fine, while I installed 3.16.56 and 3.16.57 with ukuu without an issue. Programs usually come with basic options, maybe you should look into that and maybe just tell me ...
by fruitkiller
Mon Jul 02, 2018 4:47 am
Forum: Installation & Boot
Topic: 1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!
Replies: 16
Views: 331

1st time ever I install a kernel and some major errors happened, I cleaned it up but I want to upgrade the kernel still!

Update-Manager, never failed me when I decide to install a kernel from there. So I had an issue caused by a video issue in my old 17.3 install so I ran with 17.1 until I considered everything was back the way I like it. I was surprised doing the "Upgrade to 17.3 Rosa" option in there didn't bring in...
by fruitkiller
Mon Jul 02, 2018 4:19 am
Forum: Tutorials
Topic: How to: Properly use IRC
Replies: 6
Views: 8262

Re: How to: Properly use IRC

kVIRC is the best client to me, I could drop in some useful commands, but it's pretty much the same thing as in the others, except, remember all those mirc scripts in the late 90's to mid 2000's, well kVIRC is like an mIRC with all the great features people thought of in those scripts added to it an...
by fruitkiller
Mon Jul 02, 2018 4:07 am
Forum: Other networking topics
Topic: VPN
Replies: 87
Views: 36378

Re: VPN

I can easily connect to any VPN service, whether they have a gui or not, I'm able to install openvpn servers one by one, extremely tedious task, but the high quality service I got (I made a top 15 from that huge table with about 100 attributes for each VPN lists, and that's also a very extensive lis...
by fruitkiller
Mon Jul 02, 2018 3:48 am
Forum: Software & Applications
Topic: VLC in Rosa (Mint 17.3)...why can't I update it at all [SOLVED]
Replies: 5
Views: 137

Re: VLC in Rosa (Mint 17.3)...why can't I update it at all

Well, that ppa also contains other stuff I need + I get to as close to up-to-date as I can be with 2.2.8 I think, next step is 3.0.0 which while in Windows 7 during the time of a disaster caused by a program I never used before, had no more Linux Mint 17.x except for a folder named deleted-OS with t...
by fruitkiller
Sat Jun 30, 2018 6:51 am
Forum: Software & Applications
Topic: VLC in Rosa (Mint 17.3)...why can't I update it at all [SOLVED]
Replies: 5
Views: 137

Re: VLC in Rosa (Mint 17.3)...why can't I update it at all

Problem solved, thanks to this ppa : http://ubuntuhandbook.org/index.php/2017/05/install-vlc-2-2-5-in-ubuntu-16-04-14-04/ I had seen it a few times but had not bothered because it was on websites I did not know of. It installed 2.2.8 even, it did have to remove the mint-meta-codecs package for some ...
by fruitkiller
Fri Jun 29, 2018 3:26 pm
Forum: Software & Applications
Topic: VLC in Rosa (Mint 17.3)...why can't I update it at all [SOLVED]
Replies: 5
Views: 137

Re: VLC in Rosa (Mint 17.3)...why can't I update it at all

I looked up what "apt-cache search vlc" would return, and there was indeed x265 plugins, named vlc-plugin-libde265. I installed it, now vlc 2.1.6 starts playing x265 files...for about 5 seconds max and VLC shuts down immediately. No leftover process in system-manager either, it cleanly turns itself ...
by fruitkiller
Fri Jun 29, 2018 2:12 am
Forum: Software & Applications
Topic: VLC in Rosa (Mint 17.3)...why can't I update it at all [SOLVED]
Replies: 5
Views: 137

VLC in Rosa (Mint 17.3)...why can't I update it at all [SOLVED]

Tried several PPA's....I mean, before I accidentally destroyed my 17.1 partition where I was able to play x265/HEVC encoded videos, I definitely had a VLC that was much newer than 2.1.6, I also always compile my own ffmpeg using this guide : https://trac.ffmpeg.org/wiki/CompilationGuide/Ubuntu , whi...
by fruitkiller
Sun Jun 24, 2018 7:26 am
Forum: Software & Applications
Topic: Should OS-Uninstaller be run from a live session only?
Replies: 17
Views: 419

Re: Should OS-Uninstaller be run from a live session only?

If I appeared annoyed, I'm sorry. I am definitely annoyed, yes I type too much but my mind works like that and I type a good 85-90 words a minute and I do on tangents, believe me, I often review my posts to shorten them most of the time. But this is quite an aggravating time for me right now, hope y...
by fruitkiller
Sat Jun 23, 2018 3:29 am
Forum: Software & Applications
Topic: Should OS-Uninstaller be run from a live session only?
Replies: 17
Views: 419

Re: Should OS-Uninstaller be run from a live session only?

Alright, gotcha, I'm moving the home folder with a similar tool was siimilar, maybe it is, in Ubuntu/Mint, TeraCopy, it 's so much faster than cut-pasting with explorer or caja, and I run MATE...least resources ever when on idle even if I have a fairly powderful by 2018 standards, in summer 2015 whe...

Go to advanced search