Search found 106 matches

by George99
Wed Mar 08, 2017 11:03 am
Forum: Installation & Boot
Topic: [SOLVED] After install, programs give errors like "can't set the locale"
Replies: 6
Views: 614

Re: After install, programs give errors like "can't set the locale"

For curiousity I just installed Mint 18.1 XFCE 32bit in a VM choosing english / english(US) and "New York" as location.

So this is what I got:
VirtualBox_xfce_08_03_2017_16_00_40.png
locale defaults to en_US.UTF-8, not en_US...
by George99
Mon Mar 06, 2017 9:30 am
Forum: Installation & Boot
Topic: [SOLVED] After install, programs give errors like "can't set the locale"
Replies: 6
Views: 614

Re: After install, LC_ALL is unset

Open a terminal and try

Code: Select all

sudo dpkg-reconfigure locales
Choose

Code: Select all

[*] en_US.UTF-8 UTF-8
No other locale should be marked

Reboot and verify with

Code: Select all

locale
LC_ALL should be unset, that's OK.
by George99
Mon Mar 06, 2017 9:17 am
Forum: Newbie Questions
Topic: Shorten The Bash Prompt
Replies: 7
Views: 439

Re: Shorten The Bash Prompt

the mint ninja wrote:Is there a way to reset the .bashrc file if I want to go back to the defaults?

Code: Select all

cp /etc/skel/.bashrc ~
will overwrite your .bashrc with the default one of Mint.
by George99
Sat Mar 04, 2017 3:21 pm
Forum: Newbie Questions
Topic: Mint MATE: Restrictions in the customization. How it's possible?
Replies: 6
Views: 315

Re: Mint MATE: Restrictions in the customization. How it's possible?

The easiest solution is to create a second user account WITHOUT sudo/root rights for your sons. So they can play around as they are pleased without interfering with your own settings or the system per se. Don't forget to change your own password afterwards :)
by George99
Fri Feb 24, 2017 1:13 pm
Forum: Newbie Questions
Topic: Flash wont install on Firefox.
Replies: 8
Views: 557

Re: Flash wont install on Firefox.

For some reason you get an outdated version offered by Ubuntu. When I purge adobe-flashplugin and reinstall it afterwards, I get version 1:20170214.1-0ubuntu0.16.04.1 and not 1:20161108.1-0ubuntu0.16.04.1 Maybe your apt cache is corrupted or just outdated. sudo apt clean sudo apt update sudo apt upg...
by George99
Fri Feb 24, 2017 11:32 am
Forum: Newbie Questions
Topic: Flash wont install on Firefox.
Replies: 8
Views: 557

Re: Flash wont install on Firefox.

So there this another package available you can try: sudo apt install adobe-flashplugin EDIT: Maybe I misunderstood you. You said you downloaded from the official site so I thought you meant https://get.adobe.com/flashplayer/ instead of the LM-repository. So back to start what exactly did you try in...
by George99
Fri Feb 24, 2017 11:16 am
Forum: Newbie Questions
Topic: Flash wont install on Firefox.
Replies: 8
Views: 557

Re: Flash wont install on Firefox.

OK, so in order to install Flash by hand, try this:

Open a terminal and enter

Code: Select all

sudo apt install flashplugin-installer
by George99
Fri Feb 24, 2017 11:02 am
Forum: Newbie Questions
Topic: Flash wont install on Firefox.
Replies: 8
Views: 557

Re: Flash wont install on Firefox.

Why even try to update flash by hand as you will get the updates by Mint Updater anyway?
by George99
Tue Feb 21, 2017 12:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: cannot play movies on DVD
Replies: 12
Views: 1197

Re: cannot play movies on DVD

EDIT: sorry
by George99
Sat Feb 18, 2017 11:25 am
Forum: Software & Applications
Topic: OpenShot versions
Replies: 5
Views: 395

Re: OpenShot versions

If you like to give a try to the actual version download OpenShot as an AppImage from the website which runs without installing or interfering with you existing 1.4.3 version.
by George99
Sun Feb 12, 2017 9:49 am
Forum: Newbie Questions
Topic: How to set terminal text color to be context sensitive - [Solved]
Replies: 6
Views: 356

Re: How to set terminal text color to be context sensitive

I type ls returns mick@MickMintDesk ~ $ type ls ls is /bin/ls mick@MickMintDesk ~ $ OK, so you either deleted or edited .bashrc. You will find a copy of an unchanged version of .bashrc in /etc/skel/.bashrc. So try this: mv ~/.bashrc ~/.bashrc_old cp /etc/skel/.bashrc ~ and open a new terminal to ch...
by George99
Sun Feb 12, 2017 9:27 am
Forum: Newbie Questions
Topic: How to set terminal text color to be context sensitive - [Solved]
Replies: 6
Views: 356

Re: How to set terminal text color to be context sensitive

Well I do see a color ouput in a terminal with Mint Cinn. 18 but maybe you edited your local .bashrc configuration file. Type in a terminal "type ls" and see if it tells you something like "ls ist ein Alias von `ls --color=auto'." in your own language. The green prompt is also defined in your local ...
by George99
Sun Jan 22, 2017 12:30 pm
Forum: Open chat
Topic: Chrome(ium) or Firefox? Poll.
Replies: 76
Views: 4642

Re: Chrome(ium) or Firefox? Poll.

Mostly Chrome, sometimes Firefox. Chrome plays Netflix on Linux, Firefox doesn't.
by George99
Sat Jan 21, 2017 6:54 am
Forum: Software & Applications
Topic: Still no Thunderbird 45.6?
Replies: 23
Views: 1268

Re: Still no Thunderbird 45.6?

Debian Stretch just got Icedove 45.6.0 today so I am confident Thunderbird 45.6.0 on Ubuntu will follow soon and so will Mint.
by George99
Wed Jan 18, 2017 4:08 pm
Forum: Software & Applications
Topic: Still no Thunderbird 45.6?
Replies: 23
Views: 1268

Re: Still no Thunderbird 45.6?

Bolle1961 wrote:LMDE has 45.6
Debian still uses Icedove instead of Thunderbird, so LMDE will use Thunderbird from upstream not from Debian itself.
by George99
Sun Jan 08, 2017 2:12 pm
Forum: Hardware Support
Topic: samsung scanner not detected [SOLVED]
Replies: 11
Views: 3008

Re: samsung scanner not detected [SOLVED]

Great to see you had success :)
by George99
Sun Jan 08, 2017 11:06 am
Forum: Hardware Support
Topic: samsung scanner not detected [SOLVED]
Replies: 11
Views: 3008

Re: samsung scanner not detected

You're absolutely right austin.texas. I was a a little bit too sloppy on this...
by George99
Sun Jan 08, 2017 10:49 am
Forum: Hardware Support
Topic: samsung scanner not detected [SOLVED]
Replies: 11
Views: 3008

Re: samsung scanner not detected

When you extract the package lets say on the desktop you'll see a directory "uld". You have to open the terminal in this directory otherwise you have to "cd" to this directory first to find the "install-scanner.sh" script.
by George99
Sun Jan 08, 2017 10:17 am
Forum: Hardware Support
Topic: samsung scanner not detected [SOLVED]
Replies: 11
Views: 3008

Re: samsung scanner not detected

Go to http://www.bchemnet.com/suldr/suld.html and get the latest driver package. (1.00.37)

Extract the package and run

Code: Select all

sudo install-scanner.sh
reboot

check if you are member of the lp or lpadmin group:

Code: Select all

groups
if your are not, do

Code: Select all

sudo adduser your_name_here lp
and reboot again
by George99
Thu Nov 17, 2016 3:01 pm
Forum: Deutsch (German)
Topic: rpm installieren
Replies: 8
Views: 1258

Re: rpm installieren

Hast du wirklich eine 32 bit Installation von Mint auf deinem PC? Zumindest die 64 bit Variante von Teamdrive konnte ich als .deb runterladen.

Go to advanced search