Search found 17 matches

by fbr
Tue Nov 06, 2018 1:07 pm
Forum: Sound, Multimedia, & Codecs
Topic: 18.3 Mate 64bit - only desktop background shown on 2. monitor
Replies: 10
Views: 228

Re: 18.3 Mate 64bit - only desktop background shown on 2. monitor

[SOLVED] It worked great, thanks a lot :D

The Mate Sound can actually do the same.

So it has mainly been a matter of a 'fault 40' (we use centimeters in my country).

Regards
fbr
by fbr
Tue Nov 06, 2018 12:30 pm
Forum: Sound, Multimedia, & Codecs
Topic: 18.3 Mate 64bit - only desktop background shown on 2. monitor
Replies: 10
Views: 228

Re: 18.3 Mate 64bit - only desktop background shown on 2. monitor

MrEen, thanks again I have sound on the laptop both with and without TV connected. Here are the 2 outputs: fbr@fbr-E7222 ~ $ pacmd list-sinks 1 sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_1b.0.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DE...
by fbr
Tue Nov 06, 2018 12:05 pm
Forum: Sound, Multimedia, & Codecs
Topic: 18.3 Mate 64bit - only desktop background shown on 2. monitor
Replies: 10
Views: 228

Re: 18.3 Mate 64bit - only desktop background shown on 2. monitor

Thanks MrEen and administrollaatori,

Setting TV resolution the same as laptop helped, I have picture now.

I now have to work on also having sound from the TV.

Help on that will also be much appreciated. :wink:
by fbr
Tue Nov 06, 2018 11:43 am
Forum: Sound, Multimedia, & Codecs
Topic: 18.3 Mate 64bit - only desktop background shown on 2. monitor
Replies: 10
Views: 228

Re: 18.3 Mate 64bit - only desktop background shown on 2. monitor

Thanks MrEen hope this is helpful: fbr@fbr-E7222 ~ $ inxi -Fxz System: Host: fbr-E7222 Kernel: 4.15.0-38-generic x86_64 (64 bit gcc: 5.4.0) Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia Machine: System: Medion (portable) product: E7222 v: 1.0 Mobo: Medion model: E7222 v...
by fbr
Tue Nov 06, 2018 11:12 am
Forum: Sound, Multimedia, & Codecs
Topic: 18.3 Mate 64bit - only desktop background shown on 2. monitor
Replies: 10
Views: 228

18.3 Mate 64bit - only desktop background shown on 2. monitor

Hi,

I try to show videos on TV as second monitor from laptop, but only the desktop background is shown on tv. No icons or anything else.

'Mirror' is selected for monitors, connection is HDMI, 720x576 25Hz settings for second monitor/tv.

Laptop is Medion Akoya 7222.

Can anyone help? :?
by fbr
Sat Sep 15, 2018 5:23 am
Forum: Cinnamon
Topic: Background changed itself
Replies: 16
Views: 2687

Re: Background changed itself

I have had the same problem for a long time.

Every time I install a program desktop background changes back to default uniform ugly black from my preferred uniform nice grey.

Is it really so that a solution has still not been found, or have I missed it? It is pretty annoying.

I am using Mate 18.3
by fbr
Sun Sep 02, 2018 12:02 pm
Forum: Hardware Support
Topic: LM 18.3 Mate 64bit - Audio hotkeys not working
Replies: 5
Views: 124

Re: LM 18.3 Mate 64bit - Audio hotkeys not working

I have just discovered that the Acoya keyboard has touch sensitive fields above the usual keyboard with mute/-/+ fields that control audio.

So the Fn + F10/F11/F12 combinations not working are not so important.

I will not bump my post, on the other hand I don't find it solved.
by fbr
Fri Aug 31, 2018 8:20 am
Forum: Hardware Support
Topic: LM 18.3 Mate 64bit - Audio hotkeys not working
Replies: 5
Views: 124

Re: LM 18.3 Mate 64bit - Audio hotkeys not working

Hi catweazel, thanks for input. F10 - F12 works, but without Fn being hold down which I would like. I have run 'xev' in a terminal and made these observations: 1. there is no reaction to pressing Fn. 2. F10 - F12 changes audio, keycodes are shown. 3. Fn + F5/F6 changes brightness, no keycodes shown....
by fbr
Fri Aug 31, 2018 6:17 am
Forum: Hardware Support
Topic: LM 18.3 Mate 64bit - Audio hotkeys not working
Replies: 5
Views: 124

Re: LM 18.3 Mate 64bit - Audio hotkeys not working

Hi MrEen, thanks for your assistance. Unfortunately it did not help. I can create keyboard shortcuts for F10, F11 and F12 alone ( not in combination with Fn key) that affects audio. This would work as an emergency solution, but I would prefer the combination with Fn. The Fn key combination works fin...
by fbr
Thu Aug 30, 2018 11:04 am
Forum: Hardware Support
Topic: LM 18.3 Mate 64bit - Audio hotkeys not working
Replies: 5
Views: 124

LM 18.3 Mate 64bit - Audio hotkeys not working

Fn + F10 (mute), Fn + F11 (down) and Fn + F12 (up) don't work.

Sound is present and can be controlled using mouse.
Hotkeys work well with WIN7.
PC is Medion Acoya E7222.
Please help :?
by fbr
Thu Aug 23, 2018 12:17 pm
Forum: Newbie Questions
Topic: LM 19 Mate 32 bit - linSSID not starting
Replies: 4
Views: 281

Re: LM 19 Mate 32 bit - linSSID not starting

Thankyou for taking the time! Starting linSSID using sudo brings up the window, then when starting the scan error -95 is displayed repeatedly: fbr@fbr-Inspiron-6000:~$ sudo linssid QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root' command failed: Operation not supported (-95...
by fbr
Wed Aug 22, 2018 12:24 pm
Forum: Newbie Questions
Topic: LM 19 Mate 32 bit - linSSID not starting
Replies: 4
Views: 281

Re: LM 19 Mate 32 bit - linSSID not starting

There is no error message on the screen. So where do I find it?
by fbr
Tue Aug 21, 2018 12:10 pm
Forum: Newbie Questions
Topic: LM 19 Mate 32 bit - linSSID not starting
Replies: 4
Views: 281

LM 19 Mate 32 bit - linSSID not starting

linSSID seems to install ok from repository, but after double-clicking the icon no window is opened, harddisk operates for a brief moment. It worked fine in LM 18.3, and pc connects to wireless router without problems. Pc is Dell Inspiron 6000. Can someone help, please. :roll:
by fbr
Wed Apr 19, 2017 7:19 am
Forum: Newbie Questions
Topic: SOLVED Chrome browser prints in negative - white on black
Replies: 6
Views: 430

Re: Chrome browser prints in negative - white on black

Hi jollyjack, I see the exact same problem with v. 18.1 Mate, Chromium and Canon MG4250 printer so you are not alone. Printing from Win10 and Google Chrome does not have the problem.
So I will be interested in a solution as well.
Thanks :roll:
by fbr
Mon Aug 18, 2014 12:30 pm
Forum: Printers & Scanners
Topic: [SOLVED] Top and bottom lines not printed
Replies: 1
Views: 383

Re: Top and bottom lines not printed

I can add that printing file /etc/cups/ppd/Hewlett-Packard-Deskjet-930C.ppd to A4 Smal Margins from within Pluma is perfect. And I can print from Chrome to .pdf file, double-click on that and print it correctly with both header and footer. Also printing from Chrome under win-xp is fine. Could somebo...
by fbr
Sun Aug 17, 2014 8:03 am
Forum: Printers & Scanners
Topic: Printers, leave on / turn off? Which is right ?
Replies: 7
Views: 993

Re: Printers, leave on / turn off? Which is right ?

If the printer is inkjet it will clean the nozzles each time it is turned on using a small amount of ink. After some number of cleaning cycles the sponge that takes up this waste ink gets full and the printer stops for servicing. The counter in the printer may be reset without emptying the sponge by...
by fbr
Fri Aug 15, 2014 11:14 am
Forum: Printers & Scanners
Topic: [SOLVED] Top and bottom lines not printed
Replies: 1
Views: 383

[SOLVED] Top and bottom lines not printed

Hi, I have a problem with printing from web browsers when the print system has to format text and insert linefeeds and pagefeeds. The top and the bottom of the print is simply cropped away. If some helpful soul has any suggestions please note I am a newbie and need pretty detailed instructions, than...

Go to advanced search