Search found 4 matches

by john7148
Fri Mar 09, 2018 7:11 am
Forum: Software & Applications
Topic: Problems Installing Hamsphere 4 On 18.3
Replies: 3
Views: 183

Re: Problems Installing Hamsphere 4 On 18.3

Thanks for the replies. I found that java wasn't installed by default in 18.3 and installed openjdk-8-jre but still no luck. There are no error messages it just won't run. I get the hamsphere-4.010-native folder open that and get an rt folder and the executable hamsphere_4.010 which should open to t...
by john7148
Thu Mar 08, 2018 6:07 pm
Forum: Software & Applications
Topic: Problems Installing Hamsphere 4 On 18.3
Replies: 3
Views: 183

Problems Installing Hamsphere 4 On 18.3

Hi, I can install Hamsphere 4 on older versions but can't get to run the executable file on 18.3. It's a tar.gz programme and when using tar zxvf command it unpacks to an exectuable file which runs in older versions such as 17.3 but just hangs with a message saying can't run untrusted files or somet...
by john7148
Sun Apr 19, 2015 11:26 am
Forum: Software & Applications
Topic: How to install Skype on LMDE 2
Replies: 12
Views: 3495

Re: How to install Skype on LMDE 2 (SOLVED)

I have found a solution now, the problem was with my Nvidia legacy drivers 304.xx Skype was trying to load the 64 bit version of libGL.so.1 I found the 32 bit driver in /usr/lib/mesa-diverted/i386-linux-gnu Create a Skype .conf file. sudo gedit /etc/ld.so.conf.d/skype.conf add one line /usr/lib/mesa...
by john7148
Sat Apr 18, 2015 12:33 pm
Forum: Software & Applications
Topic: How to install Skype on LMDE 2
Replies: 12
Views: 3495

Re: How to install Skype on LMDE 2

I cannot get Skype to run, when I run the command to add i386 architecture nothing seems to happen but no error message. When I try and run Skype in terminal I get error while loading shared libraries libGL.so.1 cannot open shared object file no such file or directory. Whenever I do a refresh in upd...

Go to advanced search