Search found 26 matches

by VRP
Sat Mar 19, 2011 11:51 am
Forum: LMDE Archive
Topic: LMDE locks at logon after upgrading Feb. 22 [SOLVED by drt]
Replies: 22
Views: 7513

Re: LMDE locks at logon after upgrading Feb. 22 [SOLVED by d

Munich.

See the topic link in xamigan's orginal post.

V
by VRP
Sat Mar 05, 2011 7:21 am
Forum: LMDE Archive
Topic: LMDE locks at logon after upgrading Feb. 22 [SOLVED by drt]
Replies: 22
Views: 7513

Re: LMDE locks at logon after upgrading Feb. 22 [SOLVED by d

I set the Update Manager to ignore the two 'upgrades' and it's been fine since. (Did have to play with apt-get upgrade etc a few times to get rid of the 'fix broken packages' packages message).

I'm just going to leave it until a new version is available.
by VRP
Sat Feb 26, 2011 8:01 am
Forum: LMDE Archive
Topic: [SOLVED] LMDE mouse lockup after 2/22/2011 Updates
Replies: 15
Views: 4768

Re: LMDE mouse lockup after 2/22/2011 Updates

Thanks Don, that fixed it for me.

libudev0_164-3_i386.deb fixed my mouse/keyboard
libgudev-1.0-0_164-3_i386.deb fixed my internet connection

:D
by VRP
Thu Feb 24, 2011 4:53 am
Forum: LMDE Archive
Topic: [SOLVED] LMDE mouse lockup after 2/22/2011 Updates
Replies: 15
Views: 4768

Re: LMDE mouse lockup after 2/22/2011 Updates

Plus one.

Neither my old keyboard going in the 'normal' port or my usb mouse work. The mouse can be activated by unplugging and plugging in.

Oh, and I have no ethernet internet connection in recovery mode, either. Joy.
by VRP
Mon Sep 06, 2010 6:07 pm
Forum: LMDE Archive
Topic: Mint Debian
Replies: 714
Views: 235905

Re: Mint Debian

Hmmm. Can't get very far with the live dvd: Normal boot gets to the desktop and then scrambles when I move the mouse. 'Compatability' mode boots to a flashing cursor. And then scrambles. I have an Intel G43 graphics chip which I haven't been able to use on any Mint since 8 (same issue). EDIT - fixed...
by VRP
Mon Aug 10, 2009 2:31 pm
Forum: Installation & Boot
Topic: Crashes on boot when I disable internal graphics
Replies: 2
Views: 486

Re: Crashes on boot when I disable internal graphics

Hi. Thanks for the reply. $ inxi -G Graphics: Card-1 Intel 4 Series Chipset Integrated Graphics Controller Card-2 nVidia GeForce 7100 GS X.Org 1.6.0 Res 1680x1050@50.0hz GLX Renderer GeForce 7100 GS/PCI/SSE2 GLX Version 2.1.2 NVIDIA 180.44 $ lsmod|grep nvidia nvidia 8123768 36 Yeah it is an odd name...
by VRP
Sun Aug 09, 2009 6:13 am
Forum: Installation & Boot
Topic: Crashes on boot when I disable internal graphics
Replies: 2
Views: 486

Crashes on boot when I disable internal graphics

Hi. Tried Google - but no joy so far. I have a Intel G43 graphics chip on my motherboard which wasn't loving the 3D stuff (and eating loads of RAM), so I put in a Nvidia Geforce 7100 GS card to handle that stuff. Played around with EnvyNG and got it to work with the latest driver - cool.:) However, ...
by VRP
Sat Jun 28, 2008 4:59 am
Forum: Wireless
Topic: How to make Inspiron 1520 with broadcom BCMWL5 Elyssa work
Replies: 3
Views: 2266

Re: How to make Inspiron 1520 with broadcom BCMWL5 Elyssa work

Worked on my Inspiron 5100 with a Broadcom 4318 card.

Got the driver from my Windows partition, though.

:)
by VRP
Wed Jun 25, 2008 10:06 am
Forum: Wireless
Topic: How to make Inspiron 1520 with broadcom BCMWL5 Elyssa work
Replies: 3
Views: 2266

Re: How to make Inspiron 1520 with broadcom BCMWL5 Elyssa work

"i dont want credit for figuring this out - i just know that it worked."

Fair enough mate, but thanks for posting it anyway. Sorted me right out.

:)
by VRP
Tue May 06, 2008 6:50 pm
Forum: Wireless
Topic: Problems with BCM4318 & WIFI Connection
Replies: 2
Views: 1360

Re: Problems with BCM4318 & WIFI Connection

From the wiki:

6 Once everything works

Once everything works type

sudo ndiswrapper -m

in the Terminal.

And add the following line to /etc/modules: (sudo gedit /etc/modules)

ndiswrapper


That made it stick on mine.
by VRP
Mon May 05, 2008 11:26 am
Forum: Ethernet
Topic: Network with Live CD and none after install
Replies: 5
Views: 924

Re: Network with Live CD and none after install

Thanks Husse.

Will give a go next week if I have a chance.
by VRP
Mon May 05, 2008 9:18 am
Forum: Wireless
Topic: [SOLVED] Broadcom problem
Replies: 9
Views: 3943

Re: [UNSOLVED] Broadcom problem

The Ubuntu forum tells you to patch the "kernel source directory." I tried this exactly as described, but it didn't work - Probably because Mint's directories are lined-up the same as Ubuntu. Do you know how I can patch the Daryna source code? Actually, don't worry about it, I'll just use...
by VRP
Mon May 05, 2008 9:16 am
Forum: Wireless
Topic: [SOLVED] Broadcom problem
Replies: 9
Views: 3943

Re: [UNSOLVED] Broadcom problem

So I just booted from the Mepis live CD and my wireless light came on and I hooked right up to the internet. Then if I restart from there and go into Mint which is on my hard drive, my wireless light stays on and I can go to the windows wireless driver gui, remove the driver and install it again an...
by VRP
Wed Apr 30, 2008 3:53 pm
Forum: Ethernet
Topic: Network with Live CD and none after install
Replies: 5
Views: 924

Re: Network with Live CD and none after install

Got the reinstall done - still no wired connection. Seems happy connecting directly to my other pc, but not the router. Can't understand why, given that it worked fine on the cd. If you have an idea, I would be interested to hear. In the meantime the wireless was sorted by the blacklisting of bcm43x...
by VRP
Wed Apr 30, 2008 7:11 am
Forum: Ethernet
Topic: Network with Live CD and none after install
Replies: 5
Views: 924

Re: Network with Live CD and none after install

Hmm, now my CD drive has packed up - can't reinstall. :(

Thanks for the reply - will let you know when I've been able to try it.
by VRP
Tue Apr 29, 2008 7:07 pm
Forum: Ethernet
Topic: Network with Live CD and none after install
Replies: 5
Views: 924

Network with Live CD and none after install

I'm using a Dell Inspiron 5100 and was able to use my ethernet port to get an internet connection with the the live cd. However, after installing there is no light there and I have no connection? :shock: Am a bit screwed as I have Broadcom 4318 wireless card too and I think I need to download the fi...
by VRP
Sun Apr 29, 2007 2:37 pm
Forum: Newbie Questions
Topic: Adept : solved
Replies: 3
Views: 1487

If you have the same issue I had, you need to open a text editor as root in a terminal: sudo kate (ignore random error messages) then navigate to this file: /etc/apt/sources.list I found some random characters at the end of this line: deb http://www.linuxmint.com/repository bianca/ twhich just neede...
by VRP
Thu Apr 26, 2007 6:57 pm
Forum: Newbie Questions
Topic: Beryl on KDE
Replies: 2
Views: 1586

Bargain! Thanks very much.

Got rid of the Adept thing to, eventually.
by VRP
Thu Apr 26, 2007 9:22 am
Forum: Newbie Questions
Topic: Beryl on KDE
Replies: 2
Views: 1586

Beryl on KDE

I have managed to install Beryl from the Wiki entry by substituting KDE stuff for Gnome apps etc. It all works, which is cool, though there was some wierdness with the Adept Package Manager. However, I have the Adept Notifier green ball in the top left of my screen and a black screen minimised in my...

Go to advanced search