Search found 13 matches

by paulshore
Wed Dec 07, 2016 7:40 am
Forum: Graphics Cards & Monitors
Topic: ASRock Beebox N3000, No HDMI audio device
Replies: 1
Views: 583

Re: ASRock Beebox N3000, No HDMI audio device

Output from aplay --l **** List of PLAYBACK Hardware Devices **** card 0: PCH [HDA Intel PCH], device 0: ALC283 Analog [ALC283 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: PCH [HDA Intel P...
by paulshore
Sat Nov 19, 2016 11:42 am
Forum: Installation & Boot
Topic: Install of Linux Mint 18 Mate via PXE fails - crashes
Replies: 7
Views: 872

Re: Install of Linux Mint 18 Mate via PXE fails - crashes

Thanks, but I have the PXE boot, PXE boot menu, TFTP, DHCP server, NFS server bit working fine. Installation of other variants of Linux via this method work fine. Linux Mint 18 boots up and gives me a live desktop OK via PXE, but when I click on the install icon it runs through about 80% of the inst...
by paulshore
Fri Nov 18, 2016 9:26 am
Forum: Installation & Boot
Topic: Install of Linux Mint 18 Mate via PXE fails - crashes
Replies: 7
Views: 872

Install of Linux Mint 18 Mate via PXE fails - crashes

I am trying to install Linux Mint 18 mate via PXE boot. The PXE boot to a live desktop works fine, but when I try and install it goes most of the way through the installation and then the installation GUI crashes. The syslog has errors as follows. Oct 12 14:13:30 mint ubiquity: mv: cannot stat '/tar...
by paulshore
Fri Nov 18, 2016 7:19 am
Forum: Hardware Support
Topic: <SOLVED> Reformat Hard Drive
Replies: 3
Views: 1178

Re: Reformat Hard Drive

If you want to secure erase a disk - boot from a live CD and then use shred on the device i.e. if you disk is /dev/sda, then run "shred -v -n 5 -z /dev/sda" Be very careful as this will not ask for confirmation it will just wipe the disk. If you are unsure about which disk to wipe, unplug the disks ...
by paulshore
Fri Nov 18, 2016 6:32 am
Forum: Graphics Cards & Monitors
Topic: ASRock Beebox N3000, No HDMI audio device
Replies: 1
Views: 583

ASRock Beebox N3000, No HDMI audio device

Hi, I have a ASRock Beebox N3000 running Linux Mint 18 (patched up to data including optional kernel update as of 17/11/2016 via update manager). I have also installed the Intel drivers using this work around ( https://mintguide.org/system/73-intel-linux-graphics-drivers-installer-for-linux.html ) I...
by paulshore
Mon Dec 21, 2015 2:57 pm
Forum: Hardware Support
Topic: Power on fails after Linux Mint shutdown - OK on cold boot
Replies: 3
Views: 363

Re: Power on fails after Linux Mint shutdown - OK on cold bo

"sudo shutdown now" doesn't help - this shuts down Linux and leaves the power on, worse than Menu->Quit->Shutdown "sudo shutdown -P now" powers off the machine and works in the exact same way that Menu->Quit-Shutdown does - it powers off, but when you press the power button to start up again it does...
by paulshore
Sat Dec 19, 2015 1:53 pm
Forum: Hardware Support
Topic: Power on fails after Linux Mint shutdown - OK on cold boot
Replies: 3
Views: 363

Power on fails after Linux Mint shutdown - OK on cold boot

Hi, I now have two machines which when you shutdown Linux mint it leaves the PC in a state that doesn't power up (from the shutdown state). It just hangs and doesn't get to the BIOS screen. I.e a warm reboot by pressing the power button after it has been shutdown doesn't work. If I cold power the ma...
by paulshore
Fri Sep 26, 2014 5:22 am
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Re: Fresh install of Mate17 64bit - Grub Unknown Filesystem

Tried setting up a dual boot Linux MInt 16/17 - didn't work. Tried setting up a dual boot Linux Mint 14/17 - didn't work, but 14 used to work! What changed? When I rebuilt from Linux Mint 14 I swapped the disks around as I wanted the OS on /dev/sda, but it turns out that was the cause of the problem...
by paulshore
Thu Sep 25, 2014 2:09 pm
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Re: Fresh install of Mate17 64bit - Grub Unknown Filesystem

The boot repair disk had no effect - exactly the same as running boot repair from the Mint install.

Also tried resetting bios to defaults with no change.

Will try another OS next - Probably Linux Mint 16 MATE 64bit first as I have the DVD already burnt.
by paulshore
Thu Sep 25, 2014 7:01 am
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Re: Fresh install of Mate17 64bit - Grub Unknown Filesystem

The boot repair page gives two options - separate ISO download and install on the local machine. Didn't have access to a blank CD/DVD at the time so installed onto the local machine. No indication or warnings that it doesn't work from the local machine, if it doesn't work from the local machine or h...
by paulshore
Wed Sep 24, 2014 2:29 pm
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Re: Fresh install of Mate17 64bit - Grub Unknown Filesystem

Installed boot repair onto Mint and ran through it using the suggested settings. Rebooted and it did not fix the problem.

Output from boot repair generated here: http://paste2.org/x6MgDhk3

Any other options?
by paulshore
Wed Sep 24, 2014 1:53 pm
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Re: Fresh install of Mate17 64bit - Grub Unknown Filesystem

OK. Wiped the MBR with dd, booted and found no OS and then did another fresh install - still having the same issue with grub. Only the DVD and first disk sda is listed in the bios as boot devices. fdisk -l output below: # fdisk -l Disk /dev/sda: 80.0 GB, 80000000000 bytes 255 heads, 63 sectors/track...
by paulshore
Sat Sep 20, 2014 1:24 pm
Forum: Installation & Boot
Topic: Fresh install of Mate17 64bit - Grub Unknown Filesystem
Replies: 12
Views: 1540

Fresh install of Mate17 64bit - Grub Unknown Filesystem

Hi, I have a Sun Ultra40M2 with 24GB of memory, 3 disks and 2 x Dual core AMD CPUs. This machine has been working fine with Linux Mint Mate 14 64bit, but when I installed Linux Mint Mate 17 64bit and reboot it goes into Grub recovery with unknown filesystem error message. OS is on 1st disk sda with ...

Go to advanced search