Search found 58 matches

by DaveC49
Fri Jul 10, 2020 7:22 pm
Forum: Cinnamon
Topic: Screen identifying panels in dual monitor setup interfering with screen
Replies: 1
Views: 77

Re: Screen identifying panels in dual monitor setup interfering with screen

My mistake. I had a hidden copy of the applet open.
by DaveC49
Fri Jul 10, 2020 5:55 pm
Forum: Cinnamon
Topic: Screen identifying panels in dual monitor setup interfering with screen
Replies: 1
Views: 77

Screen identifying panels in dual monitor setup interfering with screen

Just installed LM20 and its looking good apart from one small feature. I have dual monitors setup and display setup now puts two identifying panels in the upper left of each screen which I cannot find anyway of removing. When i have windows in full screen mode (usually) these sit directly over the t...
by DaveC49
Tue Jul 07, 2020 8:55 pm
Forum: Installation & Boot
Topic: LM20-Cinnamon Live boot from USB
Replies: 4
Views: 142

Re: LM20-Cinnamon Live boot from USB

It seemed to be a problem with grub and the USB stick possibly to do with device name assignments. I put in a Gparted USB stick which booted OK nad then when I went back to the LM20 iso it came up and installed OK Now working fine.
by DaveC49
Mon Jul 06, 2020 9:37 pm
Forum: Installation & Boot
Topic: LM20-Cinnamon Live boot from USB
Replies: 4
Views: 142

LM20-Cinnamon Live boot from USB

I down loaded the linuxmint-20-cinnamon-64bit .iso, checked it for integrity and validity then burnt it to a USB stick. When I boot my laptop (ASUS G551JM) from the USB stick the intstall stops in grub (v2.04) after a meaasge that minimal BASH like line editing is supported... at a grub prompt. It w...
by DaveC49
Sun Jan 19, 2020 11:40 pm
Forum: Wireless
Topic: rtl8812au-1 driver not building under dkms on LM 19.3
Replies: 6
Views: 1112

Re: rtl8812au-1 driver not building under dkms on LM 19.3

Thanks Jeremy that di the trick
by DaveC49
Sun Jan 19, 2020 9:28 am
Forum: Wireless
Topic: rtl8812au-1 driver not building under dkms on LM 19.3
Replies: 6
Views: 1112

Re: rtl8812au-1 driver not building under dkms on LM 19.3

I have tried loading the driver from that repository. Didn't work :(
by DaveC49
Sat Jan 18, 2020 11:38 pm
Forum: Wireless
Topic: rtl8812au-1 driver not building under dkms on LM 19.3
Replies: 6
Views: 1112

rtl8812au-1 driver not building under dkms on LM 19.3

Hi I just upgraded LM19.3 to kernel version5.3.0-26-generic. the wifi driver dkms install failed although it had worked on previous kernel upgrades. I completely removed the previous versions of the driver then performed the following steps sudo apt install git dkms git clone https://github.com/jere...
by DaveC49
Sun Oct 20, 2019 10:13 pm
Forum: Tutorials
Topic: Installing googletest and googlemock v1.8.0 as shared libraries
Replies: 2
Views: 2924

Re: Installing googletest and googlemock v1.8.0 as shared libraries

My apologies for the complexity of the previous post . I was a cmake novice at the time and now know slightly more. This install v1.8.0 of gtest and gmock currently on LM19.2 sudo apt install googletest cd /usr/src/googletest sudo mkdir mybuild cd mybuild sudo cmake -DCMAKE_INSTALL_PREFIX=/usr/local...
by DaveC49
Tue Aug 13, 2019 5:20 pm
Forum: Wireless
Topic: No wifi after upgrade to LM19.2 from LM19.1
Replies: 3
Views: 621

Re: No wifi after upgrade to LM19.2 from LM19.1

Thanks Jeremy
that did the trick.

Have the LM packagers ever approached you to fix their broken package?

David
by DaveC49
Tue Aug 13, 2019 9:34 am
Forum: Wireless
Topic: No wifi after upgrade to LM19.2 from LM19.1
Replies: 3
Views: 621

No wifi after upgrade to LM19.2 from LM19.1

AFter upgrading to 19.2 from 19.1 my WiFi adapter (AC6100) won't come up. The rtl8812au-dkms package is installed $ sudo dkms status nvidia, 390.116, 4.15.0-54-generic, x86_64: installed nvidia, 390.116, 4.15.0-55-generic, x86_64: installed nvidia, 390.116, 4.15.0-58-generic, x86_64: installed rtl88...
by DaveC49
Mon Jun 17, 2019 6:04 am
Forum: Installation & Boot
Topic: Linux Mint Unable to login
Replies: 0
Views: 121

Linux Mint Unable to login

I am running Linux Mint 19.1 (Cinnamon) on anASUS GN551JM laptop ( kernel 4.15.0-51). On the weekend while away from home, I left my laptop downloading updates using the Update Manager while I was out . This was over an ADSL connected WiFi system which was very intermittent. When I returned I was un...
by DaveC49
Mon Mar 25, 2019 1:29 am
Forum: Newbie Questions
Topic: Install sage math fron a tar
Replies: 5
Views: 608

Re: Install sage math fron a tar

One way to install system wide. Substitute your username fro <user> and the appropriate name of the sage archive downloaded in what follows: cd /opt sudo tar -xvjf /home/<user>/Downloads/sage-8.6-Ubuntu_18.04-x86_64.tar.bz2 sudo chown -R root:root ./SageMath sudo ln -s /opt/SageMath/sage /usr/local/...
by DaveC49
Wed Apr 11, 2018 2:22 am
Forum: Tutorials
Topic: Installing googletest and googlemock v1.8.0 as shared libraries
Replies: 2
Views: 2924

Re: Installing googletest and googlemock v1.8.0 as shared libraries

Apologies I missed one flag - add -D BUILD_SHARED_LIBS=ON to the cmake line otherwise it will not build and deploy the libgtest.so, libgtest_main.so, libgmock.so and libgmock_main.so to /usr/local/lib
by DaveC49
Tue Apr 10, 2018 2:44 am
Forum: Tutorials
Topic: Installing googletest and googlemock v1.8.0 as shared libraries
Replies: 2
Views: 2924

Installing googletest and googlemock v1.8.0 as shared libraries

I had some difficulty working out how to get googletest and googlemock installed properly as shared libraries on Linux Mint. Looking at a number of Ubuntu and forum posts, quite a few others have had some difficulty as well. Hope this helps someonelse out. The following procedure using Cmake worked ...
by DaveC49
Sun Mar 25, 2018 4:48 am
Forum: Wireless
Topic: Netgear A6100 -rtl8812au kernel 4.13.0-36
Replies: 2
Views: 1405

Re: Netgear A6100 -rtl8812au kernel 4.13.0-36

One additional hassle I came across after a kernel update to 4.13.37 was that the driver was installed and running. iwconfig listed the USB adapter with a generic wlxafgdh... type network interface name. I found some posts (links below) on the ubuntu forums which listed changes to the naming of devi...
by DaveC49
Sun Feb 25, 2018 11:51 pm
Forum: Wireless
Topic: Netgear A6100 -rtl8812au kernel 4.13.0-36
Replies: 2
Views: 1405

Netgear A6100 -rtl8812au kernel 4.13.0-36

Hi, Recently upgraded LM18.3 Serena to v4.13.0-36 of the kernel and the rtl8812au driver https://github.com/diederikdehaas/rtl8812AU v 4.3.14 wouldn't install with compiler errors for the kernel signal functions. Tried various fixes which didn't work. Then tried https://github.com/gordboy/rtl8812au ...
by DaveC49
Thu Feb 01, 2018 3:48 am
Forum: Software & Applications
Topic: Vagrant (2.0.2)installing vagrant-libvirt with Ruby 2.3.0 [Solved]
Replies: 0
Views: 313

Vagrant (2.0.2)installing vagrant-libvirt with Ruby 2.3.0 [Solved]

While using vagrant from the software manager ( v 1.8.1) and Ruby 2.3.0 ( not 1.9.1 from the Software manager - no doubt a nonon but such is life) I received the following error while trying to install the vagrant-libvirt plugin: $ vagrant plugin install vagrant-libvirt Installing the 'vagrant-libvi...
by DaveC49
Thu Feb 01, 2018 1:24 am
Forum: Software & Applications
Topic: gnome-terminal GtkWarning: Locale not supported...[Solved]
Replies: 0
Views: 158

gnome-terminal GtkWarning: Locale not supported...[Solved]

After a stuffup in which i clearly deleted something I shouldn't have, my gnome-terminal wouldn't start from the menu. When I opened an Xterm and typed in gnome-terminal at the prompt, I received the following message: Gtk-WARNING **: Locale not supported by C library. Using the fallback 'C' locale....
by DaveC49
Wed Jan 17, 2018 9:55 am
Forum: Wireless
Topic: WIFi disappeared after kernel upgrade to 4.13.0-26-generic
Replies: 11
Views: 3759

Re: WIFi disappeared after kernel upgrade to 4.13.0-26-generic

Hi Dieter, I too have a laptop (ASUS) which upgraded to the 4.13.0.-26 kernel without any problems. It has an inbuilt asus_wireless driver module which had no problem with the kernel change. It is only my desktop (older AMD setup) which has a Netgear A6100/AC600 dual band 802.11ac USB adapter using ...
by DaveC49
Tue Jan 16, 2018 7:32 pm
Forum: Wireless
Topic: WIFi disappeared after kernel upgrade to 4.13.0-26-generic
Replies: 11
Views: 3759

Re: WIFi disappeared after kernel upgrade to 4.13.0-26-generic

Thanks Spearmint, Unfortunately I need a dual band 802.11ac compatible dongle which generally means the rtl8811au chipset. The rtl8812au driver should recognise the rtl8811au chipset according to Realtek. I guess the problem is whether that compatability is maintained in the various repositories sup...

Go to advanced search