Search found 14 matches

by daniel.martello
Thu Jun 04, 2015 10:25 pm
Forum: LMDE Archive
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1612

Re: HDMI missconfig after upgrade?

I finally did a clean install and works alright!
by daniel.martello
Thu May 21, 2015 8:11 pm
Forum: LMDE Archive
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1612

Re: HDMI missconfig after upgrade?

Well, sadly I am an quite rookie linux user, i cant help much. i wonder if this issue hsppens in a clean installation too
by daniel.martello
Wed May 20, 2015 10:54 am
Forum: LMDE Archive
Topic: [Solved] HDMI missconfig after upgrade?
Replies: 8
Views: 1612

Re: HDMI missconfig after upgrade?

I have upgraded from LMDE1 to LDME2 - in principle successfully. The system boots and runs but for one exeption: when connecting the monitor by HDMI, the monitor goes black when using the new (3.16.0-4) kernel. It is clear the system still boots, but I can see neither the MDM session nor a console....
by daniel.martello
Tue May 19, 2015 11:33 pm
Forum: LMDE Archive
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 42553

Re: Updating existing LMDE 1 Systems to LMDE 2

Hi guys. Thanks for the great work. I updated almost 100% successfully. What i can see now is that in the grub menu i have entries for both linux kernels, 3.11 and 3.16. If i start with 3.11 everything is fine, when i start with 3.16 cinnamon doesn't load right and i can see only the upper corner o...
by daniel.martello
Wed Oct 29, 2014 5:51 pm
Forum: LMDE Archive
Topic: <DECIDED> LMDE to be based on Stable, not on Testing.
Replies: 152
Views: 25883

Re: <DECIDED> LMDE to be based on Stable, not on Testing.

You made perfectly clear what will be the risks/drawbacks of trying to force new LMDE based on stable debian to work with testing. Thanks also for the Debian document you sent. Of course I haven't yet read it I got some good hints of the semi-rolling discussion in your own explanation When a new Deb...
by daniel.martello
Wed Oct 29, 2014 7:01 am
Forum: LMDE Archive
Topic: <DECIDED> LMDE to be based on Stable, not on Testing.
Replies: 152
Views: 25883

Re: <DECIDED> LMDE to be based on Stable, not on Testing.

Hi Community! i am a brand new member of the Forum, so please excuse my ignorance. I moved to LMDE some days ago. Regarding this discusión about moving LMDE from testing to stable debian version I found that one of the main "drawbacks" is that with "testing" the OS is considered a semi-rolling one w...
by daniel.martello
Mon Oct 27, 2014 8:09 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

I could installed LMDE finally thanks to the instruction provided. thanks a lot Daniel.
As a conclusion LMDE looks for EFI partition unless you disable it from BIOS.
by daniel.martello
Sun Oct 26, 2014 10:18 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

Great I will try this tomorrow. But now, I have Mint 17 installed and multiple boot using grub. I wonder if there is a safe way to uninstall it and revert the whole process. if yes I will be able to safely delete the partitions swap and ext4 from HDD and re create them in SDD before installing LMDE ...
by daniel.martello
Sun Oct 26, 2014 12:20 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

Gracias Daniel por tu ayuda!

Here you can see the bios setup options

Image

So, should I understand that LMDE ask for an EFI partition because of the way my bios setup is Configured?
by daniel.martello
Sat Oct 25, 2014 3:11 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

here the results

Image

I finally install Mint 17 in HDD as you can see and grub is properly working

Of course, I still can't do what I want, to install LMDE (or Mint) in SDD.
by daniel.martello
Fri Oct 24, 2014 1:09 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

Hi thanks for your answer. I agree with your overall description of what i have. I found that boot disk is efectively sda (HDD 1TB) but W8 files are in sdb (SDD 120GB). And system is booting from sda. I can resize sdb to allocate "swap" and "ext4" partitions using lets say 40 GB as you mentioned. In...
by daniel.martello
Fri Oct 24, 2014 11:33 am
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

Image

Mint 17 allow me to install it side by side with W8 but not LMDE
by daniel.martello
Thu Oct 23, 2014 9:05 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Re: Doubt installing LMDE side by side with W8

Hi, of course I am sure W8 is in SSD, I have installed myself there. :-)

By the way, the 100MB partition in HDD is also NTFS so it can not be used as EFI partition, so I was not able to install LMDE in HDD either!! So I am stucked without being able to install LMDE in any of the 2 drives..:-(
by daniel.martello
Thu Oct 23, 2014 5:07 pm
Forum: LMDE Archive
Topic: Doubt installing LMDE side by side with W8
Replies: 14
Views: 2246

Doubt installing LMDE side by side with W8

Hi community!! I am just a complete newbie that wants to move from Windows to Linux. I have installed Mint 17 Mate 32 bit in my wife old Asus Eee netbook without any issue so I decided to install LMDE Cinamon 64 bit in my desktop side by side with existing Windows 8.1 and I have some doubts. My desk...

Go to advanced search