Search found 4 matches

by lake_wrangler
Thu Dec 04, 2014 1:44 pm
Forum: LMDE 1 Archive
Topic: Some extensions won't load in Libre Office
Replies: 6
Views: 1623

Re: Some extensions won't load in Libre Office

I have to admit, now that I know that the extensions should have worked with the Libre Office that came with LMDE, that I am tempted to uninstall the version I downloaded from the LO website, to reinstall the older, LMDE-supplied version, to see if it would work after such a reinstallation... (And y...
by lake_wrangler
Wed Dec 03, 2014 3:38 pm
Forum: LMDE 1 Archive
Topic: Some extensions won't load in Libre Office
Replies: 6
Views: 1623

Re: Some extensions won't load in Libre Office

I just happened to look at the Grammalecte website, and it turns out that it is compatible with Libre Office 3.3.1+, so it should have worked just fine with the version that came with LMDE... So I don't know what was causing the problem, after all... But hey, it's working, now, so I won't make waves...
by lake_wrangler
Mon Dec 01, 2014 12:35 am
Forum: LMDE 1 Archive
Topic: Some extensions won't load in Libre Office
Replies: 6
Views: 1623

Re: Some extensions won't load in Libre Office

What version of LibreOffice did you have installed under Lubuntu 14.04? I believe that LMDE has an older version of LibreOffice from the repositories. I cross-posted this question on the LinuxQuestions forum, and someone mentioned that the problem might be, indeed, that LMDE uses too old a version ...
by lake_wrangler
Sat Oct 25, 2014 1:08 am
Forum: LMDE 1 Archive
Topic: Some extensions won't load in Libre Office
Replies: 6
Views: 1623

Some extensions won't load in Libre Office

Hi there. I am fairly new to Linux, but not to computers. I installed LMDE 32-bit Cinnamon edition on my Acer TravelMate 2420 laptop, this week. When trying to add some extensions into Libre Office (Version: 4.1.3.2, Build ID: 410m0(Build:2), some install fine, but others give me an error message, l...

Go to advanced search