Search found 61 matches

by steveo314
Thu Jun 21, 2018 4:57 pm
Forum: LMDE Archive
Topic: Why not base LMDE on Devuan?
Replies: 33
Views: 13152

Re: Why not base LMDE on Devuan?

systemd? Well, I'm not sure anymore. I thought LMDE2 was SystemV equipped. I had to double check what you were referring to. LMDE 2 is sysvinit. LMDE 3 may switch over to systemd. i need to check what i have on my migrated LMDE install. Went from Betsy to Cindy. If you use plain Debian, it switched...
by steveo314
Wed Jun 20, 2018 12:56 pm
Forum: LMDE Archive
Topic: Why not base LMDE on Devuan?
Replies: 33
Views: 13152

Re: Why not base LMDE on Devuan?

zorzi wrote:
Wed Jun 20, 2018 2:54 am
Isn't LMDE already based on SystemV ?
systemd?
by steveo314
Tue Jun 19, 2018 3:46 pm
Forum: LMDE Archive
Topic: Why not base LMDE on Devuan?
Replies: 33
Views: 13152

Re: Why not base LMDE on Devuan?

I wouldn't call that being "stuck." If that's the case, then LMDE is stuck also as it's also still "only" based on Jessie. LMDE isn't stuck. You can change Jessie to Stretch and Betsy to Cindy in your repo list right now and upgrade. Stable Debian. Interesting exercise. I had tried that before, wit...
by steveo314
Tue Jun 19, 2018 10:42 am
Forum: LMDE Archive
Topic: Why not base LMDE on Devuan?
Replies: 33
Views: 13152

Re: Why not base LMDE on Devuan?

sdibaja wrote: it seems that Devuan is stuck. Latest release was for Jessie. I wouldn't call that being "stuck." If that's the case, then LMDE is stuck also as it's also still "only" based on Jessie. LMDE isn't stuck. You can change Jessie to Stretch and Betsy to Cindy in your repo list right now a...
by steveo314
Tue Jun 19, 2018 10:39 am
Forum: LMDE Archive
Topic: So how far off is LMDE 3?
Replies: 237
Views: 55763

Re: The Future

Debian:
Its ready when its ready!

"ETA" isn't in the Debian vernacular.
by steveo314
Tue Jun 19, 2018 10:25 am
Forum: LMDE Archive
Topic: So how far off is LMDE 3?
Replies: 237
Views: 55763

Re: Linux Mint Debian Edition 3

Has anyone tried installing Debian 9 Stretch then adding the LMDE 3 Cindy repository? I installed LMDE 2 and then: -In the sources list: --Replaced Jessie with Stretch --Replaced Betsy with Cindy -apt-get update -apt-get dist-upgrade --if you have anything fail over a package dependency: ---apt-get...
by steveo314
Mon Jul 28, 2014 1:50 pm
Forum: LMDE Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 95949

Re: Upgrade Warnings: LMDE tracking TESTING [16-07-14]

Did anyone else have the issue with gdebi dependency of python? I can't upgrade because of it.
by steveo314
Tue Apr 09, 2013 5:53 pm
Forum: LMDE Archive
Topic: How to install flash plugin in Mint Debian 201303 [solved]
Replies: 4
Views: 2716

Re: How to install flash plugin in Mint Debian 201303

open a command prompt

cd to where the package is

if it is a .deb then:
dpkg -i {filename}.deb
by steveo314
Thu Sep 23, 2010 11:18 am
Forum: LMDE Archive
Topic: GLaCiX - Artwork Brainstorming
Replies: 19
Views: 9254

Re: GLaCiX - Artwork Brainstorming

no because its a dead topic
by steveo314
Thu Sep 23, 2010 11:10 am
Forum: LMDE Archive
Topic: Plymouth
Replies: 7
Views: 3021

Re: Plymouth

yes. and there are 5 or 6 other plymouth themes you could switch to if you so feel. Theres one you can actually put the Linux Mint Logo( the entire one at the top left of the forum page) on if you want.
by steveo314
Thu Sep 23, 2010 12:44 am
Forum: LMDE Archive
Topic: Plymouth
Replies: 7
Views: 3021

Re: Plymouth

yes it will work. but the linux mint plymouth theme isnt installable on lmde as of yet. dont know if clem is working on it still.
by steveo314
Mon Sep 20, 2010 12:06 am
Forum: LMDE Archive
Topic: Ubuntu 10.10's light themes?
Replies: 5
Views: 2538

Re: Ubuntu 10.10's light themes?

actually you can use the ubuntu ppa's on lmde. the ppa's dont have dependencies on the ubuntu packages.
by steveo314
Sun Sep 19, 2010 6:53 pm
Forum: LMDE Archive
Topic: how to install fluxbox and uninstall gnome
Replies: 19
Views: 5214

Re: how to install fluxbox and uninstall gnome

grab the linux mint fluxbox iso then. itll configure all on your lappy.
by steveo314
Fri Sep 17, 2010 2:05 am
Forum: LMDE Archive
Topic: mintupdate
Replies: 1
Views: 507

Re: mintupdate

4 or 5 updates are like doing a dist-upgrade. with testing being frozen right now yes it is ok to do ALL updates.
by steveo314
Fri Sep 17, 2010 1:28 am
Forum: LMDE Archive
Topic: OUT of range display
Replies: 4
Views: 997

Re: OUT of range display

in the terminal type sudo xrandr and if you have like 1024x768 listed than type sudo xrandr -s 1024x768. it might now be 1024x768, but use the 1024x whatever. then reboot and let us know what happens.
by steveo314
Thu Sep 16, 2010 11:40 pm
Forum: LMDE Archive
Topic: OUT of range display
Replies: 4
Views: 997

Re: OUT of range display

do you get into gnome or do you have to use the "terminal screen"?
by steveo314
Thu Sep 16, 2010 11:38 pm
Forum: LMDE Archive
Topic: Repo's
Replies: 2
Views: 795

Re: Repo's

You can change testing to stable on the debian repos BUT you will NOT get any kind of updates til Squeeze drops to stable. If you'd rather, change testing to Squeeze. You'll still get all updates and you'll drop to stable when it happens.
by steveo314
Thu Sep 16, 2010 11:34 pm
Forum: LMDE Archive
Topic: Wget Terminal Window
Replies: 8
Views: 1778

Re: Wget Terminal Window

most commands need su or sudo.
by steveo314
Thu Sep 16, 2010 11:32 pm
Forum: LMDE Archive
Topic: New name for 'Linux Mint Debian Edition' / LMDE
Replies: 32
Views: 5234

Re: New name for 'Linux Mint Debian Edition' / LMDE

Linux Mint is Clem's "child". If he wanted it named something else he would have done so.
by steveo314
Thu Sep 16, 2010 11:29 pm
Forum: LMDE Archive
Topic: Debian Testing
Replies: 12
Views: 2483

Re: Debian Testing

Sid is always the name of unstable. Sid will stay "stable" IF you never use apt-get dist-upgrade.

Go to advanced search