Search found 51 matches

by linuxwannabe
Wed Mar 09, 2016 9:44 pm
Forum: Printers & Scanners
Topic: Linux Mint 17.1 Mate not printing to Canon Pixma MG3520
Replies: 1
Views: 188

Linux Mint 17.1 Mate not printing to Canon Pixma MG3520

New printer Canon Pixma MG3520 shows in my newly installed Linux Mint 17.1 on relatively new HP 110 PC but I can't print to it.

Any ideas to try??

thanks
by linuxwannabe
Wed Jan 27, 2016 9:28 pm
Forum: Newbie Questions
Topic: Use hplip-3.15.11.run to make mint 17.3 print to Hp [SOLVED]
Replies: 6
Views: 523

Re: Can't run a file cause I can't give correct command

Habitual wrote:Open a terminal and run:

Code: Select all

find ~ -name hplip-3.15.11.run -exec sh {} \;
That should start it.
Thanks Habitual. That worked!!! I was able to set up HP Laserjet P1102W on min 17.3.

I had almost given up.
by linuxwannabe
Wed Jan 27, 2016 9:13 pm
Forum: Newbie Questions
Topic: Is it possible to regress from 17.3 to 17.1 Mate
Replies: 2
Views: 266

Is it possible to regress from 17.3 to 17.1 Mate

Not knowing any better, I updated 17.1 mate to 17.3. Now I am having extreme trouble getting HP Laserjet P1102w printer to set up. I think (hey, I'm a newbie so I could easily be wrong) that version 17.1 would work with this printer easily. If so, is it possible to go back to 17.1? How difficult is ...
by linuxwannabe
Wed Jan 27, 2016 7:51 pm
Forum: Newbie Questions
Topic: Use hplip-3.15.11.run to make mint 17.3 print to Hp [SOLVED]
Replies: 6
Views: 523

Use hplip-3.15.11.run to make mint 17.3 print to Hp [SOLVED]

I downloaded hplip-3.15.11.run. Trying to make mint 17.3 print to HP Laserjet P1102w. It is on desktop and in Downloads folder. The user name is laptop.

What is the command to run it???

Thanks
by linuxwannabe
Wed Jan 20, 2016 5:04 pm
Forum: Wireless
Topic: Which wifi adapters work with Linux mint 17.3? [SOLVED]
Replies: 6
Views: 2027

Re: Which wifi adapters work with Linux mint 17.3???

Thanks Flemur. I found the Belkin first. I like the design with USB extender cable and stand. Although a bit weak, the cable gives the ability to change placement of antenna.
by linuxwannabe
Wed Jan 20, 2016 5:01 pm
Forum: Wireless
Topic: Which wifi adapters work with Linux mint 17.3? [SOLVED]
Replies: 6
Views: 2027

Re: Which wifi adapters work with Linux mint 17.3???

The only USB adapter I found that I could order was a Belkin Wireless G. It does not have good sensitivity nor speed but it works. The links were either dead or very out of date. I do not think anyone has worked on this problem for a long time. But since this one does work, I bought it.

thanks
by linuxwannabe
Sun Jan 17, 2016 9:10 pm
Forum: Wireless
Topic: Which wifi adapters work with Linux mint 17.3? [SOLVED]
Replies: 6
Views: 2027

Re: Which wifi adapters work with Linux mint 17.3???

Can you just tell me a couple of USB adapters I can buy at Staples?? In fact, just tell me one USB adapter I can buy at Staples or Amazon that is in stock and will work out of the box.

thanks so much
by linuxwannabe
Sun Jan 17, 2016 8:13 pm
Forum: Wireless
Topic: Which wifi adapters work with Linux mint 17.3? [SOLVED]
Replies: 6
Views: 2027

Which wifi adapters work with Linux mint 17.3? [SOLVED]

Please, does anyone know of current network adapters that work out of the box with Linux MInt 17.3???
by linuxwannabe
Sun Jan 17, 2016 8:02 pm
Forum: Wireless
Topic: Can't see Netgear wifi adapter WNDA3100v3 with Mint 17.3
Replies: 3
Views: 1483

Can't see Netgear wifi adapter WNDA3100v3 with Mint 17.3

I bought this Netgear WNDA3100v3 today because I thought I remembered it working with LInux mint.
Rats, any help please???
by linuxwannabe
Sat Jan 16, 2016 3:49 pm
Forum: Wireless
Topic: net gear network adapter A6210
Replies: 0
Views: 164

net gear network adapter A6210

Using Linux mint 17.3 and can't see network adapter.
Please help...
by linuxwannabe
Fri Aug 28, 2015 8:30 am
Forum: Newbie Questions
Topic: Can't get netflix to work on linux min 17.2 - SOLVED
Replies: 5
Views: 448

Re: Can't get netflix to work on linux min 17.2

Just had a moment to check Netflix and it works!! Thanks much.
by linuxwannabe
Fri Aug 28, 2015 7:56 am
Forum: Newbie Questions
Topic: Can't get netflix to work on linux min 17.2 - SOLVED
Replies: 5
Views: 448

Re: Can't get netflix to work on linux min 17.2

Thanks much! Chrome installed this time so it should work. I have to get ready for work and will check later.

Thanks again!!!
by linuxwannabe
Thu Aug 27, 2015 9:49 pm
Forum: Newbie Questions
Topic: Can't get netflix to work on linux min 17.2 - SOLVED
Replies: 5
Views: 448

Can't get netflix to work on linux min 17.2 - SOLVED

I have tried Google Chrome - can't seem to get it to download and install. I tried another answer on
http://www.makeuseof.com/tag/easily-ena ... lix-linux/
but it still doesn't work.

Can anyone help me?? Thanks,
by linuxwannabe
Thu Aug 13, 2015 11:21 am
Forum: Printers & Scanners
Topic: Oce VarioLink 2821 w/ Linux Mint 17.1
Replies: 0
Views: 127

Oce VarioLink 2821 w/ Linux Mint 17.1

I installed this Linux Mint 17.1 on a condo complex computer that is used by guests. I used a fairly secure password so no guest could make changes to it. However, it needs to print to the printer mentioned in subject. Is there any way to do that???? I can't find any drivers. thanks so much for any ...
by linuxwannabe
Tue May 19, 2015 1:43 pm
Forum: Newbie Questions
Topic: Linux 17.1 needs Flash 11.8.0
Replies: 19
Views: 1876

Re: Linux 17.1 needs Flash 11.8.0

exploder wrote:You need Google Chrome, it comes with Pepper Flash and will work for that content.
I don't think so.

Thanks
by linuxwannabe
Tue May 19, 2015 12:19 pm
Forum: Newbie Questions
Topic: Linux 17.1 needs Flash 11.8.0
Replies: 19
Views: 1876

Re: Linux 17.1 needs Flash 11.8.0

vl1969 wrote:I maybe out of line here, as I am not on Comcast , but try loading Chrome and use that.
I just did that awhile ago. Same problem.

Thanks
by linuxwannabe
Tue May 19, 2015 11:50 am
Forum: Newbie Questions
Topic: Linux 17.1 needs Flash 11.8.0
Replies: 19
Views: 1876

Re: Linux 17.1 needs Flash 11.8.0

Here are a few: http://xfinitytv.comcast.net/live/network/msnbc?cmpid=FCST_livemod_featured_MSNBC_newsnation http://xfinitytv.comcast.net/live/network/cnn?cmpid=FCST_livemod_featured_CNN_bermanBolduan http://xfinitytv.comcast.net/live/network/foxnews?cmpid=FCST_livemod_FoxNews_HappeningNow Thanks ve...
by linuxwannabe
Tue May 19, 2015 9:17 am
Forum: Newbie Questions
Topic: Linux 17.1 needs Flash 11.8.0
Replies: 19
Views: 1876

Re: Linux 17.1 needs Flash 11.8.0

I just installed cinnamon DE and now when I got to watch Comcast videos I get this: minimum required version of Flash for this video is 15.0.0.152

How can I get that??

thanks
by linuxwannabe
Tue May 19, 2015 7:57 am
Forum: Newbie Questions
Topic: Linux 17.1 needs Flash 11.8.0
Replies: 19
Views: 1876

Re: Linux 17.1 needs Flash 11.8.0

I'm running LM17C64 and the vids @ Comcast play just fine for me... 1) When was the last time you updated your system (Mint Update)? 2) Are you using FF? 3) Are you using any FF add-ons? NoScript? 4) What DE are you using? I just installed and updated Linux Mint 17.1. I use FF without any add-ons n...

Go to advanced search