Search found 70 matches

by dobriain
Tue Sep 15, 2020 9:29 am
Forum: Hardware Support
Topic: Graphics Tablet Applet Won't Launch
Replies: 5
Views: 206

Re: Graphics Tablet Applet Won't Launch

I am having the same problem. (cinnamon-settings.py:118867): wacom-cc-panel-WARNING **: 14:33:15.355: Could not set the current stylus ID 0x0 for tablet 'Wacom Intuos BT S (Android Mode)', no general pen found ** wacom-cc-panel:ERROR:csd-wacom-device.c:1890:csd_wacom_device_set_current_stylus: asser...
by dobriain
Fri Jul 17, 2020 7:13 pm
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[SOLVED] Re: After upgrade to Mint 20 - WiFi disappeared

The upgrade from lm19.3 to lm20 was not successful in terms of the Intel Wi-Fi 6 AX200 and I couldn't seem to install the iwlwifi driver, I eventually gave up and tried to run the lm20 from a USB stick, that was successful in terms of networking, though the second screen wasn't detected. I did a fre...
by dobriain
Sun Jul 12, 2020 5:00 pm
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

Re: After upgrade to Mint 20 - WiFi disappeared

Fair enough, but this needs to be fixed, how does that progress ?
by dobriain
Sun Jul 12, 2020 8:10 am
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[Solved] Re: After upgrade to Mint 20 - WiFi disappeared

OK, going at it from the beginning as a sort of summary. $ inxi -SN System: Host: TP-P1-Gen-2 Kernel: 5.7.8-050708-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana Network: Device-1: Intel Ethernet I219-V driver: e1000e Device-2: Intel Wi-Fi 6 AX200 driver: N/A $ lspci -v...
by dobriain
Sun Jul 12, 2020 7:53 am
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[Solved] Re: After upgrade to Mint 20 - WiFi disappeared

The third method fails at step "h. Reboot your computer. Your wireless Intel card should now run on the new driver." It is not running. /tmp$ git clone git://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git Cloning into 'linux-firmware'... remote: Enumerating objects: 269, done. r...
by dobriain
Sun Jul 12, 2020 7:46 am
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[Solved] Re: After upgrade to Mint 20 - WiFi disappeared

This method failed at the final hurdle, a dpkg: error processing package backport-iwlwifi-dkms returned error exit status 10. $ sudo apt-get install mokutil && mokutil --sb-state Reading package lists... Done Building dependency tree Reading state information... Done mokutil is already the newest ve...
by dobriain
Sat Jul 11, 2020 8:26 pm
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[Solved] Re: After upgrade to Mint 20 - WiFi disappeared

You might try the 5.4 kernel & see if that helps. I tried 5.4.51 kernel and it is the same. The iwlwifi-dkms appears to be installed though which wasn't even happening with the later kernels. $ apt show backport-iwlwifi-dkms Package: backport-iwlwifi-dkms Version: 8324-0ubuntu3~20.04.1 Priority: op...
by dobriain
Fri Jul 10, 2020 4:32 pm
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[Solved] Re: After upgrade to Mint 20 - WiFi disappeared

I will, thought it was working on LM 19.3 using the 5.6.13 kernel. I tried 5.6.13 with LM 20 to no avail.
by dobriain
Fri Jul 10, 2020 10:16 am
Forum: Wireless
Topic: [SOLVED] After upgrade to Mint 20 - WiFi disappeared
Replies: 15
Views: 979

[SOLVED] After upgrade to Mint 20 - WiFi disappeared

WiFi disappeared after upgrade to Mint 20. TP-P1-Gen-2:~$ inxi -Fzx System: Kernel: 5.6.16-050616-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal Machine: Type: Laptop System: LENOVO product: 20QTCTO1WW v: ThinkPad P1 Gen 2...
by dobriain
Tue May 19, 2020 9:29 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: [SOLVED]: HDMI port, not working

Awesome, thanks for that @roblm. Stay safe.
by dobriain
Sat May 16, 2020 1:31 pm
Forum: Installation & Boot
Topic: [SOLVED]: Install Linux Mint 19.3 Tricia on a Lenovo ThinkPad P1 Gen 2
Replies: 0
Views: 161

[SOLVED]: Install Linux Mint 19.3 Tricia on a Lenovo ThinkPad P1 Gen 2

I recently acquired a Lenovo ThinkPad P1 Gen 2 in the post in the middle of lock-down due to the Civid-19 pandemic. With great excitement I hurried to rid myself of the Microsoft operating system I was forced to accept to buy the hardware (a very unfair tax I might add) and replace it with my favour...
by dobriain
Sat May 16, 2020 9:16 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

[SOLVED]: HDMI port, not working

Awesome @roblm that worked a treat, thank you so much for your help. It is something that will appear again with Linux Mint 20 “Ulyana” though. I tried installing Ubuntu 20.04 to see if that fixed the problem a few days ago and it hadn't. Anyway, thank you for solving this problem. I changed to a 5....
by dobriain
Fri May 15, 2020 1:41 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

Remove Nvidia 440 driver and rebooted afterwards $ apt autoremove nvidia-driver-440 Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be REMOVED: libnvidia-cfg1-440 libnvidia-compute-440 libnvidia-decode-440 libnvidia-encode-440 libn...
by dobriain
Wed May 13, 2020 7:31 pm
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

Dear @roblm You said in your third post: It appeared to me from that statement that the wireless problem was fixed, so why install the other 3 newer kernels. [ I moved back from 5.6 to the final 5.5 kernel in case the graphics problem was kernel related ] The lspci -nnk | grep -EA3 "3D|VGA" output s...
by dobriain
Wed May 13, 2020 11:10 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

Dear @roblm I have tried everything to make this work, I appreciate your help. To your questions; 1. You previously installed a driver downloaded from Nvidia’s website. Did you remove it before installing nvidia-driver-440 in Driver Manager? If yes, how did you remove it? [ I reinstalled the OS to s...
by dobriain
Tue May 12, 2020 4:43 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

@roblm, thank you for your help, I posted what you requested below. I have been doing some further troubleshooting and it appears as if the Nvidia drivers are not loaded by the kernel. Prime select is nvidia and it looks like nvidia is the driver associated with Device-2 (from the inxi -G command). ...
by dobriain
Mon May 11, 2020 11:00 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

This is so frustrating, I spent the bones of another day working on it. It took me some time to figure why the UEFI/Legacy Boot was greyed out. It turned out that once the OS Optimized Defaults on a different screen was disabled then I was able to set the UEFI/Legacy Boot to Legacy Only . BIOS Setti...
by dobriain
Sat May 09, 2020 7:57 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

My latest troubleshooting has me seeing the second monitor if Intel is prime, and the laptop monitor is Nvidia is prime, surely there is a way to see both at the same time? ~$ sudo lshw -c video *-display UNCLAIMED description: VGA compatible controller product: NVIDIA Corporation vendor: NVIDIA Cor...
by dobriain
Sat May 09, 2020 7:54 am
Forum: Hardware Support
Topic: [SOLVED]: HDMI port, not working
Replies: 19
Views: 979

Re: HDMI port, not working

I installed Linux Mint 19.3 Tricia which had kernel 5.0.0.32.34. I upgraded initially to 5.6.5 to fix the issue with lack of support for the Intel Wi-Fi 6 AX200 2x2 AX wireless card. I thought I was on the ball at that stage but when I connected the second monitor I discovered it wouldn't work. I ha...
by dobriain
Mon May 04, 2020 9:14 am
Forum: Open chat
Topic: getting help
Replies: 1
Views: 136

getting help

If one posts a topic, bumps it after it hasn't had any answers and you can't PM, what then? I support the Mint project, I am even a community sponsor. It is seldom enough I ask for help, if I find solutions myself I post them. So how do I get help when I do need it?

Go to advanced search