Search found 27 matches

by mike77
Wed Dec 14, 2016 5:31 am
Forum: Other Topics & Open Discussion
Topic: RAM usage
Replies: 8
Views: 2703

Re: RAM usage

Meanwhile, on the advice of someone (Odyseus in another forum) I disabled "recent files" - and the result is excellent. No memory leaks at all now as far as I can tell! What relief :-) @mike, disable recent files where? Firefox settings? Or in the file manager? @kevinthefixer - Go to Cinnamon's Sys...
by mike77
Tue Dec 13, 2016 12:29 pm
Forum: Other Topics & Open Discussion
Topic: RAM usage
Replies: 8
Views: 2703

Re: RAM usage

Meanwhile, on the advice of someone (Odyseus in another forum) I disabled "recent files" - and the result is excellent. No memory leaks at all now as far as I can tell! What relief :-)
by mike77
Tue Dec 13, 2016 12:18 pm
Forum: Other Topics & Open Discussion
Topic: RAM usage
Replies: 8
Views: 2703

Re: RAM usage

A memory leak was found in the new Cinnamon release and it's being worked on by the team with highest priority. cinnamon --version will give the version you are running at present. Is there a way to roll back to version 3.04? This refers to version 3.2.5 - however, the problems started with 3.2.4.
by mike77
Tue Dec 13, 2016 12:15 pm
Forum: Other Topics & Open Discussion
Topic: RAM usage
Replies: 8
Views: 2703

Re: RAM usage

@ xenopeak - Thanks for the quick info and all the work you are doing!
by mike77
Tue Dec 13, 2016 6:56 am
Forum: Other Topics & Open Discussion
Topic: RAM usage
Replies: 8
Views: 2703

RAM usage

Following the latest round of cinnamon upgrades - 3.0.4 & 3.2.5 - RAM usage is shooting up like crazy. It starts out at around 260 MB, and after opening a few programs - like libreoffice, even leafpad etc - it is up to 400-500 MB within minutes. Before this round of upgrades, getting to 500MB would ...
by mike77
Thu May 21, 2015 6:26 am
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

@Clem - Thanks for all the info :-)
by mike77
Wed May 20, 2015 3:42 pm
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

@ccprog -
The remark you probably mean is in http://blog.linuxmint.com/?p=2830, comment 5
Exactly, that's where I saw it, thank you for reminding me. Seems LMDE will be supported for a while yet!
by mike77
Wed May 20, 2015 2:33 pm
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

@Woodsman - I am not mafia or a 6 foot 6 rugby player. Glad to hear I'm safe :-) I agree, ideally update notifier would post a message about the dist upgrade and maybe point people to the tutorial if that is possible. There might be lots of people not even aware yet that Betsy is available. Then aga...
by mike77
Wed May 20, 2015 11:20 am
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

Are you a member of the Mint team? I specifically requested a Mint team member reply. I want to see an official statement and not speculation. @ woodsman - No, I'm not a member of the mint team - I just responded to exploder (and marked my reply accordingly) who suggested LMD1 was no longer being s...
by mike77
Wed May 20, 2015 9:54 am
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

The latest updates I had was Firefox 37 about six weeks ago (actually 37.0.2 so must have been more recent yet), and an updated flash plugin about a week or so ago. Noticed though that Firefox 38 has been out for almost a week, that's not been made available yet - but I'm sure that if support for LM...
by mike77
Wed May 20, 2015 7:49 am
Forum: LMDE 1 Archive
Topic: <SOLVED> LMDE 1
Replies: 18
Views: 2452

Re: LMDE 1

@Exploder:
LMDE 1 is no longer supported, there are upgrade instructions available now though.
Are you sure? I thought I read somewhere Clem saying LMDE1 would be supported until the end of 2015?
by mike77
Wed May 20, 2015 7:44 am
Forum: Software & Applications
Topic: [SOLVED] LMDE Betsy and Wine
Replies: 0
Views: 910

[SOLVED] LMDE Betsy and Wine

Just in case someone else encounters the puzzling problem of not getting wine to work on a fresh Betsy install (not showing in the menu, in my case not installing any applications), here is a solution I found. It was originally for Debian Wheezy but works for me on Betsy, at any rate in a Virtualbox...
by mike77
Sun May 17, 2015 3:07 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 32315

Re: Updating existing LMDE 1 Systems to LMDE 2

On the few occasions I was asked whether or not I wanted to overwrite certain files, I accepted the default (overwrite), no problems there. Default should be keep. The default answer is No (keep, not replace). And that's what you should answer. :) Yes, you're right, and I was talking rubbish :-)
by mike77
Sun May 17, 2015 1:50 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 32315

Re: Updating existing LMDE 1 Systems to LMDE 2

In VirtualBox, the upgrade from LMDE1 to Betsy worked without any problems. I followed the tutorial Clem's announcement of the upgrade path points to : http://community.linuxmint.com/tutorial/view/2013 and though it took a while, it went fine. I found that the first apt dist-upgrade didn't complete ...
by mike77
Sun Feb 01, 2015 8:13 am
Forum: LMDE 1 Archive
Topic: Flash out of date, Firefox blocking it
Replies: 16
Views: 7342

Re: Flash out of date, Firefox blocking it

Mint Debian seems to be slow on providing flash updates. On Mint 17 it arrived several days earlier. Meanwhile, you can always download the latest version from adobe and copy the file libflashplayer.so to the flash plugin location (.usr/lib/mozilla/plugins/) To do that, you need to open your file ma...
by mike77
Fri Jan 30, 2015 8:16 am
Forum: LMDE 1 Archive
Topic: [SOLVED] VirtualBox installation on Mint Debian
Replies: 16
Views: 8519

Re: [SOLVED] VirtualBox installation on Mint Debian

I've downloaded the manual, I agree, it takes a little time to find what one is looking for, but it's very detailed and useful. And as for impatience, I am beginning to understand that it isn't really all that helpful. I'm striving hard to learn the more measured "there-is-a-solution-so-I-shall-find...
by mike77
Wed Jan 28, 2015 9:24 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] VirtualBox installation on Mint Debian
Replies: 16
Views: 8519

Re: [SOLVED, SORT OF] VirtualBox installation on Mint Debian

Thank you for the warning, I won't touch the VB stuff on my host, I promise :-) I have actually managed to install the guest additions on all the guests. (In the case of Ubuntu, I am not sure that's a good thing - before installing the guest additions, it showed up in a ridiculously small square, no...
by mike77
Tue Jan 27, 2015 7:37 am
Forum: LMDE 1 Archive
Topic: [SOLVED] VirtualBox installation on Mint Debian
Replies: 16
Views: 8519

Re: [SOLVED, SORT OF] VirtualBox installation on Mint Debian

Well my Mint Debian edition (the host) has some VB stuff - virtualbox guest dkms, utils, and x11 - installed by default, all older versions than the virtualbox version I am using (4.3). Am I right in assuming that the procedure you suggest is to uninstall those in the host OS, and install in the hos...
by mike77
Mon Jan 26, 2015 7:25 am
Forum: LMDE 1 Archive
Topic: [SOLVED] VirtualBox installation on Mint Debian
Replies: 16
Views: 8519

Re: [SOLVED, SORT OF] VirtualBox installation on Mint Debian

In the VB main menu bar, there is an "Additional features status" icon. This says: VT-X/AMD-V: Enabled Nested Paging: Enabled Unrestricted Execution: Disabled Execution Cap: 100% It seems I have not installed guest additions after all (the guest is Linux Mint 17 KDE which, by the way, can be customi...
by mike77
Sun Jan 25, 2015 1:24 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] VirtualBox installation on Mint Debian
Replies: 16
Views: 8519

Re: VirtualBox installation on Mint Debian

Installation of virtualbox and extension pack was successful. I managed to install a guest OS without any problems. So that's good - I used the deb file from Oracle, no issues as far as I can tell. It seems my concern was unfounded. There are a few problems, however, which I can't seem to sort out. ...

Go to advanced search