Search found 48 matches

by colski
Sat Aug 01, 2020 6:40 pm
Forum: Newbie Questions
Topic: How to print to a printer connected to a Windows 7 machine?
Replies: 4
Views: 156

Re: How to print to a printer connected to a Windows 7 machine?

OK, here is the simplicity of it: Imagine a windows 7 machine with a simple usb printer attached. My linux mint pc is a separate PC. Both computers are on a home office network with individual static IP addresses and with the same subnet etc. The linux machine can already see and access shared folde...
by colski
Fri Jul 31, 2020 9:15 am
Forum: Newbie Questions
Topic: How to print to a printer connected to a Windows 7 machine?
Replies: 4
Views: 156

How to print to a printer connected to a Windows 7 machine?

Hello, Our main printer is connected to a Windows 7 PC. Every time I try to print from a linux mint 19.3 PC to this printer it doesn't work. Up pops a box each time saying "Authentication required for printing document......." It prefills the username box with the name of the main user on the linux ...
by colski
Fri Jul 10, 2020 11:32 am
Forum: Newbie Questions
Topic: How to Add A New Internal Hard Drive to Mint?
Replies: 5
Views: 163

Re: How to Add A New Internal Hard Drive to Mint?

I'm no linux guru. However, when you boot up the machine, go into your bios. You should see how to do this as the machine boots up. It could be the F2, F10 or Del key or something else etc... Firstly, find the list of the hard drives and see if your pc's bios sees the new drive. This may help you wi...
by colski
Thu Jul 09, 2020 6:50 pm
Forum: Newbie Questions
Topic: Mounting Hard drives in Linux Mint - I have no hair left
Replies: 18
Views: 595

Re: Mounting Hard drives in Linux Mint - I have no hair left

At the moment 4 of the disks are visible in Nemo under the Devices sub heading on the left hand side of Nemo's screens. They weren't all there earlier?
by colski
Thu Jul 09, 2020 6:48 pm
Forum: Newbie Questions
Topic: Mounting Hard drives in Linux Mint - I have no hair left
Replies: 18
Views: 595

Re: Mounting Hard drives in Linux Mint - I have no hair left

The windows disk is a windows 7 by the way and after find oing out a bout it, I don't think it has fast boot setting like in Win 10. Here is the result of the terminal commands as suggested: $ cat /etc/fstab # /etc/fstab: static file system information. # # Use 'blkid' to print the universally uniqu...
by colski
Thu Jul 09, 2020 3:27 pm
Forum: Newbie Questions
Topic: Mounting Hard drives in Linux Mint - I have no hair left
Replies: 18
Views: 595

Re: Mounting Hard drives in Linux Mint - I have no hair left

I've no idea what that means. On boot my PC has a grub screen which has a windows boot as one of the options. After 10 seconds it boots to Linux Mint if I don't do anything. I'm not sure if your point is relevant because sometimes all of my four hard drives are visible in Nemo. Sometimes just one, t...
by colski
Thu Jul 09, 2020 11:13 am
Forum: Newbie Questions
Topic: Mounting Hard drives in Linux Mint - I have no hair left
Replies: 18
Views: 595

Mounting Hard drives in Linux Mint - I have no hair left

Hello, I'm relatively new to Linux and Mint. Please can someone explain or direct me to beginner information regarding mounting and hard drive mounting especially. My PC has 4 hard drives in them. One is Linux Mint, one is purely windows (which I can boot to at start-up if I choose to), the other tw...
by colski
Thu Jul 02, 2020 1:44 pm
Forum: Newbie Questions
Topic: How do i check what files are almost filling a partition
Replies: 2
Views: 134

How do i check what files are almost filling a partition

I am new to linux and don't fully understand file and disk structure very much. When I installed Linux Mint I put a few directories onto different partitions as I read somewhere that this was a bit safer to help avoid data loss etc. Anyway, I can't understand why my / partition is almost full. I can...
by colski
Sat Jun 13, 2020 5:54 am
Forum: Software & Applications
Topic: Shotcut video editing software - New feature not showing up
Replies: 4
Views: 109

Re: Shotcut video editing software - New feature not showing up

Thanks for your reply.
I've never installed software before on linux without simply using the repository.
I'll try to give it a go. Fingers crossed.
by colski
Fri Jun 12, 2020 6:01 pm
Forum: Software & Applications
Topic: Shotcut video editing software - New feature not showing up
Replies: 4
Views: 109

Shotcut video editing software - New feature not showing up

Hi, I have installed Shotcut from the LinuxMint official software repository. This is the first time any shotcut has been installed on my system. The version number the software shows when running is 20.04.12 This also agrees with the software developers i.e. this is also the latest version as per t...
by colski
Sat Feb 08, 2020 1:14 am
Forum: Newbie Questions
Topic: Error messages when booting but seems ok?
Replies: 5
Views: 195

Re: Error messages when booting but seems ok?

Thank you for that. I will check it out this weekend.
by colski
Fri Feb 07, 2020 5:55 pm
Forum: Newbie Questions
Topic: Error messages when booting but seems ok?
Replies: 5
Views: 195

Error messages when booting but seems ok?

When I turn the PC on I get error messages appearing quickly as LinuxMint loads up. They last less than a second, the screen then goes blank, and a few seconds later I get the login screen. When I enter my password I can get in. However, I can't see what the errors are. What can I do in case there i...
by colski
Sat Feb 01, 2020 12:48 pm
Forum: Newbie Questions
Topic: [SOLVED] ITV Hub Player
Replies: 39
Views: 3213

Re: ITV Hub Player

I just logged in to itvplayer to watch the Rugby and I can't access it either :-(

DRM box is ticked and for some reason it does not like it :-(

Back to windows to watch the Rugby? FFS....
by colski
Tue Jan 21, 2020 8:02 am
Forum: Other networking topics
Topic: Can't connect to a windows home network
Replies: 5
Views: 856

Re: Can't connect to a windows home network

Thank you both.
by colski
Mon Jan 20, 2020 3:31 pm
Forum: Other networking topics
Topic: Can't connect to a windows home network
Replies: 5
Views: 856

Can't connect to a windows home network

I have taken the plunge and over the last few months I have been using LinuxMint 19.1 and more recently 19.3 I have a number of Windows 7 machines and I will be damned if I will upgrade to Windows 10. Hence my decision to move over to to LinuxMint :-) All is going well. However, I am keeping a coupl...
by colski
Wed Nov 27, 2019 8:49 am
Forum: Installation & Boot
Topic: Dual Monitor set up not working
Replies: 8
Views: 942

Re: Dual Monitor set up not working

Update --------- In case it is of use to anyone in the future: I couldn't get two monitors working using the onboard vga connector for one monitor and a separate graphics card for the second monitor. I did get two monitors working when both monitors were connected to the one graphics card (It has se...
by colski
Thu Nov 21, 2019 9:24 am
Forum: Installation & Boot
Topic: Dual Monitor set up not working
Replies: 8
Views: 942

Re: Dual Monitor set up not working

I've looked long and hard at trying to resolve this with my limited knowledge but no luck yet. Still only one screen is visible. It seems I can access either the built in vga graphics of the motherboard or the 1050 graphics card, but not both at the same time. The Driver Manager seems a bit buggy in...
by colski
Wed Nov 20, 2019 10:23 pm
Forum: Installation & Boot
Topic: Dual Monitor set up not working
Replies: 8
Views: 942

Re: Dual Monitor set up not working

Thanks Larry for the reply. I haven't yet done what you suggested because here is an update in case it changes your recomendation: After doing some googling, I found an article that suggested checking BIOS and seeing if there is a monitor or graphics setting that may be affecting things. In the BIOS...
by colski
Wed Nov 20, 2019 9:15 pm
Forum: Installation & Boot
Topic: Dual Monitor set up not working
Replies: 8
Views: 942

Dual Monitor set up not working

I have two monitors connected to my computer. (One on the vga port of my motherboard and another on a graphics card - GeForce GTX 1050 Ti). When I was running the live Linuxmint USB both monitors were working ok. Upon install, only one monitor is being recognised by LM (the one connected to the vga ...
by colski
Mon Nov 18, 2019 6:24 pm
Forum: Installation & Boot
Topic: Login Loop - 19.2 Xfce - Should I give up?
Replies: 21
Views: 2410

Re: Login Loop - 19.2 Xfce - Should I give up?

Thanks Cliff. I hope my reply wasn't a little too abrupt. Maybe I am still in my microsoft Windows thinking regarding updates etc. I am moving all my machines (5 or 6) away from any and all forms of windows, especially as windows 7 nears its so called end of life. Hence my eagerness to get various d...

Go to advanced search